test content
What is the Arc Client?
Install Arc

Crashes when trying to log on.

simonwaterssimonwaters Member Posts: 24 Arc User
Ever since the patch today, I can't log in. It gets as far as the list of characters, then crashes. I've tried regular log in, safe mode log in, force verify, force verify in safe mode. On the Facebook page, it seems I'm not the only one this is happening to. (One guy try a complete reinstall. Result was the same.

What gives? Don't they realize how much money they are losing for every crashed log on?
«1

Comments

  • qultuqqultuq Member Posts: 547 Arc User
    edited November 2021
    I posted this in another thread as well:

    But A lot of people are having this problem. Not just in space. Also on ground and the loading screen. There are two threads on Reddit as well.

    I have verified, removed the game and reinstalled. My guess is it has to do with the increased bloom effect. Bloom was ramped up for the new explosions so it is more taxing on video cards everywhere.

    I hope they can fix it on the developers end. But considering it hasn’t been addressed by the team yet—it probably isn’t on their radar. I, for one, am going to check my video driver. But maybe it is just a sign that it is time to retire... or build a new gaming pc...

    Additional: Here is the Reddit thread too. There isn’t any helpful info there either yet though:

    https://www.reddit.com/r/sto/comments/ql9cyf/anyone_else_getting_sto_freezingcrashing_at_the/

    Message ends
  • raxicoricoraxicorico Member Posts: 58 Arc User
    qultuq wrote: »
    I posted this in another thread as well:

    My guess is it has to do with the increased bloom effect. Bloom was ramped up for the new explosions so it is more taxing on video cards everywhere.

    I hope they can fix it on the developers end. But considering it hasn’t been addressed by the team yet—it probably isn’t on their radar. I, for one, am going to check my video driver. But maybe it is just a sign that it is time to retire... or build a new gaming pc...

    Message ends

    I was wondering if it had to do with the new explosion fx changes they made. When I tried safe mode again after reading your post and putting bloom effects to 'OFF' I was able to get out of a loop with a patrol mission (that Lukari one about the myselium rift) that was crashing my game when it tried to load that specific toon, I was able to warp back to sector space. It's still crashing like mad with map loads etc but weird that allowed me in enough to terminate it back to sector space with bloom set to off.

    I hope this isn't a sign my machine cannot run this. I only just got back in after 4 years away! From what I can see my machine should be up to it not more than a year old and meets the new Feb 2022 revised specs. Hopefully this is something that is not related and the devs get onto this.
  • whiteknight1xwhiteknight1x Member Posts: 102 Arc User
    Run Force Verily. This video is an old but goodie.
  • raxicoricoraxicorico Member Posts: 58 Arc User
    Run Force Verily. This video is an old but goodie.

    Did a forced verify before posting, did not work. Did as reinstall now too. 3 hours later downloading and no fix still :(
  • stherosthero Member Posts: 65 Arc User
    Ever since the patch today, I can't log in. It gets as far as the list of characters, then crashes. I've tried regular log in, safe mode log in, force verify, force verify in safe mode. On the Facebook page, it seems I'm not the only one this is happening to. (One guy try a complete reinstall. Result was the same.

    What gives? Don't they realize how much money they are losing for every crashed log on?

    Same here! Tried everything. Nothing works. Sent an email to support. They asked for the dxdiag text file. Have sent it to them. Haven't been able to play since the update. Hope this gets resolved quickly.

    Resistance is Futile.

    You Will be Assimilated.

    Assimilation is the Key to Happiness.
    :D
  • keepcalmchiveonkeepcalmchiveon Member Posts: 3,510 Arc User
    can you login to the game under safe mode?
    are your vid drivers up to date?
    meh

  • stherosthero Member Posts: 65 Arc User
    can you login to the game under safe mode?
    are your vid drivers up to date?
    1. No
    2. Yes

    Resistance is Futile.

    You Will be Assimilated.

    Assimilation is the Key to Happiness.
    :D
  • ryuujinjjakkaryuujinjjakka Member Posts: 5 Arc User
    Yep...since yesterday trying to log in. The game crashes the moment it try to load my main character...maybe it IS time to let this game go...
  • keepcalmchiveonkeepcalmchiveon Member Posts: 3,510 Arc User
    sthero wrote: »
    can you login to the game under safe mode?
    are your vid drivers up to date?
    1. No
    2. Yes

    does the same issue happen when launching in safe mode?
    are you using the exe file, arc, or steam?
    is the rest of the pc updated?
    are you win7 or win10 or something else?
    meh

  • stherosthero Member Posts: 65 Arc User
    sthero wrote: »
    can you login to the game under safe mode?
    are your vid drivers up to date?
    1. No
    2. Yes

    does the same issue happen when launching in safe mode?
    are you using the exe file, arc, or steam?
    is the rest of the pc updated?
    are you win7 or win10 or something else?

    1. Yes
    2. Tried with both Arc and the exe file. Don't have steam.
    3. Yes
    4. Win 10
    Resistance is Futile.

    You Will be Assimilated.

    Assimilation is the Key to Happiness.
    :D
  • qultuqqultuq Member Posts: 547 Arc User
    Apparently support is telling people that the developers are working on these issues and hope to have a fix in tomorrow’s patch.
  • ralphgraphiteralphgraphite Member Posts: 628 Arc User
    My Surface Pro 3 crashes to desktop from the character select screen, all my other computers load in at least.

    With any luck support is right, and they'll sort at least some of it out tomorrow.
  • keepcalmchiveonkeepcalmchiveon Member Posts: 3,510 Arc User
    qultuq wrote: »
    Apparently support is telling people that the developers are working on these issues and hope to have a fix in tomorrow’s patch.

    this. the ten4ward update said as such. hope they got it foxed for yal. keep us posted.
    meh

  • ralphgraphiteralphgraphite Member Posts: 628 Arc User
    Just tried it on break, Surface Pro 3 still crashes to desktop at character select screen.
  • dblbarrel1dblbarrel1 Member Posts: 1 Arc User
    100% same issue. Arc says they're working on it
  • stherosthero Member Posts: 65 Arc User
    The latest patch HAS NOT fixed anything! The game still crashes. :/
    Resistance is Futile.

    You Will be Assimilated.

    Assimilation is the Key to Happiness.
    :D
  • mankoimankoi Member Posts: 5 Arc User
    Still crashing for me as well. I was actually able to get into the game by clicking the "play" button very quickly, but after loading in at ESD, the game crashed anyway.

    I did notice the patch notes for this morning's patch mentioned fixing some other crashes, but I didn't specifically see this one.
  • stherosthero Member Posts: 65 Arc User
    Did what support asked. Uninstalled arc, game - deleted leftover files - did a fresh reinstall - download used up (wasted) a lot of GB of my data - clicked on Engage - which lead me to the Graphics reset screen - the screen froze - the game crashed - produced a crash incident ID. All this for nothing!! FFS!!!!
    Suggestion to devs - Please roll-back that flawed patch of Nov 2, go back to the drawing board and analyze what went wrong!
    Resistance is Futile.

    You Will be Assimilated.

    Assimilation is the Key to Happiness.
    :D
  • spatz#3566 spatz Member Posts: 1 Arc User
    For what it’s worth to Cryptic staff, and I really hope they see this, this is not an isolated issue and still needs to be fixed please and thank you
  • qultuqqultuq Member Posts: 547 Arc User
    Well it isn’t listed in today’s patch notes again, so I doubt they resolved it.

    You guys should consider posting in the Reddit bug thread. At least the QA team sometimes read those. Also if you have some crash report numbers, it may help.

    https://www.reddit.com/r/sto/comments/po9c0t/reflections_unofficial_bug_report_thread/
  • dunhillion#3648 dunhillion Member Posts: 12 Arc User
    spatz#3566 wrote: »
    For what it’s worth to Cryptic staff, and I really hope they see this, this is not an isolated issue and still needs to be fixed please and thank you
    sthero wrote: »
    Did what support asked. Uninstalled arc, game - deleted leftover files - did a fresh reinstall - download used up (wasted) a lot of GB of my data - clicked on Engage - which lead me to the Graphics reset screen - the screen froze - the game crashed - produced a crash incident ID. All this for nothing!! FFS!!!!
    Suggestion to devs - Please roll-back that flawed patch of Nov 2, go back to the drawing board and analyze what went wrong!

    Me too...

    Since the patch on Tue 2 Nov, I have been unable to log on to the game, and I have tried pretty much everything, including:

    -Force verify (did not fix)
    -Starting in safe mode (did not fix)
    -Checking intel drivers are up to date (I'm on integrated graphics btw, like many others here I suspect)
    -Checking DirectX version (12...so up to date)
    -Uninstalling and re-installing the game (made the issue worse)
    -deleting the gameprefs file (did nothing helpful)

    *Also, since re-installing the game, I am getting the message "your graphics settings have been reset to the recommended defaults" and now the game crashes before I can even go to the options tab at the character selection page, to lower my graphics settings.

    I have had several error codes: 3e4911, 3e4a8a, 3e5029 (amongst many, many more).

    To make it worse, I have been told on a number of occasions that the issue is my computer - yet I seem to be one of many, as evidenced by this thread, that this problem seems clearly linked to the 2 Nov patch.

    Please sort this out, you have a loyal customer/fan base, but this level of indifferent and slow support is appalling - made worse by the timing. I'm sure I'm not the only one (on PC) who has really been looking forward to the reward from the current Red Alert event, which we've all now missed...


  • kaithan1975kaithan1975 Member Posts: 891 Arc User
    *Also, since re-installing the game, I am getting the message "your graphics settings have been reset to the recommended defaults" and now the game crashes before I can even go to the options tab at the character selection page, to lower my graphics settings.

    That would make sense, you reinstalled the game and deleted the gamepref file.
  • dunhillion#3648 dunhillion Member Posts: 12 Arc User
    Interestingly, I recently disabled my graphics driver and it let me log in to the game. I couldn't do much at all obviously, but I still got in. Problem is clearly the graphics driver. I tried lowering the graphics settings when I logged in while my driver was disabled, but when I re-enabled the graphics driver the "your graphics settings have been reset to the recommended defaults" still reappeared and the game still crashed.
  • mankoimankoi Member Posts: 5 Arc User
    How many people here are on Intel integrated graphics? I'm wondering how specific it is. I'm on Intel HD 4400, and I saw at least one other person with the 4400 on the Reddit.
  • stherosthero Member Posts: 65 Arc User
    mankoi wrote: »
    How many people here are on Intel integrated graphics? I'm wondering how specific it is. I'm on Intel HD 4400, and I saw at least one other person with the 4400 on the Reddit.

    Integrated Intel HD Graphics 4600 here.
    Resistance is Futile.

    You Will be Assimilated.

    Assimilation is the Key to Happiness.
    :D
  • dunhillion#3648 dunhillion Member Posts: 12 Arc User
    mankoi wrote: »
    How many people here are on Intel integrated graphics? I'm wondering how specific it is. I'm on Intel HD 4400, and I saw at least one other person with the 4400 on the Reddit.

    I'm on Intel HD 4400 too...
  • ralphgraphiteralphgraphite Member Posts: 628 Arc User
    My Surface Pro 3 is affected, it would be Intel HD 4400.

    Over in the other thread about the black boxes, it seems GTX 9 series and below are affected. 1050Ti and 1650 are not, but even relatively powerful cards like 970, 980, and 980Ti ARE.

    Whatever happened on November 2, STO became more graphics "hungry".
  • simonwaterssimonwaters Member Posts: 24 Arc User

    This is the lastest response to the ticket I put in:

    "I understand that you are having issue logging in. I kknow it is inconvienient on your end. As per checking, it appears that this is an ongoing in-game glitchthat you arre currently experiencing now. I will notify the development team about this issue" Then it suggest starting a forum thread (which is what we aare on right now)"If we have updates and a fix, we'll make sure to keep you posted and pout (I think they meant "put") it out on future patch notes."

    They know about it, but they don't know what it is or how to fix it.

    Hopefully they will fix the problem in tomorrow's patch.

  • mankoimankoi Member Posts: 5 Arc User
    Yeah, I got a similar response. That it was a known issue, but they had no ETA for when it would be fixed. I think enough STO users are on outdated software that it is worth their while to try and fix it, but given how much that patch seems to have broken all at once, I'm getting a feeling like they broke something, somewhere, and still haven't entirely figured out what yet.
  • stlheestlhee Member Posts: 97 Arc User
    Same problem for me: game does not start, but crashes to desktop :(
Sign In or Register to comment.