test content
What is the Arc Client?
Install Arc

The LAg toDay.

Is it just me. I couldn't even do a TFO about 1 min in it just started rubber banding real bad. loged off for a few min, and had trouble logging back in. Don't know if its the Risa event or a server down but in all the years I've played I've never see it this bad
I cant brain I have the dumb

Comments

  • zzzspina01zzzspina01 Member Posts: 295 Arc User
    I cant even log on now LOL
    I cant brain I have the dumb
  • pottsey5gpottsey5g Member Posts: 3,719 Arc User
    The lag is worse at the start of events like Risa as the server just cannot handle it. But it shouldn't be so bad as to stop you logging in or being able to play. Its no where near as bad as last year which was unplayable till the zones got fixed.
  • chanfron66chanfron66 Member Posts: 104 Arc User
    I tried risa on test server with just me there and its still laggy as hell with fps down to less than 10 but only when camera is facing north

    Soft Tribble Warm Tribble, Little ball of fur, Happy Tribble, Sleepy Tribble, Purr Purr Purr
    Hard Gorny, Cold Gorny, Big Ball of Scales, Angry Gorny, Fighty Gorny, Hiss, Hiss Hisssss
  • zzzspina01zzzspina01 Member Posts: 295 Arc User
    right now as I'm typing. I'm having trouble logging in again.
    clicking the STO desktop icon to get the engage tab. Takes a while
    then clicking the Engage tab to get the game window was faster, but still a little slower than the norm.
    then the main character select screen. I've clicked on a different one than the top option and I've pretty much typed most of the response before a new toon loaded.
    I'm in Australia so that might have something to do with it. being so far away from the main servers.
    Who knows :p

    I cant brain I have the dumb
  • kaloriaa4kaloriaa4 Member Posts: 86 Arc User
    I'm getting constant disconnections. Rubber banding is really bad. Also with a server not responding.

    Can a developer please look into stabilizing the game been a very long time and still getting bad rubber banding.

    Believe me the rubber banding is really bad.

  • saurializardsaurializard Member Posts: 4,240 Arc User
    What I'm starting to get again since the last patch is a lot of random crashes to desktop. Lag is not even worth mentioning at this point.
    #TASforSTO
    Iconian_Trio_sign.jpg?raw=1
  • sheldonlcoopersheldonlcooper Member Posts: 4,042 Arc User
    I'd like to know who thought 50 person instances on Risa was a good idea. Please don't have the same brilliant idea for Q's.
    Captain Jean-Luc Picard: "We think we've come so far. Torture of heretics, burning of witches, it's all ancient history. Then - before you can blink an eye - suddenly it threatens to start all over again."

    "With the first link, the chain is forged. The first speech censured, the first thought forbidden, the first freedom denied, chains us all irrevocably."

  • rattler2rattler2 Member Posts: 55,643 Community Moderator
    chanfron66 wrote: »
    I tried risa on test server with just me there and its still laggy as hell with fps down to less than 10 but only when camera is facing north

    Its not north. You can go to the Ferengi camp in the north and look north and its fine.

    Its looking towards the center of the island that's doing it. I've got the same problem.
    66998372863950ee98cf7da9786e2ea9-db80k0m.png
    I can't take it anymore! Could everyone just chill out for two seconds before something CRAZY happens again?!
    The nut who actually ground out a Delta Pack, Temporal Pack, and Gamma Pack
    The resident forum voice of reason (I HAZ FORUM REP! YAY!)
  • pottsey5gpottsey5g Member Posts: 3,719 Arc User
    I'd like to know who thought 50 person instances on Risa was a good idea. Please don't have the same brilliant idea for Q's.
    Didn't they do that last year and it was chaos so they swapped it down to a lower limit. Have they really made that mistake again!!!
  • sheldonlcoopersheldonlcooper Member Posts: 4,042 Arc User
    pottsey5g wrote: »
    I'd like to know who thought 50 person instances on Risa was a good idea. Please don't have the same brilliant idea for Q's.
    Didn't they do that last year and it was chaos so they swapped it down to a lower limit. Have they really made that mistake again!!!

    Yeah, I found a discussion on reddit. It was busted in 2019 so they lowered it to 20. They say it was 50 but I don't remember that. I guess people have been crying to raise it so they did again this year.

    I mean how many people do you need to race against or try to crawl over to pick up a horgan. I try instances in the 30's and they're ok but 50 is a flipbook. Their system can not handle 50.
    Captain Jean-Luc Picard: "We think we've come so far. Torture of heretics, burning of witches, it's all ancient history. Then - before you can blink an eye - suddenly it threatens to start all over again."

    "With the first link, the chain is forged. The first speech censured, the first thought forbidden, the first freedom denied, chains us all irrevocably."

  • supers#7398 supers Member Posts: 28 Arc User
    edited July 2021
    Holy lag and rubberbanding batman... I just got an afk penalty in a TFO because my ship just kept jumping back and forth and I couldn't even ESC the cutscene. On Drozana I just bounce around, everyone else too. It was a bit of a lag on the weekdays but nothing like today, not sure if I can play until maybe very late when most people have logged off. :/
  • kaosbainkaosbain Member Posts: 96 Arc User
    I'm not rubberbanding, but the game is stuttering everywhere. Not just risa, in sector space, DS9, TFOs, you name it. Every few seconds, the game stalls, and it is really annoying. Even doing doffs is a pain as the game stalls while I try to pick doffs or admiralty when trying to pick ships, I have to click a few times just to get the game to register my selection.
  • echattyechatty Member Posts: 5,720 Arc User
    I didn't have it too bad today. Didn't get ingame yesterday so don't know what that was like.

    Had a bit of stutter doing Flying High and Horga'hin hunting
    Now a LTS and loving it.

    Just because you spend money on this game, it does not entitle you to be a jerk if things don't go your way.

    xp8s7wd.jpg
  • nommo#5819 nommo Member Posts: 1,105 Arc User
    I'm usually disconnecting once every 30 minutes to an hour and a half, but no problem logging back on. Experiencing some rubberbanding but I always expect some lag during the big Anniversary, Summer, & Winter events. I'm sure it depends upon the time of day/night too.
  • sennahcheribsennahcherib Member Posts: 2,823 Arc User
    I have just a little bit of rubberbanding from time to time, but every day the game crash, 2 times per day: the first reason is "disconnected from server", and the second one, no real reason the game crashes and the cryptic's crash report window appears. the devs may have a problem with the way how the nvidia drivers are recognized by the game, because each time after the crash, my graphic settings are modified (the settings of my laptop)

    yesterday I was very lucky during "dance off", I do the last dance, I grab the reward and boom! the game crashes
  • echattyechatty Member Posts: 5,720 Arc User
    Mine usually crashes when I'm attempting Flying High. Thankfully there's so much time to do it in that I can get back in and finish with no problems.
    Now a LTS and loving it.

    Just because you spend money on this game, it does not entitle you to be a jerk if things don't go your way.

    xp8s7wd.jpg
  • sennahcheribsennahcherib Member Posts: 2,823 Arc User
    a crash again 5 minutes ago, just at the end of dance off (lucky again). there is really something wrong with the way how sto handles the nvidia stuff; again my settings have been modified.
  • chanfron66chanfron66 Member Posts: 104 Arc User
    whatever fixes got patched today has not helped me at all, still less than ten fps when looking at the island so will have to play with lighting 2.0 disabled, then its perfectly playable just looks worse lol.

    Soft Tribble Warm Tribble, Little ball of fur, Happy Tribble, Sleepy Tribble, Purr Purr Purr
    Hard Gorny, Cold Gorny, Big Ball of Scales, Angry Gorny, Fighty Gorny, Hiss, Hiss Hisssss
  • nixie50nixie50 Member Posts: 999 Arc User
    Tracing route to Patchserver.crypticstudios.com [208.95.184.200]
    over a maximum of 30 hops:

    1 * <1 ms * dsldevice.attlocal.net [192.168.1.254]
    2 9 ms 5 ms 13 ms 162-201-164-1.lightspeed.jcvlfl.sbcglobal.net [162.201.164.1]
    3 1 ms 1 ms 1 ms 99.166.205.62
    4 16 ms 15 ms 15 ms 12.240.213.50
    5 19 ms 14 ms 15 ms 12.122.28.125
    6 16 ms 15 ms 15 ms attga402igs.ip.att.net [12.122.117.121]
    7 14 ms 15 ms 32 ms 4.68.62.225
    8 * * * Request timed out.
    9 39 ms 39 ms 39 ms PERFECT-WOR.bear2.Boston1.Level3.net [4.16.14.234]
    10 46 ms 44 ms 42 ms 198.49.243.237
    11 38 ms 38 ms 38 ms patchserver.crypticstudios.com [208.95.184.200]

    Seems OK to me. a LOT better since they got rid of that akami server thing

    u7acy6aymfw7.gif
    We Need BERETS in the tailor
  • echattyechatty Member Posts: 5,720 Arc User
    I was scrambling around about an hour before maint to get my ship progress and between my inet flaking and the game crashing or just kicking me, I still got it.

    It must have crashed three times and SNR'd quite a few times and rubberbanded me a lot. Still got all of the family done with about 20 minutes to spare. Was very annoying though.
    Now a LTS and loving it.

    Just because you spend money on this game, it does not entitle you to be a jerk if things don't go your way.

    xp8s7wd.jpg
  • iscalpu4fun321iscalpu4fun321 Member Posts: 21 Arc User
    crashing is a real issue experienced by me and members of my fleet. just yesterday a member who had not played in a year logged on and all the crashes made it unplayable for him. I hope this gets resolved soon, as an above poster (sennahcheribalso) stated the problem might be how sto works with nvidia since I was having the same issue he was.
  • ussvaliant2#1952 ussvaliant2 Member Posts: 355 Arc User
    I've stayed out of the Dyson Ground Battlezone the past 3 weeks and returned with 1 character yesterday for the dailies and one today for the dailes. The zone is worse than it was a year ago before they improved the servers.

    I'm lagging
    I'm freezing for 2-3secs every few secs it's like someone has a remote control and hitting pause constantly.
    Im rubberbanding

    The zone is basically unplayable for me.
    https://i.imgur.com/r6F7yxj.jpeg
  • strathkinstrathkin Member Posts: 2,655 Bug Hunter
    edited July 2021
    pottsey5g wrote: »
    I'd like to know who thought 50 person instances on Risa was a good idea. Please don't have the same brilliant idea for Q's.
    Didn't they do that last year and it was chaos so they swapped it down to a lower limit. Have they really made that mistake again!!!

    Yeah, I found a discussion on reddit. It was busted in 2019 so they lowered it to 20. They say it was 50 but I don't remember that. I guess people have been crying to raise it so they did again this year.

    I mean how many people do you need to race against or try to crawl over to pick up a horgan. I try instances in the 30's and they're ok but 50 is a flipbook. Their system can not handle 50.

    Yes honestly, while I don't experience quite the problem as others.

    Even if they just made Risa to 35-40, as it likely help those who are likely to see those issues! So I'd have no problem if they did that, I mean 30+ people is a lot to have on the same map or server instance.


    I've stayed out of the Dyson Ground Battlezone the past 3 weeks and returned with 1 character yesterday for the dailies and one today for the dailes. The zone is worse than it was a year ago before they improved the servers.

    I'm lagging
    I'm freezing for 2-3secs every few secs it's like someone has a remote control and hitting pause constantly.
    Im rubberbanding

    The zone is basically unplayable for me.

    Yet today strangely enough I saw something weird occurring in Badlands today during the Starbase Fight at the end. I kept getting moved to below the Klingon Starbase, it happened 4-5x when I was just flying around fighting, or moving toward the rotating object to disable it's shields. So I was always having combat interrupted, and then got repositioned for no reason on the same instance with only 14 people in it. Never seen that before either... ...even logged a bug report. As I hadn't recalled seeing that even last week and fought at least 2 Starbases then! Just don't know if this is specific to the Klingon one. Maybe someone will confirm or identify if they see it too.
    crashing is a real issue experienced by me and members of my fleet. just yesterday a member who had not played in a year logged on and all the crashes made it unplayable for him. I hope this gets resolved soon, as an above poster (sennahcheribalso) stated the problem might be how sto works with nvidia since I was having the same issue he was.

    It all started 5/25 with the update then, along with seeing black screens on launch of the game (sometimes) far more rare for many. You'll see 1-2 threads in Bug Reports with others posting of there experiences still today.

    I found the NVidia GeForce GTX 1650 Ti Drivers issued June 22nd (most recent) have helped reduce it, as well as perhaps turning OFF Dynamic Lighting for some reason. Others have disabled Lighting 2.0 and found it helps. Still I think the CORE issue is in the STO Code that they have yet to find.

    https://arcgames.com/en/forums/startrekonline/#/discussion/1261957/since-5-25-update-just-black-screen-or-crashes/p1

    https://arcgames.com/en/forums/startrekonline/#/discussion/1262060/game-crashes/p1

    For you to review, what others have found and still are finding is an issue.
    Post edited by strathkin on
    0zxlclk.png
Sign In or Register to comment.