test content
What is the Arc Client?
Install Arc

Very low fps and game stall

alterran04alterran04 Member Posts: 6 Arc User
Hello!
So, i've been having this problem since i got my new pc.
When i play ISE, and HSE everything in the beginning stops, i get mostly 1 frame per 2 or 3 secs and most of the time the game completely stalls. After the Gravity Wells, badlands cyclones and whatever else players are using expire, the game continues with normal fps (100+fps on all the maps or tfos)
I turned off damage floaters, set everything on minimum and/or very low, i still get that lag on ISE or sometimes HSE. My old pc didnt have this and even my old laptop didnt stall like that.
My new rig
R5 5600x
32gb RAM
GTX 1650 (yes i know, but this was the only card in stock when i assembled my pc)
M.2 drive (game installed on it)
750W Gold PSU
Liquid cooling (55-60 degrees C on heavy load)
Any idea what is wrong? Anyone can help?


Comments

  • coldnapalmcoldnapalm Member Posts: 9,350 Arc User
    At least the game starts for you...I have been getting not responding messages all day today
  • alterran04alterran04 Member Posts: 6 Arc User
    coldnapalm wrote: »
    At least the game starts for you...I have been getting not responding messages all day today

    weird thing. when i play on my desktop pc, server is working fine. when i play on my laptop, i get quite often SNR messages. same thing happening when i connect my laptop with the lan cable.
  • kaithan1975kaithan1975 Member Posts: 756 Arc User
    alterran04 wrote: »
    coldnapalm wrote: »
    At least the game starts for you...I have been getting not responding messages all day today

    weird thing. when i play on my desktop pc, server is working fine. when i play on my laptop, i get quite often SNR messages. same thing happening when i connect my laptop with the lan cable.

    Obviously there's a problem with your laptop.
  • alterran04alterran04 Member Posts: 6 Arc User
    > @kaithan1975 said:
    > Obviously there's a problem with your laptop.

    Yes. Probably also coldnapalm's issues is a pc or connection problem
  • alterran04alterran04 Member Posts: 6 Arc User
    So i found and fixed the problem.
    Go to advanced system settings>Performance - Settings > Advanced tab > Virtual memory click change and set custom size.
    You should multiply your system RAM with 1.5 for initial size and x3 for maximum size MB and then click Set.
    Restart pc. All done. No more lags and stalls.
Sign In or Register to comment.