test content
What is the Arc Client?
Install Arc

Breaking the Wall Mission on Kobali Prime not progressing

p331p331 Member Posts: 162 Arc User
I have found that trying to replay Breaking the Wall the first location that you have to take and hold will turn blue but the progress bar never moves. The mission will not progress for me due to that. I was wondering if anyone else was having that problem?


  • Options
    jansil#1393 jansil Member Posts: 28 Arc User
    I have this issue as well. Been trying daily just in case I've done something wrong. I've even dropped the mission and picked it back up to no avail.
  • Options
    neilstonneilston Member Posts: 8 Arc User
    Yep, tried it on two toons today...The first location simply will not progress. What a pain in the nacelles.
  • Options
    aeonthehermitaeonthehermit Member Posts: 218 Arc User
    I can confirm that the capture point mechanic is no longer functional on Kobali Prime. I attempted the mission At the Gates and was unable to progress regardless of how long my captain was on the capture point unopposed. I attempted to do another found mission with a capture point a couple days back and had the same problem as At the Gates. It's safe to assume from chat I have had with STO-focused community out-of-game, that any mission with that mechanic is currently incompletable.

    STO in a shellnut.
    "I always hope for the best. Experience, unfortunately, has taught me to expect the worst."
    -Elim Garak
  • Options
    vieth1vieth1 Member Posts: 59 Arc User
    still bugged as of 10/23
  • Options
    jivedutchjivedutch Member Posts: 357 Arc User
    Still broken after this patch , unable to get past the first capture point.
    First play through on the character ..
    2020-10-30 - Successfully submitted ticket ID #339,467

  • Options
    mirabssailsmirabssails Member Posts: 2 Arc User
    Still broken as of 18Nov2020. Tried dropping the mission, logging out etc... no success. Submitted ticket #352723 and was told to post here.
  • Options
    terramimic#6541 terramimic Member Posts: 10 Arc User
    Yup. Still broke. And still no mention anywhere that it is actually being worked on. Guess I'll leave the game alone for a couple weeks and hope it gets fixed by the time I come back. Not wasting my time anymore hoping they actually care about any of this.
  • Options
    goldenavarielgoldenavariel Member Posts: 110 Arc User
    I had the problem tonight and hoped it was something I did wrong. Disappointing. I really need some Delta marks faster than patrols will get me there (now that they don't award a daily bonus). Guess I'll use the TFO.
  • Options
    notlawrencenotlawrence Member Posts: 5 Arc User
    Trying to report a bug so forgive me if this is the wrong place to send this

    Nov 24th 2020 from 1:47 pm EST to 2pm EST (and still ongoing)

    Season The Delta Quadrant
    Mission The Kobali Front
    Kobali Crisis III, Breaking the Wall, Open mission "At The Gates"

    Mission fails to progress. The point changes colors (red, yellow, blue) but the CHOKE POINT CONTROL does not progress at all.

    This was attempted on multiple accounts with multiple players some who have completed the missions before and some that have not, it was attempted with those who were in a group and those who were by themselves, it was attempted with alien races and human races all regular star trek online federation and federation discovery.

    I was playing a human female Star trek online regular federation, I have completed this mission before.
  • Options
    rubycloud#3212 rubycloud Member Posts: 5 Arc User
    Trying to report a bug so forgive me if this is the wrong place to send this

    You're in the right place, I was just going to bump this same issue because I ran into it yesterday when you did, but on a character that hasn't done the mission before which makes skipping it mean that I have to skip the fallowing mission as well since I can't even access that open mission unless "At The Gates" is completed at least once first. Checked with all my other characters and watched a few other players just stand around trying to do it as well, but it's bugged for everyone apparently.

  • Options
    bransh81#3509 bransh81 Member Posts: 11 Arc User
    Still an issue as of 11/27/2020.
  • Options
    rogueassassinxrogueassassinx Member Posts: 17 Arc User
    Apparently not fixed in this most recent patch.
  • Options
    grifithrkvgrifithrkv Member Posts: 41 Arc User
    Still bugged
  • Options
    auggiedog1auggiedog1 Member Posts: 106 Arc User
    Indeed, still bugged as of 12/4/2020
  • Options
    fred26291#2759 fred26291 Member Posts: 1,274 Arc User
    This is unfortunate I have someone whos about ready to go to Kobali Prime and do these. :(
  • Options
    rubycloud#3212 rubycloud Member Posts: 5 Arc User
    This is unfortunate I have someone whos about ready to go to Kobali Prime and do these. :(

    I'm getting ready to have a second one join the one I have already waiting for this to get fixed.
  • Options
    emansky000#7855 emansky000 Member Posts: 1 Arc User
    is this still bugged? i cant finish this.
  • Options
    inferiorityinferiority Member Posts: 4,126 Arc User
    edited May 2023
    <Sneaks in before the necro lock...>

    I happened to play this on my new Delta Recruit on Sunday and I had no issues.
    Are you in the right place to pick up the mission? I'm more than willing to meet up wit you ingame and we can run it together, if you like.
    - - - - I n f e r i o r i t y - C o m p l e x - - - - - - - - - - - - - - - - - - - - - - - - - -
    Everyone has a better name and Youtube Channel than me...  :/
Sign In or Register to comment.