test content
What is the Arc Client?
Install Arc

New bug w/ forums on Arc launcher. Yesterday + today cannot see my avatar, envelope, star, + gear

sthe91sthe91 Member Posts: 2,729 Arc User
Yesterday and today while using the Arc launcher on the forums, I have refreshed, logged out, and logged back in and cannot see my avatar, envelope, star, and gear icons on the top. So something crazy is happening with the Vanilla forums these days. It is fine on Google Chrome though.
Post edited by sthe91 on
Where there is a Will, there is a Way.

Comments

  • tom61stotom61sto Member Posts: 3,144 Arc User
    What platform, browser, plugins, and ad blocker are you running? Everything looks fine here on Windows 10 Firefox with only Adblock Plus added.
  • sthe91sthe91 Member Posts: 2,729 Arc User
    I am not using any Ad blocker, I am using the Arc browser. I made that clear in my opening post. Please read it again.
    Where there is a Will, there is a Way.
  • lordmerc22lordmerc22 Member Posts: 772 Arc User
    seems he accessed forums through the arc launcher and not through a browser

    I dont use arc for forums personally so cant help with any meaningful advice
  • sthe91sthe91 Member Posts: 2,729 Arc User
    Bug still present today when using the Arc launcher to access the forums. For now, have to use Google Chrome. Glad I have not been logged out yet.
    Where there is a Will, there is a Way.
  • lordmerc22lordmerc22 Member Posts: 772 Arc User
    sthe91 wrote: »
    Bug still present today when using the Arc launcher to access the forums. For now, have to use Google Chrome. Glad I have not been logged out yet.

    Google Chrome has by default a password management where you can go and view your passwords if you forgot them

  • sthe91sthe91 Member Posts: 2,729 Arc User
    edited October 12
    lordmerc22 wrote: »
    sthe91 wrote: »
    Bug still present today when using the Arc launcher to access the forums. For now, have to use Google Chrome. Glad I have not been logged out yet.

    Google Chrome has by default a password management where you can go and view your passwords if you forgot them

    That is not the problem. For awhile the Arc Defender would log me out and I would have to sign back in, get the code, and get access to the forums. Still this bug in the forums as well as now only seeing two pages in General Discussion need to be fixed by Vanilla. Some weird stuff is happening this week and today with these Star Trek Online forums.
    Where there is a Will, there is a Way.
  • sthe91sthe91 Member Posts: 2,729 Arc User
    Bug still present today when using Arc launcher to access the forums.
    Where there is a Will, there is a Way.
  • protoneousprotoneous Member Posts: 1,586 Arc User
    sthe91 wrote: »
    Yesterday and today while using the Arc launcher on the forums, I have refreshed, logged out, and logged back in and cannot see my avatar, envelope, star, and gear icons on the top. So something crazy is happening with the Vanilla forums these days. It is fine on Google Chrome though.
    Is your Arc forum view the same as mine? I'm ok as well with Google Chrome.

    dwEhLfl.jpg

    Im KDF and every time I see a Fed ship flying through Sec Space I wanna blow it out of the sky.
    Keep your blade sharp brother. The Alliance won't last. Qapla' !
  • sthe91sthe91 Member Posts: 2,729 Arc User
    protoneous wrote: »
    sthe91 wrote: »
    Yesterday and today while using the Arc launcher on the forums, I have refreshed, logged out, and logged back in and cannot see my avatar, envelope, star, and gear icons on the top. So something crazy is happening with the Vanilla forums these days. It is fine on Google Chrome though.
    Is your Arc forum view the same as mine? I'm ok as well with Google Chrome.

    dwEhLfl.jpg

    Yes, that is what I am seeing.
    Where there is a Will, there is a Way.
  • westmetalswestmetals Member Posts: 4,417 Arc User
    Me too. And it won't let me post anything (I had to log on via my browser to post this.)
  • sthe91sthe91 Member Posts: 2,729 Arc User
    edited October 24
    Not fixed.
    Post edited by sthe91 on
    Where there is a Will, there is a Way.
  • sthe91sthe91 Member Posts: 2,729 Arc User
    Still having problem.
    Where there is a Will, there is a Way.
  • seaofsorrowsseaofsorrows Member Posts: 9,414 Arc User
    edited October 17
    sthe91 wrote: »
    Still having problem.

    Then post in the bug section like you tell everyone else to do.

    Bumping your thread every other day won't get it fixed any faster.
    animated.gif
    Discovery is good, it's you that sucks.
  • sthe91sthe91 Member Posts: 2,729 Arc User
    edited October 17
    sthe91 wrote: »
    Still having problem.

    Then post in the bug section like you tell everyone else to do.

    Bumping your thread every other day won't get it fixed any faster.

    The problem is it is not a PC Gameplay Bug Report or a bug on console. If Arc had a forum for Arc-related bugs, I would post it there. It does not have it anymore. I wish it had remained, it would be nice to have a forum solely for Arc-related bugs as well as suggestions. Also, things like this have been fixed the next day, in a few days, or weeks later, so I never know when it is unless I check. Finally, I point out it is not fixed, to point out it is not fixed. Not to so-call bump it but to let it be known it is still a problem. I do not bump bug report threads as a rule. When I post a bug report regarding Star Trek Online, I post it and let it be or update with more information if needed. I know that it might be fixed soon, later, or many years after and that if it gets fixed it will usually be in a season, expansion, or weekly patch. This is different, affects all the game forums, and is connected to Arc not playing the game. I was so glad when they fixed the other forum-related bugs regarding General Discussion having only 2 pages accessible as well as the one where you had to press tab multiple times to post a comment.

    With all that said, it is not fixed and I will look next week to see if it is. On Day 7 now.
    Where there is a Will, there is a Way.
  • sthe91sthe91 Member Posts: 2,729 Arc User
    edited October 24
    Day 14 and still not fixed. @darkbladejk @wingedhussar#7584 @ambassadorkael#6946 Could you escalate this to the respective parties? Also, posted to Twitter and Reddit. Thanks. :)
    Post edited by sthe91 on
    Where there is a Will, there is a Way.
  • lordmerc22lordmerc22 Member Posts: 772 Arc User
    You seriously got little hope posting here as the only time they check general forum is if kael wants to post some sticky feedback post and that happens quite rare. Reddit or bugs section may be better results
  • sthe91sthe91 Member Posts: 2,729 Arc User
    edited October 24
    lordmerc22 wrote: »
    You seriously got little hope posting here as the only time they check general forum is if kael wants to post some sticky feedback post and that happens quite rare. Reddit or bugs section may be better results

    I will explain myself again. I will not put it in the PC Gameplay Bug Reports section of the forum because it has nothing to do with playing Star Trek Online. It has to do with accessing the STO and other forums through the Arc client. If Arc had a section of the forums solely dedicated to forum bugs and other Arc issues, I would post it there. Sadly, it does not have that anymore. Posted to Reddit as well. This bug does not just affect me but also affects westmetals, protoneus, and anyone else who has not posted here yet who uses Arc for that purpose. Thanks. :)
    Post edited by sthe91 on
    Where there is a Will, there is a Way.
  • seaofsorrowsseaofsorrows Member Posts: 9,414 Arc User
    edited October 24
    Please refer to the Community Rules and Policies.
    Spamming
    You may not create posts which contain:
    • Excessive communications of the same phrase, similar phrases, or gibberish.
    • Numbering of a thread, IBTL, TLDR, etc.
    • Bumping threads.
    • Creation of First! posts.
    • Repetitive and unimaginative insults such as "Craptic"
    • Creation of petitions.
    • Posting of off-topic comments, including but not limited to comments or discussions of a religious, or political nature.
    • Posts and/or private messages that, in any manner whether directly or indirectly, contain links to threads from other forums in the PWE network may be subject to an infraction. (Cross Linking)
    • Advertisements that have not been authorized by PWE.
    • Posting to an old thread which has not been posted to in 30 days or more.
    • Creating Duplicate Threads (A Duplicate Thread is defined as a thread which discusses the same topic as another thread, which has had a new post within the last 30 days.)

    This thead is in violation of those rules and is also a bug report.

    It should be closed.

    animated.gif
    Discovery is good, it's you that sucks.
  • sthe91sthe91 Member Posts: 2,729 Arc User
    Please refer to the Community Rules and Policies.
    Spamming
    You may not create posts which contain:
    • Excessive communications of the same phrase, similar phrases, or gibberish.
    • Numbering of a thread, IBTL, TLDR, etc.
    • Bumping threads.
    • Creation of First! posts.
    • Repetitive and unimaginative insults such as "Craptic"
    • Creation of petitions.
    • Posting of off-topic comments, including but not limited to comments or discussions of a religious, or political nature.
    • Posts and/or private messages that, in any manner whether directly or indirectly, contain links to threads from other forums in the PWE network may be subject to an infraction. (Cross Linking)
    • Advertisements that have not been authorized by PWE.
    • Posting to an old thread which has not been posted to in 30 days or more.
    • Creating Duplicate Threads (A Duplicate Thread is defined as a thread which discusses the same topic as another thread, which has had a new post within the last 30 days.)

    This thead is in violation of those rules and is also a bug report.

    It should be closed.

    I have referred to those policies. There is no excessive communications of the same phrase, I did not number the thread, no bumping of thread just updates to show it was not fixed, no insults, no petitions, no off-topic comments, no posts, no ads, no posting to old thread which has not been posted to in 30 days or more, and no duplicate threads. This thread is not in violation of these rules and is not a PC Gameplay Bug Report. It should not be closed.
    Where there is a Will, there is a Way.
  • seaofsorrowsseaofsorrows Member Posts: 9,414 Arc User
    You bump your thread once a week forum cop.. it's a violation and you know it.

    What's the matter? Someone doesn't like their own medicine? :lol:
    animated.gif
    Discovery is good, it's you that sucks.
  • lordmerc22lordmerc22 Member Posts: 772 Arc User
    sthe91 wrote: »
    lordmerc22 wrote: »
    You seriously got little hope posting here as the only time they check general forum is if kael wants to post some sticky feedback post and that happens quite rare. Reddit or bugs section may be better results

    I will explain myself again. I will not put it in the PC Gameplay Bug Reports section of the forum because it has nothing to do with playing Star Trek Online. It has to do with accessing the STO and other forums through the Arc client. If Arc had a section of the forums solely dedicated to forum bugs and other Arc issues, I would post it there. Sadly, it does not have that anymore. Posted to Reddit as well. This bug does not just affect me but also affects westmetals, protoneus, and anyone else who has not posted here yet who uses Arc for that purpose. Thanks. :)

    Still you understand that posting in general discussion about a technical issue on their base launcher is futile. I doubt you even have 0.01% chance of someone from Cryptic seeing it.(within this year) I see that some people post launcher problems at:

    https://www.arcgames.com/en/forums/startrekonline#/categories/pc-network-and-other-technical-issues

    so maybe try your luck there, cause you are going to wait forever here in this post
  • coldnapalmcoldnapalm Member Posts: 8,845 Arc User
    lordmerc22 wrote: »
    sthe91 wrote: »
    lordmerc22 wrote: »
    You seriously got little hope posting here as the only time they check general forum is if kael wants to post some sticky feedback post and that happens quite rare. Reddit or bugs section may be better results

    I will explain myself again. I will not put it in the PC Gameplay Bug Reports section of the forum because it has nothing to do with playing Star Trek Online. It has to do with accessing the STO and other forums through the Arc client. If Arc had a section of the forums solely dedicated to forum bugs and other Arc issues, I would post it there. Sadly, it does not have that anymore. Posted to Reddit as well. This bug does not just affect me but also affects westmetals, protoneus, and anyone else who has not posted here yet who uses Arc for that purpose. Thanks. :)

    Still you understand that posting in general discussion about a technical issue on their base launcher is futile. I doubt you even have 0.01% chance of someone from Cryptic seeing it.(within this year) I see that some people post launcher problems at:

    https://www.arcgames.com/en/forums/startrekonline#/categories/pc-network-and-other-technical-issues

    so maybe try your luck there, cause you are going to wait forever here in this post

    Oh let the self appointed forum "mod" do what he wants.
  • sthe91sthe91 Member Posts: 2,729 Arc User
    edited October 31
    @darkbladejk @wingedhussar Please move this to PC Gameplay Bug Reports or PC, Network, and Other Technical Issues. Whatever section is more appropriate. Still wish there was a forum for Arc-related issues. This is now Day 21 and no I am not a mod and have never claimed to be a mod. So stop with the fake news.
    Where there is a Will, there is a Way.
  • seaofsorrowsseaofsorrows Member Posts: 9,414 Arc User
    edited October 31
    sthe91 wrote: »
    I am not a mod

    Don't worry, we know.
    animated.gif
    Discovery is good, it's you that sucks.
  • vetteguy904vetteguy904 Member Posts: 3,039 Arc User
    if i had to hazard a guess, the arc program calls Internet explorer for the browser. several companies, including Intuit and Adobe have ceased development and support for IE and in the case of Intuit, of MS Edge as well.
    Spock.jpg

Sign In or Register to comment.