test content
What is the Arc Client?
Install Arc

unable to send in-game emails

Have not been able to send in-game emails for 2 days from any mail station
«1

Comments

  • dealler#3670 dealler Member Posts: 6 Arc User
    And I was afraid I´m the only one. Have this issue too. My 2 cents - update efed it up. I can send text but not items.
  • nightfly69#4375 nightfly69 Member Posts: 63 Arc User
    Thanks for comment. I never send text emails, only items between my multiple characters.
  • dealler#3670 dealler Member Posts: 6 Arc User
    Me neither, I just wanted to try a it worked with text only (no one cares about text obviously)
  • nightfly69#4375 nightfly69 Member Posts: 63 Arc User
    Day 3 still unable to send in-game email items. Becoming a real resource allocation problem.
  • nightfly69#4375 nightfly69 Member Posts: 63 Arc User
    Day 4. Still broke. Guess I'm not surprised.
  • grimm#9377 grimm Member Posts: 2 Arc User
    unable to send mail to myself or to anyone else with attachments. Text only emails went through however. I sent mail to myself, just text in the subject and body of the mail no attachments, it went through just fine. Sent the same mail with the items attached and it did not go through. Same thing with sending to other players, attachments do not go through only text mail with no items attached.
  • jcswwjcsww Member Posts: 6,402 Arc User
    If you have more than 40, I think that's the cap, e-mails with attachments. You can't send or receive any more mail until you start to clear those out.
  • nightfly69#4375 nightfly69 Member Posts: 63 Arc User
    5th Day unable to send items via in-game email
  • nightfly69#4375 nightfly69 Member Posts: 63 Arc User
    Day 6 - still can't send items via in-game email.
    Regarding the alleged 40 cap, does that pertain to a single stack of say 40 Infinity Lock Boxes? Or forty individual item slots in total regardless of stacking?
  • jcswwjcsww Member Posts: 6,402 Arc User
    Day 6 - still can't send items via in-game email.
    Regarding the alleged 40 cap, does that pertain to a single stack of say 40 Infinity Lock Boxes? Or forty individual item slots in total regardless of stacking?

    According to the STO Gamepedia site, it is 200 text only mail messages or 20 mail messages with one or more attachments.
  • grimm#9377 grimm Member Posts: 2 Arc User
    I also cannot post sales to the exchange
  • inferiorityinferiority Member Posts: 1,923 Arc User
    Mail is most definitely broken.
    - - - - I n f e r i o r i t y - C o m p l e x - - - - - - - - - - - - - - - - - - - - - - - - - -
    Everyone has a better name and Youtube Channel than me...  :/
  • nightfly69#4375 nightfly69 Member Posts: 63 Arc User
    Day 8 - mail still broken
  • dealler#3670 dealler Member Posts: 6 Arc User
    Day 9 - still broken. How is it possible id maintenance was on tuesday? This is getting ridiculous
  • nightfly69#4375 nightfly69 Member Posts: 63 Arc User
    Agreed. 9th day broken for me too. It's really a shame because my style of play, balancing and managing nine characters, relies a lot on the ability to transfer items between them daily.
  • nightfly69#4375 nightfly69 Member Posts: 63 Arc User
    Still broken
  • kyon#5061 kyon Member Posts: 5 Arc User
    It's been broken since June 2nd. I have 3 or 4 text only emails in my inbox. I cannot mail any items, but text only emails will work fine.
  • will#4752 will Member Posts: 37 Arc User
    so it`s been 13 days since i`ve been able to send items through the mail and i thought i should lend some weight to this post. i can`t stress enough how widespread this problem is and i`m constantly seeing in chat "why can`t i send items ". the surprising thing to me is how little uproar there is but then i suppose people are expecting this be fixed anytime now and why bother. my sentiments for the last week or so unfortunately. on a side note i`m also seeing other visual issues besides the event timer being missing the entire event. when you come to pick a tfo mark reward box there is no dot on the check box to show its been picked though the square button is still highlighted when you do. also when you split items there is no visual for quantity on the slider so you don`t know how many your splitting off til your done. it would be nice to know your aware and at least working on the problem regardless of how long it takes to fix. thank you for your time.
  • jcswwjcsww Member Posts: 6,402 Arc User
    will#4752 wrote: »
    so it`s been 13 days since i`ve been able to send items through the mail and i thought i should lend some weight to this post. i can`t stress enough how widespread this problem is and i`m constantly seeing in chat "why can`t i send items ". the surprising thing to me is how little uproar there is but then i suppose people are expecting this be fixed anytime now and why bother. my sentiments for the last week or so unfortunately. on a side note i`m also seeing other visual issues besides the event timer being missing the entire event. when you come to pick a tfo mark reward box there is no dot on the check box to show its been picked though the square button is still highlighted when you do. also when you split items there is no visual for quantity on the slider so you don`t know how many your splitting off til your done. it would be nice to know your aware and at least working on the problem regardless of how long it takes to fix. thank you for your time.

    I am not having any of the issues you mentioned. The issue most experience with the mail, is having too many things in there. As a holder of the 107 title along with the other 106 people. You're welcome for the limits on the mail! :P
  • eazzieeazzie Member Posts: 3,223 Arc User
    edited June 2020
    Check your mail options too. If you have it set to Allow only friends and fleet. Turn this off. However I must say that having post ie day 13 and still not fixed doesn't help. The devs have to first try to recreate the issue, see what is causing the issue, see if the issue is causing anything else, come up with a fix, see if that fix works, see if the fix doesn't break anything else, and then implement the fix live. However because you are on console due to restrictions placed by Sony and Microsoft things patched on console can take longer than that on PC.
    Post edited by eazzie on
  • thunderlynxthunderlynx Member Posts: 8 Arc User
    I have not been able to mail items for more than a week. I run a fleet and usually mail out participation awards after fleet events but mail with items attached simply do not send; other mail including fleet mail works fine. Initially, I thought the issue was a full mailbox as suggested, but that was not the issue for me, and I have spoken to others in my fleet who currently also have this problem.

    I am still able to post items on exchange and withdraw them to inventory if they are returned.
  • will#4752 will Member Posts: 37 Arc User
    edited June 2020
    I am not having any of the issues you mentioned. The issue most experience with the mail, is having too many things in there. As a holder of the 107 title along with the other 106 people. You're welcome for the limits on the mail! :P

    well i`m glad everything is ok for you and thank you for your comment but i`m smart enough to know the difference between too much mail and an actual problem.

    Check your mail options too. If you have it set to Allow only friends and fleet. Turn this off. However I must say that having post ie day 13 and still not fixed doesn't help. The devs have to first try to recreate the issue, see what is causing the issue, see if the issue is causing anything else, come up with a fix, see if that fix works, see if the fix doesn't break anything else, and then implement the fix live. However because you are on console due to restrictions placed by Sony and Microsoft things patched on console can take longer than that on PC.

    again thank you for your comment and no it`s not an option thing but an actual problem. also thanks for fixating on my post when it come to mentioning days and i do realise that it can potentially take time to fix depending on the severity of the bug. however we don`t know if this has been looked at and if it has, we don`t know if it`s being taken seriously. especially when we have comments saying that it`s probably not a bug but something we`ve not done correctly. ideally i`m hoping they say we are aware and trying to fix, then even close this thread because it won`t be needed anymore.
  • will#4752 will Member Posts: 37 Arc User
    edited June 2020
    I am not having any of the issues you mentioned. The issue most experience with the mail, is having too many things in there. As a holder of the 107 title along with the other 106 people. You're welcome for the limits on the mail! :P [/quote]

    glad everything is fine for you but no this is an actual issue for me and many others. ALL the usual problems were ticked off by myself and others a long time ago.
    Post edited by will#4752 on
  • nightfly69#4375 nightfly69 Member Posts: 63 Arc User
    My mailbox is definitely not at its limit and at long last I *still* cannot mail items.
    I wish I was surprised it's still broken but....
  • epeerat#2822 epeerat Member Posts: 1 Arc User
    > @"will#4752" said:
    > so it`s been 13 days since i`ve been able to send items through the mail and i thought i should lend some weight to this post. i can`t stress enough how widespread this problem is and i`m constantly seeing in chat "why can`t i send items ". the surprising thing to me is how little uproar there is but then i suppose people are expecting this be fixed anytime now and why bother. my sentiments for the last week or so unfortunately. on a side note i`m also seeing other visual issues besides the event timer being missing the entire event. when you come to pick a tfo mark reward box there is no dot on the check box to show its been picked though the square button is still highlighted when you do. also when you split items there is no visual for quantity on the slider so you don`t know how many your splitting off til your done. it would be nice to know your aware and at least working on the problem regardless of how long it takes to fix. thank you for your time.

    I have all of these issues on Xbox as well. Still. Had hoped the last update would address it, but not. Maybe after the event is over.
  • will#4752 will Member Posts: 37 Arc User
    eazzie wrote: »
    Check your mail options too. If you have it set to Allow only friends and fleet. Turn this off. However I must say that having post ie day 13 and still not fixed doesn't help. The devs have to first try to recreate the issue, see what is causing the issue, see if the issue is causing anything else, come up with a fix, see if that fix works, see if the fix doesn't break anything else, and then implement the fix live. However because you are on console due to restrictions placed by Sony and Microsoft things patched on console can take longer than that on PC.

    thank you for your comment but no it`s not something as simple as checking options because we don`t actually have said options. i`m also aware of the process that is used for finding and fixing bugs,so please credit me with a little intelligence. as for your snipe at me posting the number of days we`ve had this problem, all i was doing doing was highlighting the fact that we do have a big issue and it`s ongoing. you see we don`t know if they`ve seen this or if they`re even taking this seriously. because people keep posting about how this isn`t a bug, but that myself and the many others are not doing it properly. my hope is that they could say yes we`ve seen this and we are working on it. then they could close this thread as it won`t be needed anymore and we would know that at least they`re taking it seriously enough to investigate. myself personally, i don`t care how long it takes to fix as long as i know they`re working on it.
  • thunderlynxthunderlynx Member Posts: 8 Arc User
    Agreed. 9th day broken for me too. It's really a shame because my style of play, balancing and managing nine characters, relies a lot on the ability to transfer items between them daily.

    I'm sure Cryptic is taking it seriously and looking into it by now. While I'm waiting for it to be fixed, I use my account bank instead of mail to move items between characters. :)
  • eazzieeazzie Member Posts: 3,223 Arc User
    will#4752 wrote: »
    eazzie wrote: »
    Check your mail options too. If you have it set to Allow only friends and fleet. Turn this off. However I must say that having post ie day 13 and still not fixed doesn't help. The devs have to first try to recreate the issue, see what is causing the issue, see if the issue is causing anything else, come up with a fix, see if that fix works, see if the fix doesn't break anything else, and then implement the fix live. However because you are on console due to restrictions placed by Sony and Microsoft things patched on console can take longer than that on PC.

    thank you for your comment but no it`s not something as simple as checking options because we don`t actually have said options. i`m also aware of the process that is used for finding and fixing bugs,so please credit me with a little intelligence. as for your snipe at me posting the number of days we`ve had this problem, all i was doing doing was highlighting the fact that we do have a big issue and it`s ongoing. you see we don`t know if they`ve seen this or if they`re even taking this seriously. because people keep posting about how this isn`t a bug, but that myself and the many others are not doing it properly. my hope is that they could say yes we`ve seen this and we are working on it. then they could close this thread as it won`t be needed anymore and we would know that at least they`re taking it seriously enough to investigate. myself personally, i don`t care how long it takes to fix as long as i know they`re working on it.

    No offence intended, my comment was not directed specifically to you. Some however think fixes happen at a click of a finger. One time on PC the in game camera broke. Took 5 months to fix.
  • hawksytshawksyts Member Posts: 52 Arc User
    18th of June. Problem still exists . Send in an ticket to support.
Sign In or Register to comment.