test content
What is the Arc Client?
Install Arc

Missing thrusters on EV suits

Thrusters went missing next to the activation button on ALL EV suits. Can still drag to power tray from the powers list, but be nice to get these fixed.

740aFJg.png
qXKS1ZB.jpg

Comments

  • zebulongileszebulongiles Member Posts: 335 Arc User
    I noticed the same bug, thruster button missing
  • skk1701jskk1701j Member Posts: 232 Arc User
    You have still Thrusters. Mark a beacon and disable EV. Till "Hold" Thrusters work. It's on the same button now.
  • jcsteelejcsteele Member Posts: 138 Arc User
    That trick skk1701j pointed out doesn't work too well with the rich dilithium mining mission at the fleet mine.
  • darkbladejkdarkbladejk Member Posts: 3,333 Community Moderator
    can you guys be a bit more specific with what's going on? are they just missing on the suit visually, totally, or part time? For thrusters you need to target a foe to use them if we're talking about what I believe we are.
    "Someone once told me that time was a predator that stalked us all our lives. I rather believe that time is a companion who goes with us on the journey and reminds us to cherish every moment, because it will never come again." - Jean Luc Picard in Star Trek Generations

    Star Trek Online volunteer Community Moderator
  • strathkinstrathkin Member Posts: 2,655 Bug Hunter
    edited May 2020
    Ok just today, since Thursday's patch, I too notice when you go to Nukara, you put on your EV Suit of Preference, or Burnham's CQC EV Suit, still no options appear to light up - despite the overlap HUD showing UP, for EV Suits. So perhaps this is the problem with Thrusters as well, although with them it appears the icon is entirely missing, let alone appearing as being unavailable even though you can still in fact click it!

    @ambassadorkael#6946
    Thrusters went missing next to the activation button on ALL EV suits. Can still drag to power tray from the powers list, but be nice to get these fixed.

    740aFJg.png
    0zxlclk.png
  • sgtfloydpepper#7911 sgtfloydpepper Member Posts: 1,099 Arc User
    edited May 2020
    can you guys be a bit more specific with what's going on? are they just missing on the suit visually, totally, or part time? For thrusters you need to target a foe to use them if we're talking about what I believe we are.

    Ok, so I double checked and it looks like the thruster icon has shifted over on top of the activation button and if you try to click it while targeting a marker, it activates thrusters AND turns off your suit.

    stQ6hAm.png
    Post edited by sgtfloydpepper#7911 on
    qXKS1ZB.jpg
  • ajm1067ajm1067 Member Posts: 202 Arc User
    edited May 2020
    Yeah, my thruster button is completely awol. Was also having a problem with one toon where none of the suits worked. Couldn't get out of the Ferengi mine at all, and died leaving the Fleet mine. This seems to have passed of its own accord, and today I could mine with it, but the thruster button is still missing on all toons.

    To clarify, the power is still listed in my tray powers, but I cannot set it to its rightful spot at the top of the tray. The button is blank and inoperative.

    I don't usually use thrusters, because they are so badly placed to be useful at both mines - except for the pit of a T3 mine - where they are essential.
    Post edited by ajm1067 on
    Mc-Vittie-Arrgh02small.jpg
    McVittie's Marauders - The House of Arrgh
    Website
    Discord

    I absolutely, positively, will not create more characters in STO now that I have five six seven eight nine ten!
    McVittie/Saren/Arrgh Son of Jahn/Taev Dar/Professor Moriarty/Mia/Vittie/Vidtana'Clan/Suram/Sarela
  • keepcalmchiveonkeepcalmchiveon Member Posts: 4,144 Arc User
    maybe black can merge all the threads regarding this then...
  • sthe91sthe91 Member Posts: 4,156 Arc User
    maybe black can merge all the threads regarding this then...

    Actually he is darkbladejk.
    Where there is a Will, there is a Way.
  • kursed#7599 kursed Member Posts: 81 Arc User
    saw this issue too the thruster power has been removed from the EV Suit panel.... it's still in the powers list but there is no way to return it to where it was.
    Nobody here, but us blue kittens.
  • keepcalmchiveonkeepcalmchiveon Member Posts: 4,144 Arc User
    maybe black can merge all the threads regarding this then...
    sthe91 wrote: »
    maybe black can merge all the threads regarding this then...

    Actually he is darkbladejk.

    appreciate the correction...sorry dark...
  • strathkinstrathkin Member Posts: 2,655 Bug Hunter
    This seems to have gotten worse as of today June 1st, because now even the overflow HUD for the EV suits, at least several are now missing. Specifically the 23rd or Discovery's Specific Burnhams EV Suit no longer activates as the whole HUD is missing.

    Though the EV's from Step Between Stars or the Lobi Sentinal still appears to work fine.
    0zxlclk.png
  • sgtfloydpepper#7911 sgtfloydpepper Member Posts: 1,099 Arc User
    strathkin wrote: »
    This seems to have gotten worse as of today June 1st, because now even the overflow HUD for the EV suits, at least several are now missing. Specifically the 23rd or Discovery's Specific Burnhams EV Suit no longer activates as the whole HUD is missing.

    Though the EV's from Step Between Stars or the Lobi Sentinal still appears to work fine.

    Only for some. My Burnham EV suit works fine, it's just the thruster button that's missing.
    qXKS1ZB.jpg
  • thunder9656thunder9656 Member Posts: 6 Arc User
    My thruster button is missing on all of the suits for all of my toons as of June 1st.
  • catswithshoescatswithshoes Member Posts: 6 Arc User
    I am also having this issue with Burnham's CQC environmental suit only, others seem to be fine.
    burnhamscqcenvironmental.png
Sign In or Register to comment.