Game crash report

13»

Comments

  • etaru99
    etaru99 Member Posts: 1 Arc User
    edited November 2019
    crash1 error code: e44f0----this is after rebooting and i even uninstalled steam linked version and went directly to Arc launcher version, the only changes are the crash codes. still have not gotten past the Cryptic logo. Shard maintenance tomorrow. this is the third one this month. im betting they know....(crosses fingers) if they fail i propose a Gamer's revolt- they fail to provide functioning content as per we (most of us) have paid or at least paid interest into...our protest will begin with going outside to play....(yes adults too)
  • kaithan1975
    kaithan1975 Member Posts: 947 Arc User
    etaru99 wrote: »
    crash1 error code: e44f0----this is after rebooting and i even uninstalled steam linked version and went directly to Arc launcher version, the only changes are the crash codes. still have not gotten past the Cryptic logo. Shard maintenance tomorrow. this is the third one this month. im betting they know....(crosses fingers) if they fail i propose a Gamer's revolt- they fail to provide functioning content as per we (most of us) have paid or at least paid interest into...our protest will begin with going outside to play....(yes adults too)

    So you're going to revolt because you can't log in by not not logging in?
  • voyagergonosz
    voyagergonosz Member Posts: 27 Arc User
    Game still crashing before character selection screen and unable to enter the game at all.
    11/21/19 patch did not fix the problem. BUT:

    -Resolved an issue that caused some Bridge Officers to be generated with an incomplete costume.
    -Made the Reman Liberated Borg Bridge Officers purchased from the Zen store tradable.
    -Resolved an issue that would sometimes prevent the Plasma Plumes from being visible during the “Into the Breach” Task Force
    Operation.
    -Resolved an issue that was occurring on some basic EV Suits, where they would begin applying some of their effects when
    double-clicked, but could not be removed.

    Things like this was INSANELY IMPORTANT!!!!
  • hawksmist202
    hawksmist202 Member Posts: 12 Arc User
    I was advised that my drivers were out of date (my drivers were up to date) and that it could be reacting to my OS, of Win 10 (my OS ius win 8.1) so no help, and then to file a bug report .
  • chyrondave#2737
    chyrondave#2737 Member Posts: 20 Arc User
    Just double checked again and I'm still crashing on the title screen. I've checked the drivers repeatedly (device manager says my drivers are up to date), and nothing seems to bring me closer to a resolution.

    More infuriating is that the service ticket for this issue was closed without an sort of hint of a resolution beyond sending it to their developers (the exact line from the email is, "Even though the developers and QA team may not reply, they will see it there and hopefully look into the issue.")

    "Hopefully look into the issue" does not inspire a lot of confidence that I'll see a resolution to my problem.
  • kaithan1975
    kaithan1975 Member Posts: 947 Arc User
    Just double checked again and I'm still crashing on the title screen. I've checked the drivers repeatedly (device manager says my drivers are up to date), and nothing seems to bring me closer to a resolution.

    More infuriating is that the service ticket for this issue was closed without an sort of hint of a resolution beyond sending it to their developers (the exact line from the email is, "Even though the developers and QA team may not reply, they will see it there and hopefully look into the issue.")

    "Hopefully look into the issue" does not inspire a lot of confidence that I'll see a resolution to my problem.

    Device Manager also lies. As for support, about all they can do is forward it to the Devs as they would have no clue, hence your ticket being closed as there is no resolution to be had.
  • joarth72
    joarth72 Member Posts: 18 Arc User
    ive been trying to log in many times but seems i cant log in either arc or cryptic exe , are your servers normal , i dont want to miss the key sales ive charge in 200 USD and thats why i get ??? are your servers full house , just because its on black friday sales ? its been over 6 bloody hours and i still cant log in , but i can charge in money , what is this ? can someone explain this to me , and its not the first time , its everytime you have sales then it happens , as im in PC and in asia , not in USA ,
  • chyrondave#2737
    chyrondave#2737 Member Posts: 20 Arc User
    Just double checked again and I'm still crashing on the title screen. I've checked the drivers repeatedly (device manager says my drivers are up to date), and nothing seems to bring me closer to a resolution.

    More infuriating is that the service ticket for this issue was closed without an sort of hint of a resolution beyond sending it to their developers (the exact line from the email is, "Even though the developers and QA team may not reply, they will see it there and hopefully look into the issue.")

    "Hopefully look into the issue" does not inspire a lot of confidence that I'll see a resolution to my problem.

    Device Manager also lies. As for support, about all they can do is forward it to the Devs as they would have no clue, hence your ticket being closed as there is no resolution to be had.

    So, since the manufacturer website won't let me update my drivers (they also say my drivers are all up to date), you are telling me that there's nothing that can be done and I'm just out of luck?
  • kaithan1975
    kaithan1975 Member Posts: 947 Arc User
    Just double checked again and I'm still crashing on the title screen. I've checked the drivers repeatedly (device manager says my drivers are up to date), and nothing seems to bring me closer to a resolution.

    More infuriating is that the service ticket for this issue was closed without an sort of hint of a resolution beyond sending it to their developers (the exact line from the email is, "Even though the developers and QA team may not reply, they will see it there and hopefully look into the issue.")

    "Hopefully look into the issue" does not inspire a lot of confidence that I'll see a resolution to my problem.

    Device Manager also lies. As for support, about all they can do is forward it to the Devs as they would have no clue, hence your ticket being closed as there is no resolution to be had.

    So, since the manufacturer website won't let me update my drivers (they also say my drivers are all up to date), you are telling me that there's nothing that can be done and I'm just out of luck?

    Well, not knowing your system specs I can't say. If you're running a laptop with legacy onboard Intel graphics then perhaps. The problem with say a Toshiba laptop is the drivers are proprietary. So if Intel issues a new driver, your manufacturer may not update that driver and say there's no new updates.

  • chyrondave#2737
    chyrondave#2737 Member Posts: 20 Arc User
    Just double checked again and I'm still crashing on the title screen. I've checked the drivers repeatedly (device manager says my drivers are up to date), and nothing seems to bring me closer to a resolution.

    More infuriating is that the service ticket for this issue was closed without an sort of hint of a resolution beyond sending it to their developers (the exact line from the email is, "Even though the developers and QA team may not reply, they will see it there and hopefully look into the issue.")

    "Hopefully look into the issue" does not inspire a lot of confidence that I'll see a resolution to my problem.

    Device Manager also lies. As for support, about all they can do is forward it to the Devs as they would have no clue, hence your ticket being closed as there is no resolution to be had.

    So, since the manufacturer website won't let me update my drivers (they also say my drivers are all up to date), you are telling me that there's nothing that can be done and I'm just out of luck?

    Well, not knowing your system specs I can't say. If you're running a laptop with legacy onboard Intel graphics then perhaps. The problem with say a Toshiba laptop is the drivers are proprietary. So if Intel issues a new driver, your manufacturer may not update that driver and say there's no new updates.

    In other words, I've just been told to either upgrade my laptop or forget about playing ever again since every attempt to update my drivers has ended with either me being told to refer to the manufacturer site (which has my drivers at updated) or being told that my drivers are updated.

    Very frustrating, especially since this all seemed to start with the latest content update two weeks ago.
  • hotel55
    hotel55 Member Posts: 4 Arc User
    Same here. Tomorrow will be 14 days. Everything everyone has said here happened to me too. Game worked great 30 minutes before 11/12 update. Support ticket, drivers out of date (not), it's a bug, we'll fix it when we fix, until then you're s.o.l. It sux because this is the only online game I've ever wanted to play and I still do, plus I have what I consider a lot of real money invested in the game and it really seems like they don't care at all..
  • kaithan1975
    kaithan1975 Member Posts: 947 Arc User
    edited November 2019

    In other words, I've just been told to either upgrade my laptop or forget about playing ever again since every attempt to update my drivers has ended with either me being told to refer to the manufacturer site (which has my drivers at updated) or being told that my drivers are updated.

    Very frustrating, especially since this all seemed to start with the latest content update two weeks ago.

    Have you tried downloading the most up to date drivers for your card from a third party site and then removing your current drivers and then installing those drivers?

  • kaithan1975
    kaithan1975 Member Posts: 947 Arc User
    edited November 2019
    (Trolling comments moderated out. - BMR)
    Post edited by baddmoonrizin on
  • chyrondave#2737
    chyrondave#2737 Member Posts: 20 Arc User

    In other words, I've just been told to either upgrade my laptop or forget about playing ever again since every attempt to update my drivers has ended with either me being told to refer to the manufacturer site (which has my drivers at updated) or being told that my drivers are updated.

    Very frustrating, especially since this all seemed to start with the latest content update two weeks ago.

    Have you tried downloading the most up to date drivers for your card from a third party site and then removing your current drivers and then installing those drivers?

    Actually yes, I have.
  • voyagergonosz
    voyagergonosz Member Posts: 27 Arc User
    edited November 2019
    ATTENTION TO ALL WITH INTEL GPU CRASH!!
    I have found a working solution. This Crash problem was plaguing my Microsoft Surface Pro 2 PC Win 8.1 pro.
    Today i found a video tutorial that helped. The video is from 2014 but followed the steps and i can confirm im in the game again.
    I believe this method will work on all laptops with iGPU that requires signed drivers. was the same case with this tablet.
    I had to repeat the last part of the installation cause installing the driver kinda failed at first. but after rebooting and repeating the last "driver install" part reported successful install and could log in with no problem at all.
    I hope it will solve your problems as it did to me.

    One more thing. make sure when downloading the latest intel driver get the ZIP and not the exe because you will need a specific file from the driver.

    Link:
  • oldravenman3025
    oldravenman3025 Member Posts: 1,892 Arc User
    ATTENTION TO ALL WITH INTEL GPU CRASH!!
    I have found a working solution. This Crash problem was plaguing my Microsoft Surface Pro 2 PC Win 8.1 pro.
    Today i found a video tutorial that helped. The video is from 2014 but followed the steps and i can confirm im in the game again.
    I believe this method will work on all laptops with iGPU that requires signed drivers. was the same case with this tablet.
    I had to repeat the last part of the installation cause installing the driver kinda failed at first. but after rebooting and repeating the last "driver install" part reported successful install and could log in with no problem at all.
    I hope it will solve your problems as it did to me.

    One more thing. make sure when downloading the latest intel driver get the ZIP and not the exe because you will need a specific file from the driver.

    Link:



    Been there, done that, no joy. This was one of the first things I looked into.

  • nucburn
    nucburn Member Posts: 9 Arc User
    hotel55 wrote: »
    Same here. Tomorrow will be 14 days. Everything everyone has said here happened to me too. Game worked great 30 minutes before 11/12 update. Support ticket, drivers out of date (not), it's a bug, we'll fix it when we fix, until then you're s.o.l. It sux because this is the only online game I've ever wanted to play and I still do, plus I have what I consider a lot of real money invested in the game and it really seems like they don't care at all..

    I think the problem is not related to WDDM 1.1 (The official position of STO devs is that WDDM 1.1 is old and we should install drivers with WDDM 2.3). I have GeForce 560 Ti with WDDM 1.1 and game works perfectly.
  • hawksmist202
    hawksmist202 Member Posts: 12 Arc User
    I had been hoping that when the breach event was taken down af#gain it would be fixed but nope, still no joy, the admin/mods were useless as normal, they said its a bug fix as its win10 which i don't have yet the older one works just great.
  • widenthesea#1019
    widenthesea#1019 Member Posts: 2 Arc User
    Reported the issue again yesterday and now the ticket isn't shown as it was deleted. This kind of thing wouldn't be tolerated on LOTRO but i guess if support doesn't take pride that its players don't have a working enjoyable game experience I guess it's time to leave. Shame I enjoyed the game but nothing I can do about it.
  • rndfluctuation#1470
    rndfluctuation#1470 Member Posts: 813 Arc User
    edited December 2019
    Just notes which I decided to add here too.

    I don't crash (not more than usually any way) and don't have artifacts on risa etc, but I still have the chat offline after replacing/reselection of a char (solved by relog each time) / no team or player lookup and allegedly a frozen friendlist when switching or reselecting a char as said. (relog solves it symptomatically each time) - reported elsewhere even though possibly linked to unsupported system (though NOT ALL linux users have that issue).

    I don't know if my chat issue is linked anyhow to crashes others have here. SOME but not all linux users here have the chat offline on char re-selection/switch issue, some don't, and SOME windows players have crashes on login/unable to relog/freeze on login issue. I can only hope my issue will be fixed together with a window bug since linux is not officially supported. It really ruins alting for me especialy as recently I can't just logout and relog without closing the client. ("too many attempts" error on the short re-log try (by logout or back), closing and reopening the client solves it.) My chat offline on char re-selection issue was introduced on 12th of Nov/breech, together with the initial crash/freeze on login/unable to login issue of others.


    Regardless of my chat issue, IMVHO, It seems to me the error ID you get and are asked to be report when you crash is somehow your current ("failed") session/login ID (or something generated in a similar way to it), or a part of it, somehow, and not a specific error code and possibly only the identifier of the session in which it happens, possibly though along with other details in the long "string". Like on each login try you get a new one, just like the one you get when logging in from an unknown device to forum, or sometimes (if set the account guard on/by default), to game too. (I don't get those error codes, just saying my impression)
    Post edited by rndfluctuation#1470 on
  • voyagergonosz
    voyagergonosz Member Posts: 27 Arc User
    ATTENTION TO ALL WITH INTEL GPU CRASH!!
    I have found a working solution. This Crash problem was plaguing my Microsoft Surface Pro 2 PC Win 8.1 pro.
    Today i found a video tutorial that helped. The video is from 2014 but followed the steps and i can confirm im in the game again.
    I believe this method will work on all laptops with iGPU that requires signed drivers. was the same case with this tablet.
    I had to repeat the last part of the installation cause installing the driver kinda failed at first. but after rebooting and repeating the last "driver install" part reported successful install and could log in with no problem at all.
    I hope it will solve your problems as it did to me.

    One more thing. make sure when downloading the latest intel driver get the ZIP and not the exe because you will need a specific file from the driver.

    Link:



    Been there, done that, no joy. This was one of the first things I looked into.

    Still working for me. And this is a Microsoft Surface pro 2. probably more problematic than any branded laptop. but working.
  • bongboss#7079
    bongboss#7079 Member Posts: 5 Arc User
    I recently installed (clean installation) Windows 10 version 1909. Game started crashing randomly ever since. Earlier when I had Win7 there were no errors ever.

    I updated all drivers from OEM website. However the game crashed again. I sent DxDiag & Error screenshots to support, as I got this reply:

    "
    Based on the information you supplied it looks like the issue is the result of a bug and while I don't have a fix for you, I'll gather the details that you've given to me and pass them on for further investigation. Something else you may want to do is post about this issue on the official bug reports forum: https://www.arcgames.com/en/forums/startrekonline#/categories/gameplay-bug-reports

    Even though the developers and QA team may not reply, they will see it there and hopefully look into the issue.
    "

    So here I am.
  • eazzie
    eazzie Member Posts: 3,258 Arc User
    @darkbladejk necro