test content
What is the Arc Client?
Install Arc

Intense lag and rubber-banding

tazurensavulentazurensavulen Member Posts: 1,203 Arc User
I have no clue what is going on with the hamsters or tribbles that power the servers but I am having the worst lag and rubber-banding I have seen since I started playing in 2012. It takes about 5 minutes to load onto a map and then 3 minutes to start moving and once that happens I have my ship/character just twitch around for 4 minutes before being able to play for 30 seconds before the rubber-banding and twitching starts all over.
signature_for_kerbal_space_program_by_lord_inu_hanyou-dbhp8de.png
[06/16 11:51] [Combat (Self)] Your Advanced Dual Heavy Radiant Antiproton Cannons - Hypercharge deals 237970 (113626) Antiproton Damage(Critical) to Tactical Cube.
AHAHAHA! Eat it Borg!
[09/15 11:01] [Combat (Self)] You lose 12187085 Cold Damage from Death.
Death is OP, please nerf. I BLAME KURLAND FOR THIS!

Comments

  • vulpez#1373 vulpez Member Posts: 11 Arc User
    I'm having the same problem here - UK
  • alexanderb#7559 alexanderb Member Posts: 188 Arc User
    It's really a mess right now, way worse than it was before today. Even logging into the game can be an disaster
  • lexers615#4253 lexers615 Member Posts: 186 Arc User
    Same here. I mean my ships look like bouncing into space!
  • warpcore#6887 warpcore Member Posts: 32 Arc User
    vulpez0 wrote: »
    I'm having the same problem here - UK

    Same and yep I know another official thread [that no one looks at] so adding my 2p here - unplayable game at mo ... :-(
    "One of the advantages of being a Captain is being able to ask for advice without necessarily having to take it."....... James T. Kirk
  • alexanderb#7559 alexanderb Member Posts: 188 Arc User
    I'm beginning to think it's a issue at the side of Akamai Technologies, which cryptic uses for the CDN.
    Here Fast.com is also acting up (while Speedtest.net works fine), did an trace to fast.com, and guess what, that has Akamai Technologies as end point as well. Only for Fast.com it's poing to The Netherlands (Amsterdam) instead of going to the US like the patchserver from Cryptic.
  • drunkflux#5679 drunkflux Member Posts: 215 Arc User
    edited January 2020
    Every single time I map transition the ping times double. For no apparent reason. I tested my speeds and I'm still 300mps dl and 19-20 upload. This is entirely unplayable. Even two map transitions and it's up to 500-600, a third map transition kicks it up to 1000+. And it stays where-ever it was after map transition it's almost like the game keeps your toon logged into each instance you go through.


    Thinking of ideas from lots of games for, dunno how long now.
  • srsfleetarmada#1068 srsfleetarmada Member Posts: 38 Arc User
    Many reports all evening, some maps unplayable, worst it's been for a long time.
  • alexanderb#7559 alexanderb Member Posts: 188 Arc User
    It's getting better for me now :smiley:
  • alexanderb#7559 alexanderb Member Posts: 188 Arc User
    Here we go again.. game very slow responding again, same as yesterday. Everything else here is working great, except STO.
  • fatfrojayfatfrojay Member Posts: 1 Arc User
    Logged into today and could not get very far. The game is unplayable at the moment. The lag is just too unbearable.
  • alexanderb#7559 alexanderb Member Posts: 188 Arc User
    It looks like the servers can't handle the promotions they do now for the anniversary. More players logging in for it at the same time, they probably get overloaded because of it :(
  • captjanicaptjani Member Posts: 3 Arc User
    I can also confirm the lag with both me and my gf......but......the strange thing is its only affecting Federation Human Science officers.......i tested several other toons but no lag there only the Fed Hum Sci.
  • foxspirit13foxspirit13 Member Posts: 75 Arc User
    I just logged off because the lag and rubberbanding was unplayable.
  • lexers615#4253 lexers615 Member Posts: 186 Arc User
    edited January 2020
    Right now:
    • DS9 (ground) is unbearable
    • Counterpoint is unplayable (even if it's the universal Endeavour)
    • Alpha Quadrant has random intense lag spikes
    • I haven't noticed anything on K7, Beta Quadrant sector, nor any Solanae Dyson maps
    Update:
    • Space map surrounding Fleet Spire is a pain even if I was alone on it
    • Beta quadrant has become extremely laggy
    Post edited by lexers615#4253 on
  • alcyoneserenealcyoneserene Member Posts: 2,412 Arc User
    Unplayable. Rubberbanding everywhere, menus barely function, loading screens take forever. My ship was invisible too. Logged off.

    It would help if *someone* were to think of consequences of their actions, such as placing R&D Promo boxes and Lockbox keys with unbound rewards. Hint: bot farmers making endless bot accounts, destroying the game for the rest of us.

    Anyways, have a good one, off to play other games.
    Y945Yzx.jpg
    Devs: Provide the option to Turn OFF full screen flashes from enemy ship explosions
    · ♥ · ◦.¸¸. ◦'¯`·. (Ɏ) V A N U _ S O V E R E I G N T Y (Ɏ) .·´¯'◦.¸¸. ◦ · ♡ ·
    «» \▼/ T E R R A N ¦ R E P U B L I C \▼/ «»
    ﴾﴿ ₪ṩ ||| N A N I T E S Y S T E M S : B L A C K | O P S ||| ₪ṩ ﴾﴿
  • In no way defending cryptic for the state of things but to claim rewards I think you have to play to a minimum level. Not sure it would be worth anyones time simply to claim some gamble boxes.
    qaAuoh7.gif
  • alexanderb#7559 alexanderb Member Posts: 188 Arc User
    It's an big mess again.. big change you end up with an very slow responding game and than it need a couple of restarts to get an good working game.

    This is really going to be an irritating thing!
  • vongravenvongraven Member Posts: 116 Arc User
    Experiencing the same lag issues. Worse than ever.
  • divvydenddivvydend Member Posts: 131 Arc User

    The problems at the moment are not related to that thread. This is something entirely different. For example my son and I were playing the game on two computers, side by side, on the same router. He was seeing pings of 5K+ while I was ok at around 133.
    No problems are evident when tracert is used while these excessive pings are showing on netgraph, and the fact that we are both using the same ISP on the same router rules out local connectivity issues.
  • lexers615#4253 lexers615 Member Posts: 186 Arc User
    edited January 2020
    Unplayable. Rubberbanding everywhere, menus barely function, loading screens take forever. My ship was invisible too. Logged off.

    It would help if *someone* were to think of consequences of their actions, such as placing R&D Promo boxes and Lockbox keys with unbound rewards. Hint: bot farmers making endless bot accounts, destroying the game for the rest of us.

    Anyways, have a good one, off to play other games.
    I think I get your point and it explains it all... Let's say 100 bot farmers (that's a very conservative estimate as, only on eBay, I saw well over 200 of them at one point), each use 100 accounts on automation (again, that's a very conservative estimate as I've seen plenty games with botters running 200 to 500 accounts simultaneously, all on macro commands), so we're talking about 10k accounts online together all doing the same thing. That's got to cause a massive lag spike, especially on the maps those bots are. But, as you pointed out, that means every single of those accounts got 5 bound master keys, 5 bound infinity lobbi pack, and 5 bound Delta DOff lobbi packs. So each got more or less 15 shots at high-end rewards, to then have the rewards be sold on eBay or other third party online trading platform.

    As for the 100x100, again, it was a very conservative number. I don't know the exact extent of the bot issue at hands, but I'd guess there are at least 500 individuals, each running any number of botting accounts ranging up to 1k (that's feasible with a custom interface and some basic IP spoofing software). So far, I've reported at least 50 obvious bots running simple TFO all night long, and every single I subsequently checked were still around, so I doubt Cryptic is taking this issue seriously, and that's only if they are addressing this at all.

    You think I'm kidding with real life money trading of ingame STO goods?

    https://ebay.ca/itm/LTS-PC-Star-trek-online-account-many-goodies/264538869833?hash=item3d97bed049:g:VUUAAOSwKp1d1E0Q
    https://ebay.ca/itm/Star-Trek-Online-Tetryon-DualHeavy-Cannons-Turrets-MK-XV-CrtD-Dm-CrtD-x3-Pen/264579057748?hash=item3d9a240854:g:0PoAAOSwzZFdq01O
    I reported a few of those. And it hasn't changed a thing.
  • xvladanxxvladanx Member Posts: 4 Arc User
    edited January 2020
    https://ibb.co/58sXSC7I play this game for 10 years now and lag was constant in this game but it was never sewer as now, so what happens when I get on map (TFO) i cant move sometimes and then you guys send me mail , warning mail that ppl are complaining on me being afk. I know for sure that Im not the only one with lag issue and it is problem for players around the world.
    I play others online game and have no lag issue with them since ping is 50ms but in star trek now it is 5000 ms.
    I check everything on my end .... now support say to post my problem here cause maybe somebody will help...great support right?

    https://ibb.co/58sXSC7
  • lexers615#4253 lexers615 Member Posts: 186 Arc User
    xvladanx wrote: »
    https://ibb.co/58sXSC7I play this game for 10 years now and lag was constant in this game but it was never sewer as now, so what happens when I get on map (TFO) i cant move sometimes and then you guys send me mail , warning mail that ppl are complaining on me being afk. I know for sure that Im not the only one with lag issue and it is problem for players around the world.
    I play others online game and have no lag issue with them since ping is 50ms but in star trek now it is 5000 ms.
    I check everything on my end .... now support say to post my problem here cause maybe somebody will help...great support right?

    https://ibb.co/58sXSC7
    I was moderated once for having said something along the same lines about the exact same people for very similar reasons. I feel you...
Sign In or Register to comment.