test content
What is the Arc Client?
Install Arc

Can't log in .. yes there is a month old discussion .. this is new

as of this patch .. jan 17.
when the patch completes and tries to mirror a file it crashes. Everytime.
Euar

Comments

  • arionisaarionisa Member Posts: 1,357 Arc User
    That's not a lot of information to go on. If you don't mind me making a suggestion or three....

    Step 1. Do a forum search trying different key words like "mirror file crash" "patch complete crash" etc and see if there is a post with the same symptoms that you are having.

    Step 2. If Step 1 provides no answers, go into your game directory (on my system it's in "Program Files (x86)\Star Trek Online_en", and check the .log files with the same date/time stamp as when the crash occurred. They can opened with any text editor (I usually just use notepad). the information in those log files might help you fix the problem. If not, copying that info and posting it in here will allow others to try and help you solve the problem.

    Step 3. Use the event viewer (Windows Administrative Tools - Event viewer), check under Windows Logs - System and look for a red flagged event with the same time/date stamp as the crash, also look under Windows Logs - Application. The information found in these two locations, along with a Google search is almost always a huge help (it's fixed probably 95+% of every STO problem I have ever had that I didn't find a fix for in the STO forums). Again, if that info and a Google search doesn't help, posting that information here will give people a lot more information to go on to try and assist you.
    LTS and loving it.
    Ariotex.png
  • euar0euar0 Member Posts: 63 Arc User
    edited January 21
    Good info .. except number 3 ... running Win 7 and the admin tools dont exist like that.
    The problem as far as I can tell is a file named patchxfer.log, at least thats what the reporter claims is missing ..the STO directory literally has over 300 files, most likely patch failes or error (not exaggerating in the slightest, actually over 1k "error and patch files", I have checked (marked for delete without actually do it .. 1075 files ) online google etc for something .. anything to point me in a direction. Somehow STO won't re-download .. but everything else willl .. which makes no sense. I download the installer just fine, hit "patch" and at 0.038% it locks up .. try again 0.01% lockup .. hardlocks both, give them time.. no movement, no mouse.. no keyboard .. networking, keyboard, admin, etc etc etc ,. I earned those 1k files. . and nothing ..
    All I know for sure .. the 32 bit option has been removed from options.. There is no 64 bit installer .. -64 has no effect .. resetting both router and wifi (and Im on a hardline, but ya never know) no effect .. turnning it off and on .. and my solid drive is all good. Everything else functions exactly as it should .. except STO.
    So I'm thinking they did something with the last patch .. now if CS will just get back to me.


  • jimduval#7537 jimduval Member Posts: 75 Arc User
    This can be either that you had a win update that turned certain files to read only where the game needs em to be fully accessible or the latest win 7 update messed with the registry files and you need to reinstall win7.
  • pomonagrange#3097 pomonagrange Member Posts: 112 Arc User
    Jim: I've heard about "take ownership" (read a few online articles about it and how to use it in Win7 if Windows updates change ownership of files). Do you think it might help an STO user avoid reinstalling Win7 or not?
  • jimduval#7537 jimduval Member Posts: 75 Arc User
    Jim: I've heard about "take ownership" (read a few online articles about it and how to use it in Win7 if Windows updates change ownership of files). Do you think it might help an STO user avoid reinstalling Win7 or not?

    I am not 100% sure but it might avoid reinstalling win 7. See it as an extra step you can use before you are forced to reinstall win 7 :) I do not have any personal experience with programs like that tho.
  • kainbdckainbdc Member Posts: 14 Arc User
    I am having the same prob and thinking about reinstalling win7. Did doing a reinstall work for anyone? I am even willing to upgrade to win10 if that will get me back in to the game.
  • pomonagrange#3097 pomonagrange Member Posts: 112 Arc User
    Kainbdc: It worked for me. But the WIn7 reinstall took between 5 and 5 1/2 hours and still had more Windows Update files to download after that. After today's Windows Update download/install (12 files) I still have five files left (three are from the Jan. 8, 2019 Windows Update). I'm not going to download/install those last files until I hear something from Microsoft that tells me which of them are safe to download/install and which aren't. So far, Win7 desktop hasn't frozen, I can patch/install/launch/play STO, and I can do my work. I'd rather not go through all that mess a second time ... or have any other STO user go through it. There has to be *some* solution that avoids reinstalling Win7 (or any later Windows OS for that matter).

    Btw, I checked recently and it turns out I did have to do a Win7 reinstall two or three years ago, but I don't think that was for the same reasons.
  • kainbdckainbdc Member Posts: 14 Arc User
    Thanks pomonagrage i will try a reinstall this weekend and see if that works.
  • pomonagrange#3097 pomonagrange Member Posts: 112 Arc User
    I really really really hope you don't have to go through what I went through, Kainbdc. Reinstalling Windows is only slightly less of a pain than it used to be back in Win98 days or back in DOS days (when I was still booting from floppy disks while using anything from DOS 2.2 up to DOS 6.0; my first computer in 1986 didn't come with a hard drive).
  • kainbdckainbdc Member Posts: 14 Arc User
    The reinstall worked and I was able to get back in game. Was a pain but it was long over due. Now everyone is having probs logging in the last few days. I however have not had any probs after reinstalling win7.
  • tdog86tdog86 Member Posts: 7 Arc User
    Is anyone having issues with being able to contact support?

    I've tried on 6 different devices and NO luck on any platform.

    II had an error when opening the Vulcan Scout Ship. It's lost, not in inventory, bank or ships or shipyard.

    I am also getting an error message when trying to open the "Terran Admiralty Uniform set". Say's you may have only 1 unique item. However, the outfit is not in the tailors shop list of uniforms. The item remains in my storage and cannot be opened.

    Any in-site or a way to contact game support would be helpful.

    L'[email protected]
  • pomonagrange#3097 pomonagrange Member Posts: 112 Arc User
    kainbdc wrote: »
    The reinstall worked and I was able to get back in game. Was a pain but it was long over due. Now everyone is having probs logging in the last few days. I however have not had any probs after reinstalling win7.

    Glad to hear that both the install worked and no new problems afterward.
  • jimduval#7537 jimduval Member Posts: 75 Arc User
    Must admit.... seeing how even paying members receive barely to any support kinda ruined sto for me :( not gonna spend money and time in a game that not only does not see major bug fixing but also barely any player support no matter if they paid or not. It is sad tho... just the at the time i decided to spend some real cash onto the game this happend and revealed the deeper workings of this otherwise awesome game :(
Sign In or Register to comment.