test content
What is the Arc Client?
Install Arc

Reputation menus stuck

neptomiteneptomite Member Posts: 2 Arc User
my cousin cant do his daily reputation ques he has marks and currency but when he clicks to fill the quotas it doesnt allow him. he cant fill the bars
Tagged:

Comments

  • costakirkcostakirk Member Posts: 1 New User
    I am having the same problem with the loluhat favors. I have contributed 72% I have earned 120 favors and I cannot add them.
  • tmghost7729#8985 tmghost7729 Member Posts: 455 Arc User
    Restarting the game completely seems to fix this issue.
  • ambassadorkael#6946 ambassadorkael Member, Administrator Posts: 2,590 Community Manager
    Folks who are having issues - can you get me your character name and your @handle?
  • stevendeepcarstevendeepcar Member Posts: 3 Arc User
    Full restart as ps4 needed for me. Not just game restart
  • pulpsmack#4226 pulpsmack Member Posts: 96 Arc User
    Day 2: reputation stuck as described. If KDF, STF, or RE toons, I can often (not always) transport to DS9 and initiate rep there. Sometimes this fails, I have to park in Bajor, restart, return to DS9 snd it works then.

    Jem toons cannot initiate PERIOD. No relocate, no restart (game or system), nothing.

    So, the relocation of 7 toons takes btw 1-2 hrs just to put lo favs and marks on the board. Pretty unacceptable.

    Also perhaps worthy of its own discussion elsewhere, I am curious to know whether we get a lo vouchers extension for Jem toons since PS4 launched VIL a month after PC and it is mathmatically impossible to accrue 1000 LF from 7/24-8/16.
  • postagepaidpostagepaid Member Posts: 2,873 Arc User
    Yesterday was fine on my original characters with only the new jem being unable to start any rep tasks.

    Today NONE of my characters were able to add stuff to the daily rep task and the summer ship is similarly borked. 2 more days and I'm done with risa but it'd be nice to have the ship when that happens.

    There were folk who suggested going all the way over to ESD or qonos but that didn't fix it, neither did the mindless spamming of a button option that also worked for a couple of folk.

    @pulpsmack#4226 The ship is account wide so as long as one character does the task it'll be unlocked for all present and future characters you make on the account. Or as mentioned above wait til next year and complete it then.
  • rpsuttonrpsutton Member Posts: 2 Arc User
    Folks who are having issues - can you get me your character name and your @handle?

    I am having an issue with the summer event rep with [email protected] Link to screenshot of contribute interface, https://drive.google.com/open?id=0B1KNUAWxIwejbzB2aXM5cHBJODN5YU1mdjRObFA5MEVNSGpv
  • tmghost7729#8985 tmghost7729 Member Posts: 455 Arc User
    Restarting the game/console completely and moving maps seems to fix this issue.
  • skullblits#4627 skullblits Member Posts: 1,273 Arc User
    I go from sector space to ESD and that works.
  • engineerb4#4806 engineerb4 Member Posts: 220 Cryptic Developer
    Thank you for the report.
    STO Software Engineer
    I build things. Things that make us go.
  • tmghost7729#8985 tmghost7729 Member Posts: 455 Arc User
    @engineerb4#4806

    Yes, even if it let's you start it correctly after a restart (or as I found out beaming to ESD/First City also helps), it still says "0". Thanks.
  • shadowwraith#9264 shadowwraith Member Posts: 379 Arc User
    edited August 2018
    my jem'hadar character cannot start the gamma reputation despite having plenty of resources, restarting the console and going to another location does not seem to fix it, all the counters remain at 0 regardless of slider position.

    EDIT: This is also effecting the Risa event reputation.
    • Draal - FED, Saurian, LV60 - TAC
    • Mirak - FED 23c, Vulkan, LV60 - TAC
    • Ascaran Bloodclaw - KDF, Gorn, Lv18 - TAC
    • Melchiah - KDF, Gorn, LV60 - TAC
    • Ne'roon - KDF,Lethian, L60, TAC
    • Turel - ROM-KDF, Reman, 30, TAC
    • Elric - ROM-Fed, Romulan, L60, TAC
    • Richtor Belmont - FED 23c, Human,LV20, SCI
    • G'Kar - KDF, Gorn, L10

    USS Sharlin NCC79713 B (part of sheridans access code) - T6, Hestia Class Advanced Escort
    USS Babylon IV - T6 Krenim Science Vessel
    USS Brakiri - T6 Elachi Escort
    270?cb=20061004071055
    "I am Grey. I stand between the candle and the star."
    "We are Grey. We stand between the darkness and the light."

    – Grey Council greeting
  • sleepwalker#8777 sleepwalker Member Posts: 128 Arc User
    filling projects in the reputation system seems to be 95% broken..
    basically everytime i log in on a character i cant fill my daily/hourly projects. in some cases a map transfer helped to get it "unstuck", but not guaranteed.
    yesterday i could not fill it at all - even when i tryed to enter/depart/transwarp esd - after like 20 trys i simply gave it up.
    PLEEEASE FIX SOON
  • engineerb4#4806 engineerb4 Member Posts: 220 Cryptic Developer
    edited January 2019
    .
    Post edited by engineerb4#4806 on
    STO Software Engineer
    I build things. Things that make us go.
  • sleepwalker#8777 sleepwalker Member Posts: 128 Arc User
    thank you very much! i realy appreciate your post here :)
  • texasrascal#5181 texasrascal Member Posts: 52 Arc User
    > @engineerb4#4806 said:
    > Is anyone completely stuck with this issue? Where restarting your console doesn't work?
    >
    > After you restart, does the UI still say "0" when you try to apply resources but also allows you to start it correctly?

    I get stuck everywhere and only thing that fixes it is to continually change instances ... I have 10 toons... 3 mainly that have rep to run and they all have this issue.. One toon is [email protected]_Rascal
  • postagepaidpostagepaid Member Posts: 2,873 Arc User
    Hopefully the fix arrives sooner than later because the number of map transitions needed for each character increases by the day. My jem did their full round of mark dailies from badlands, risa, japori, argala, dyson ground and undine BZ before being able to get the rep tasks filled out today.

    Its getting beyond stupid.
  • engineerb4#4806 engineerb4 Member Posts: 220 Cryptic Developer
    edited January 2019
    .
    Post edited by engineerb4#4806 on
    STO Software Engineer
    I build things. Things that make us go.
  • skullblits#4627 skullblits Member Posts: 1,273 Arc User
    > @engineerb4#4806 said:
    > The earliest the fix will arrive is about 1 month from now. Trying to hot fix this sooner would take up to two weeks and push back the next builds.


    Rip to rest of the player base
  • inviz345#9290 inviz345 Member Posts: 20 Arc User
    same has me i am unable i am told on screen that i got every thing. it dont work.
  • nightwchtrnightwchtr Member Posts: 26 Arc User
    A 12hr maintenance window and still reputation tasks are not working properly, this is sad. I sometimes think about buying stuff and then its things like this (simple things) that make me change my mind. I know these guys/gals have a lot to do but still simple things like adding things shouldn't take over 2+ months to fix. Just my .02
  • postagepaidpostagepaid Member Posts: 2,873 Arc User
    The maintenance was the annual server check to make sure the geriatric hamsters they use hadn't all died off.

    The reputation issue is more likely a case of they poked they didn't need to, broke it and hoped noone would notice that it no longer worked as it had done before.
  • skullblits#4627 skullblits Member Posts: 1,273 Arc User
    edited August 2018
    If they applied a single hotfix to fix this rep problem. It would take less than a week. Because obviously its alot quicker to test.

    Plus how the frig would them fixing a problem cause the other builds further back?? Especially if they know the cause.

    That excuse is frankly ridiculous

    Maybe spend a extra day and test stuff. Instead of us having to wait a month.
  • Full restart as ps4 needed for me. Not just game restart

    I have restarted the game and console. NOTHING!! I submitted a ticket, but got no response!
  • tmghost7729#8985 tmghost7729 Member Posts: 455 Arc User
    Workaround: make sure you are somewhere where there are no prompts to do something, ie. there are no big yellow numbers top right that indicate prompts in quick menu, like enter Qo'nos or Contact such-and-such. Works like magic every time.
  • nightwchtrnightwchtr Member Posts: 26 Arc User
    Mine seems to be fixed now, still says 0 but I dont have the problem of having to warp, change maps etc.. sooo who knows. Hope everyone is fairing just as well.
  • nightwchtrnightwchtr Member Posts: 26 Arc User
    It seems its stuck again, been trying since 8am this morning and nothing has worked. Anyone else?
Sign In or Register to comment.