test content
What is the Arc Client?
Install Arc

away team keeps getting stuck in a doorway in "Doomed to repeat", forcing me to finish mission solo.

wraithmeisterwraithmeister Member Posts: 368 Arc User
In Doomed to repeat, the away team is able to follow me into most of the rooms when reading terminal...but when done with terminals and ready to proceed to fight the F*, most of them cannot follow me out of one of the rooms, I go back into room and they run around following me easily, but then when I try to exit the room they stop, in middle of doorway as if hitting an invisible wall (or invisible door)...its not like they took a bad path and got stuck on corner...they are smack in middle of doorway and wont follow.

I originally had 2 outside the room and went back in to get the other 2, and now all 4 are stuck. I did this mission once on regular jem hadar and once with vanguard jem hadar and they get stuck both times. It is EXACTLY they way they got stuck in doorways on the federation prison wher ethey were holding a changling in a prior season (during prison riot...there were some doors in that place also that away team refused to follow).

In this mission it sucks because there are a lot of enemies to fight at end and takes a while solo....Kira does warp to me after a time..but my away team never warps...they just get stuck...perhaps game should be updated to allow stuck away team to warp to player after they have been stuck a while.


  • screwloose53184screwloose53184 Member Posts: 46 Arc User
    I agree. The pathing bugs in this game, make it almost unplayable, without 4 friends, or fleet mates to help you. Please Cryptic, fix this! It's getting to the point, to where it going to drive me away from the game, and I'm a LTS.
    Fleet Leader of STO Fleets: The Illegitimate Children of Kirk & Champions of Sto'Vo'Kor
  • ichaerus1ichaerus1 Member Posts: 986 Arc User
    I smelled something fishy possibly starting, Decided to switch to MW/Commando spec combo and my melee build w/ the Furiadon's Fangs. Swapped out some kit modules, for Phasic Shroud and the spore mine laying teleporter kit module. Just hopped in. Those blades hit hard and fast with the 10 stacks. Cooldown pretty much negated when slashing at a target.
  • bluejaye1bluejaye1 Member Posts: 77 Arc User
    It's not just in "Doomed to Repeat" it's happening.

    By the time I was at the top level of the ore refinery in "Storm Clouds Gather", I was on my own. I lost half of my away team at the first set of ramps and the others at the second set.

    Added to that, I just ran "The Temporal Front" and my away team spent all of the first half of the fight on the Na'Khul ship standing in the first room. The fight was in the second room. They just stood there using abilities, dropping turrets and buffing up. When the enemy weren't even visible to them.

    Dying repeatedly because I was on my own was not a pleasant experience.

    Can we please get this fixed? I had no problems with paths until "Victory is Life".
    Star Trek Offline is currently online. We apologise for the convenience and are working to remedy the situation.
  • wraithmeisterwraithmeister Member Posts: 368 Arc User
    bluejay1, I noticed that issue also in first playthrough of refinery..but that was a more general pathing issue, not an invisible door issue.

    When I replayed refinery on vanguard, I carefully made sure to have all 4 boffs follow me up the ramps and especially through the spin-down pathway once ramp was extended. One of them got blown off ledge during combat and could not return, but the rest stayed with me. One thing I did notice in refinery about door at start...boffs cannot open the door...if you run through to fast, they are stuck unless you go back and open the door for them.

    My complaint about Doomed mission was that it was impossible to get them through certain doors, including a door that had worked at earlier point in mission. They would behave as if there was an invisible door blocking path. All 4 chars (and kira) would bunch up in exact middle of doorway, as if trying to reach me but blocked by invisible door...that room had 2 doors and same problem with both doors. I even tried standing both inside and outside room, and using the boff icon to move them to a new position...and they still would not go through door...there is some logic issue I think telling boffs the door is closed even though visually it is open.

    This does not appear to be fixed in todays patch (many other vanguard issues should be)...pathing and invisible door issues I expect take longer to fix.
  • richardcranium63richardcranium63 Member Posts: 144 Arc User
    This is a long standing issue that has been around as long as I've been playing STO back in 2012. I have posted many messages in the forums, filed bug reports, opened support tickets, etc. Some of my posts have been deleted by the forum moderators for "flaming" the devs. I just don't get why they can't fix this issue. The only thing I can figure is that this issue is so embedded in the code that it would take too much time & effort to fix aka too much money. So don't hold your breath. It won't get fixed.
    Fed/Vulcan: T'jar Voltek Fleet: Section 31
    Fed/Andorian: Lissan Ek'Noor sh'Aqabaa Fleet: Section 31
    KDF/Cardi: K'Im Qah da Sian Fleet: Klingon Intelligence
    KDF/Reman: R'Chras Jonzor Fleet: Klingon Intelligence
Sign In or Register to comment.