test content
What is the Arc Client?
Install Arc

Trouble with Tribble... Crashing to Desktop

where2r1where2r1 Member Posts: 5,906 Arc User
I have been trying to launch the game on the Tribble server the last hour....or so.
Fails every time with a crash to desktop.

I bring up the launcher, type in the pass word, and connect to the server, everything is just fine.

Click on the "Tribble" select button and click "ENGAGE"... black screen with CRYPTIC comes up...
Loading bar starts to fill...then...GONE. Leaving me staring at a picture of my cat on my desktop.

Shortly thereafter, it generates some sort of "Cryptic Error" report...
but no getting a response for a ticket number. I am not even sure the report is going anywhere.

I went through this process several times...including the file verification, each time after a crash.
Note: HOLODECK comes up fine. Tribble patched on my computer tonight, just before I started this.

It is getting on to 11pm so I am going to sign off. Good Night!
"Spend your life doing strange things with weird people." -- UNK

“Tell me and I forget. Teach me and I remember. Involve me and I learn.” -- Benjamin Franklin

Comments

  • where2r1where2r1 Member Posts: 5,906 Arc User
    OK e-mailed Frtoaster and he told me to include following details to assist with troubleshooting:

    Windows 10 Home, 64-bit, Version 1709 (Fall Creators)
    Intel Core i-5-4440 CPU, 12 Gb RAM, DirectX 12
    NVIDIA GE Force GT 635

    Tried running "-enabledebugconsole" in the launcher....which does nothing for me because the STO program crashes while it is loading, anyways.

    I looked at the Windows Event Viewer but I don't see anything in there specific to GameClient.exe. And I can't make heads or tails of the rest of the stuff in there, anyways.

    All through this, Holodeck is still coming up just great! :)

    +++++++++++

    As for Ticket Numbers....there seems to be some sort of issue with Tribble and tickets not generating.
    Which would explain why "Cryptic Error" report is filling in the ticket number box with "nothing".

    "Spend your life doing strange things with weird people." -- UNK

    “Tell me and I forget. Teach me and I remember. Involve me and I learn.” -- Benjamin Franklin
  • ravil68ravil68 Member Posts: 5 Arc User
    I am having the same issue. Crashes while loading the cryptic screen for test server, Yet Holodeck loads up fine
  • where2r1where2r1 Member Posts: 5,906 Arc User
    ravil68 wrote: »
    I am having the same issue. Crashes while loading the cryptic screen for test server, Yet Holodeck loads up fine

    Are you on Windows 10 Home, also?
    "Spend your life doing strange things with weird people." -- UNK

    “Tell me and I forget. Teach me and I remember. Involve me and I learn.” -- Benjamin Franklin
  • mjarbarmjarbar Member Posts: 2,080 Arc User
    There are quite a few players unable to get into the Tribble server as noted in the "Unable to launch Tribble" thread in the same section as this thread.
    hZbIdbh.jpg
    SUPPORT THE FOUNDRY - YOUR GATEWAY TO NEW CONTENT
    Get the Forums Enhancement Extension!
  • where2r1where2r1 Member Posts: 5,906 Arc User
    edited March 2018
    mjarbar wrote: »
    There are quite a few players unable to get into the Tribble server as noted in the "Unable to launch Tribble" thread in the same section as this thread.

    You mean the one from December 2017? That is over 3 months old. I am not seeing errors as noted in the OP.

    This is after the Tribble being patched on Friday, 23 of March. Tribble version of STO is not coming up at all...not giving out any errors. Just brings up the Cryptic screen, and crashes to desktop as the loading bar fills up.

    I can even tell you...just before that bar hits the "L" in "Loading......" it will disappear.
    "Spend your life doing strange things with weird people." -- UNK

    “Tell me and I forget. Teach me and I remember. Involve me and I learn.” -- Benjamin Franklin
  • duke93535duke93535 Member Posts: 29 Arc User
    edited March 2018
    I'am also on windows10 home and when i launch sto tribble it crashes.The same thing happened, also have forced verify enabled.
  • where2r1where2r1 Member Posts: 5,906 Arc User
    duke93535 wrote: »
    I'am also on windows10 home and when i launch sto tribble it crashes.The same thing happened, also have forced verify enabled.

    Not sure force verify will do anything about this one. :( Done that 4-5 times on Tribble, already.

    Though, I am not sure if using ARC to.... no that won't do anything... the patches still come through the STO Launcher.
    "Spend your life doing strange things with weird people." -- UNK

    “Tell me and I forget. Teach me and I remember. Involve me and I learn.” -- Benjamin Franklin
  • where2r1where2r1 Member Posts: 5,906 Arc User
    Uh.... I seem to have created some text file called "debug" in my StarTrek Online folder. I can e-mail it to someone if you want it.

    Is this because I typed in this "-enabledebugconsole" thing?
    "Spend your life doing strange things with weird people." -- UNK

    “Tell me and I forget. Teach me and I remember. Involve me and I learn.” -- Benjamin Franklin
  • where2r1where2r1 Member Posts: 5,906 Arc User
    STO loads without a problem, now.
    I got a small patch tonight on Tribble.

    I suggest everyone try it if you were having issues previously.


    IF you do not get a patch....the only thing I did before I tried signing on to Tribble, again....
    I emptied every text file in the Playtest logs GameClient folder.
    "Spend your life doing strange things with weird people." -- UNK

    “Tell me and I forget. Teach me and I remember. Involve me and I learn.” -- Benjamin Franklin
Sign In or Register to comment.