Aero Shuttle and other separation pets- Mostly Fixed after patch May 4th 17

245678

Comments

  • minmacdougal
    minmacdougal Member Posts: 182 Arc User
    lopequil wrote: »
    Is it too much to hope that hangar pets will also (finally) see a fix?

    ^ This. Hanger pets are so derpy and broken its almost mind boggling as why anyone would want to use a Carrier in the first place. Now along with this separation ship affecting bug, space pets are joke right now and its been bad for fighters for a long time with no sign of being fixed... :/

    Can I ask "how" they are broken? From what I've seen when rocking a carrier or dreadnought the pets are doing their jobs when assigned... Maybe save for the recall command as that is a bit hit or miss.
  • misterloz
    misterloz Member Posts: 133 Arc User
    edited January 2017
    Same with the Advanced Warbird Dual Vector console. The ships separate, then reintegrate and the timer goes into immediate cooldown.
    Post edited by misterloz on
  • neillb
    neillb Member Posts: 21 Arc User
    lopequil wrote: »
    Is it too much to hope that hangar pets will also (finally) see a fix?

    ^ This. Hanger pets are so derpy and broken its almost mind boggling as why anyone would want to use a Carrier in the first place. Now along with this separation ship affecting bug, space pets are joke right now and its been bad for fighters for a long time with no sign of being fixed... :/

    Can I ask "how" they are broken? From what I've seen when rocking a carrier or dreadnought the pets are doing their jobs when assigned... Maybe save for the recall command as that is a bit hit or miss.

    Here's my video showing what many experience with the Prometheus' MVAM:



    This gives you an idea of how many other people experience this:

    http://www.arcgames.com/en/forums/startrekonline#/discussion/1225943/broken-prometheus-mvam-after-q-event-update

    http://www.arcgames.com/en/forums/startrekonline#/discussion/comment/13125609?sso=eyJuYW1lIjoiIiwicGhvdG91cmwiOiIiLCJjbGllbnRfaWQiOiIxNDQzOTY4OTgxIn0=+f83872a0e77dd73dd45ef085797a60419a96823e+1483996694+hmacsha1

    http://www.arcgames.com/en/forums/startrekonline#/discussion/comment/13120953?sso=eyJuYW1lIjoiIiwicGhvdG91cmwiOiIiLCJjbGllbnRfaWQiOiIxNDQzOTY4OTgxIn0=+fdc6c8cb0660d0f1bc3a01bd35d45ee4c06073b2+1483996697+hmacsha1

    This experience defeats the point of using the Prometheus, and effectively wastes the $20 I paid for it.
  • mercgargoyle
    mercgargoyle Member Posts: 16 Arc User
    edited January 2017

    Can I ask "how" they are broken? From what I've seen when rocking a carrier or dreadnought the pets are doing their jobs when assigned... Maybe save for the recall command as that is a bit hit or miss.

    Well they work. Launch, fight, intercept, and they use abilities. Recall often doesn't work or they start bouncing off some invisible bubble with some of my carriers/dreadnought. The only exception being the Vengance Dread that works just fine for recall. Fighters, frigates often do not want to go to full impulse and keep up with the parent ship and instead slow boat it around and often only arrive when the battle is over.



    There is a misunderstanding here. As it says in the title of this thread, it's SEPARATION pets, not HANGAR pets (although they too have issues). If you have a ship with saucer separation or a ship like the Odyssey with the Aquarius, or the Bortasqu with the BoP or the Intrepid with the Aero Shuttle etc, then these are the pets that are broken.

    Without a doubt the worse bug. At least Hanger pets do something. Seperation pets just vanish and give you nothing but a cooldown after you recall them.

  • welcome2earf
    welcome2earf Member Posts: 1,746 Arc User
    My guess is that they fixed something with the borked animations (which still aren't 100% yet) and broke something else in the process.
    T93uSC8.jpg
  • jordonbrooker#3879
    jordonbrooker#3879 Member Posts: 32 Arc User
    I genuinely thought this was how Saucer Sep was meant to function, just separating and providing a bonus to the hull that remained.

    Now I've discovered that the Saucer is meant to assist in combat that makes it a more significant console.
    kgwcNMHqvWPLO.gif
  • minmacdougal
    minmacdougal Member Posts: 182 Arc User
    Looks like they got the boot out and squashed that nasty bug in the patch notes:
    Resolved an issue where the ship separating power would cause the part the player was not in to immediately disappear.
  • chariescooper
    chariescooper Member Posts: 4 Arc User
    edited January 2017
    Finally. Its going to get fixed.
    Post edited by chariescooper on
  • birdwar552
    birdwar552 Member Posts: 18 Arc User
    edited January 2017
    Sadly this still doesn't seem to be fixed. Just tried it in game; the separation pets now follow for about 20 seconds or so THEN disappear (rather than instantly). At least, this happens with the MVAM.

    Edit: Federation Fleet Alert MVAM pets lasted about 2 minutes before leaving me.
  • captainbmoney
    captainbmoney Member Posts: 1,316 Arc User
    I counted 10 seconds on the Galaxy and Galaxy X. that isn't a fix. that's just slowing down a bug. I hope this issue gets back to what it was before it happened when Season 12 launches. I have plenty of ships that have separation stuff and I plan on getting the T6 Monbosh which itself has those abilities. if that isn't fixed its borked for good. might have to do a System Restore to get the code for it before I think.

    Like my fanpage!
    https://www.facebook.com/CaptainBMoney913
    Join Date: August 29th 2010
  • naryan#9475
    naryan#9475 Member Posts: 36 Arc User
    Yeah still broken.
    Just tried it with my Fleet Advanced Escort, and the 2 sections that separate stay for about 20 seconds, then leave.

    *sigh* was looking forward to using MVAM again :(
  • janeway102
    janeway102 Member Posts: 12 Arc User
    Lucky you, they hang out for a bit, my tier 6 odessey aquarius/saucer finish the launch animation cycle, then flew off into the distance. (Successfully submitted ticket ID #4,289,460)

    Lets keep submitting more bug reports, and make sure they know the fix did not work.
  • saber1973a
    saber1973a Member Posts: 1,220 Arc User
    Darn, and i wanted to do the next FE in my T6 Galaxy Dread... oh well, lets switch to some other ships... maybe i will check the new Breen warship...
  • monkeyman4410
    monkeyman4410 Member Posts: 12 Arc User
    verified on my end as well. Separation Pets are not fixed.
  • klingon2013
    klingon2013 Member Posts: 14 Arc User
    same here as to my galaxy x (T5-T6), odyssey's t5-t6 :(
  • birdwar552
    birdwar552 Member Posts: 18 Arc User
    It's a little disheartening, really. I love my Hestia, but I'm running out of reasons to keep her when the T6 Vesta (and maybe T6 NX) come out. Hopefully they just missed the bug during the fix, and intended to fix it ... the patch only took about 2 of the 3.5 hours to complete.
  • irm1963
    irm1963 Member Posts: 677 Arc User
    edited January 2017
    Maybe got fixed then missed/broke when applying to Holodeck ? Happened before. In any case, still not working as intended. Seem to hang around a little longer on combat maps but still fly off and vanish shortly after seperation.
  • neillb
    neillb Member Posts: 21 Arc User
    Confirmed, they hang around for about 20 sec then leave, so still not fixed!
    same here as to my galaxy x (T5-T6), odyssey's t5-t6 :(
    Yeah still broken.
    Just tried it with my Fleet Advanced Escort, and the 2 sections that separate stay for about 20 seconds, then leave.

    *sigh* was looking forward to using MVAM again :(

    I just tested it, and for me the problem is still not fixed despite the update. :/

  • captainkoltar
    captainkoltar Member Posts: 773 Arc User
    edited January 2017
    Same here on my Fleet Yamato.
  • evertsen
    evertsen Member Posts: 13 Arc User
    I'm unable to reproduce this on my Hestia using MVAM for some reason. So it seems solved, at least for me?
  • gaevsman
    gaevsman Member Posts: 3,181 Arc User
    edited January 2017
    Tested on almost every separation ship (havent on the Hestia, yet), problem persist, its annoying!
    The forces of darkness are upon us!
  • gaevsman
    gaevsman Member Posts: 3,181 Arc User
    edited January 2017
    Double post..
    The forces of darkness are upon us!
  • jordonbrooker#3879
    jordonbrooker#3879 Member Posts: 32 Arc User
    Same on my Galaxy X, hangs around a bit longer.
    kgwcNMHqvWPLO.gif
  • geekysoldier
    geekysoldier Member Posts: 156 Arc User
    The Prometheus and its variants are still missing the saucer nacelle too
    DMoNDoR.jpg
  • stulloyd
    stulloyd Member Posts: 166 Arc User
    Tested it on all ships I got with the issue. Even decided to discard 1 of the said ships & try reclaiming to see if it was like the Outfit bug they fixed where u had to redo outfit from scratch to get rid of the invisible arms on it. but sadly no. As soon has I use a seperation power still the seperated parts vanish between activation & 20 seconds in. So sadly bug is not fixed & they are false advertising it is aswell as what the ships are doing. Cause at current & for the last month or 2 they have not done what they said they do cause of the bug. I think Compensation to the players with these ships is in order now has this has gone on long enough.
  • monkeyman4410
    monkeyman4410 Member Posts: 12 Arc User
    just flew in a Deep Space Encounter with my T6 Odyssey, and launched the Aquarius. it launched perfectly and stayed out until recalled, even after the fighting was over, yet when i went to Sol System, the pets would vanish when launched again.
  • naryan#9475
    naryan#9475 Member Posts: 36 Arc User
    just flew in a Deep Space Encounter with my T6 Odyssey, and launched the Aquarius. it launched perfectly and stayed out until recalled, even after the fighting was over, yet when i went to Sol System, the pets would vanish when launched again.

    Woops meant to reply to this earlier.
    I also noticed something weird, that I guess is similar.

    if I use MVAM while at ESD, the other 2 ship vectors vanish after 20 seconds.
    Yet when I tried it at the Fleet Starbase, they stayed until I left the Fleet Starbase (about 15 minutes I was there).