Graphical Problem with Lighting 2.0.

sunfrancks
sunfrancks Member Posts: 3,925 Arc User
Only found one map so far, but this is what I get with the Lighting 2.0 update on Nukara:

CyQmZXr.png

This problem goes away without Lighting 2.0 enabled.

Fed: Eng Lib Borg (Five) Tac Andorian (Shen) Sci Alien/Klingon (Maelrock) KDF:Tac Romulan KDF (Sasha) Tac Klingon (K'dopis)
Founder, member and former leader to Pride Of The Federation Fleet.
What I feel after I hear about every decision made since Andre "Mobile Games Generalisimo" Emerson arrived...
3oz8xC9gn8Fh4DK9Q4.gif





Comments

  • kairam8
    kairam8 Member Posts: 11 Arc User
    I'm seeing it to:

    http://imgur.com/a/SxYVt

    Some of the rock walls behind the spawnpoint on KDF side are also odd-colored, like green or blue.
  • daveyny
    daveyny Member Posts: 8,227 Arc User
    ... and the beat goes on ...
    STO Member since February 2009.
    I Was A Trekkie Before It Was Cool ... Sept. 8th, 1966 ... Not To Mention Before Most Folks Around Here Were Born!
    Forever a STO Veteran-Minion
    upside-down-banana-smiley-emoticon.gif
  • zanibar
    zanibar Member Posts: 32 Arc User
    Same problem on my AMD R9 390 card.
  • wisecasper
    wisecasper Member Posts: 173 Arc User
    I'm getting light shining through the chairs and bulkheads on the Kelvin Vengence Bridge and the whole place looks blurred or washed out.
    xe0nlz.jpg
    Rj6YZR.gif
    @Wisecasper
    Non-faction Ship Bridge Collector and Junk Hauler with alt-itis

    Contact in-game to add your fleet to a casual, friendly Armada
  • sunseahl
    sunseahl Member Posts: 827 Arc User
    I'm noticing a slightly different issue.... mainly... Mesh Transparency

    Days of Doom is a mess with this but i'll get a pic of it later.... for now, here's 2 shots from Echos of Light...

    Normal Orion Maruader
    tXWkCLp.jpg


    When viewed "from the sun" background
    mN8OQNv.jpg​​
    Member of the "Disenchanted"
    We don't want what the Feds have. We want the equivalent. We want fairer treatment. Concern, desire, greed to some extent, and passionate belief that the enough people would buy KDF items to make it worth Cryptic's while.
  • sunseahl
    sunseahl Member Posts: 827 Arc User
    Days of Doom seems to have sorted itself... but now Federation Fleet Alert looks like Devidains are invading....

    buYCWi6.jpg

    hbFXARQ.jpg

    ZKkATTp.jpg

    Sooo uhhh.... yea....

    This is still happening....​​
    Member of the "Disenchanted"
    We don't want what the Feds have. We want the equivalent. We want fairer treatment. Concern, desire, greed to some extent, and passionate belief that the enough people would buy KDF items to make it worth Cryptic's while.
  • sunseahl
    sunseahl Member Posts: 827 Arc User
    Days of Doom IS still visually "transparent" ... It seems to happen when the attackers are Romulan.

    hzGhBMB.jpg

    A3mS1Zm.jpg​​
    Member of the "Disenchanted"
    We don't want what the Feds have. We want the equivalent. We want fairer treatment. Concern, desire, greed to some extent, and passionate belief that the enough people would buy KDF items to make it worth Cryptic's while.
  • wisecasper
    wisecasper Member Posts: 173 Arc User
    edited November 2016
    Although the Romulan embassy is pretty with the new lighting it is strange that the pillars don't cast any long shadows and the light reflections on the floor just pass through the pillars like they're not even there.
    Rj6YZR.gif
    @Wisecasper
    Non-faction Ship Bridge Collector and Junk Hauler with alt-itis

    Contact in-game to add your fleet to a casual, friendly Armada
  • sirhenry
    sirhenry Member Posts: 31 Arc User
    edited November 2016
    One of my issues since lightning 2.0 is the visual effects have been cutting out when barely anything is happening it especially happens when firing tetryon dual heavy cannons. The most I'll see is the numbers poping up on the screen for the damage. Sometiems this is related to how far zoomed out my view on my ship is if its maxed zoomed out the visual effects can display fine. This happens both with lightning 2.0 and when its disabled but there are some early Klingon war episode maps where this doesn't happen and the visual effects display fine. If I'm using beam weapons this doesn't seem to happen as bad the visual effects just degrade in quality and sometimes a torpedo might go invisible here and there. There are also some missing objects in the allied sphere starting area, the hoops that have the bright lights inside them and have tethers going down to the surface are gone there are just the tethers and light floating there. I've also notice some player model parts are missing.
  • greucean
    greucean Member Posts: 111 Arc User
    sirhenry wrote: »
    One of my issues since lightning 2.0 is the visual effects have been cutting out when barely anything is happening it especially happens when firing tetryon dual heavy cannons. The most I'll see is the numbers poping up on the screen for the damage. Sometiems this is related to how far zoomed out my view on my ship is if its maxed zoomed out the visual effects can display fine. This happens both with lightning 2.0 and when its disabled but there are some early Klingon war episode maps where this doesn't happen and the visual effects display fine. If I'm using beam weapons this doesn't seem to happen as bad the visual effects just degrade in quality and sometimes a torpedo might go invisible here and there. There are also some missing objects in the allied sphere starting area, the hoops that have the bright lights inside them and have tethers going down to the surface are gone there are just the tethers and light floating there. I've also notice some player model parts are missing.

    have exactly this, plus exploration clusters in sector space are missing and some other objects like swarms of flies on New Romulus

  • sirhenry
    sirhenry Member Posts: 31 Arc User
    Here's my screen shots I've taken of other areas where the lighting is way messed up.
    EihH738.jpg
    WwP9fCD.jpg
    AdXKKL3.jpg
    5MKubEy.jpg
    PLl83Jt.jpg
    DWazMaj.jpg
    XSLHynA.jpg
    fA05Dny.jpg


  • captainchaos66
    captainchaos66 Member Posts: 409 Arc User
    Going to chime in here for a moment. Have you guys tried the /renderscale1 fix? Some of your screenshots look like doing that will at least help. I noticed yesterday that although the gfx appear better on my older machine, " lighting 2.0" is actually turned off, and greyed out and it says " not supported on this GPU" even though when it first came out it was turned on and working fine..... so that's always another option,, turn it off if your GPU doesn't like it....
    ***************************
    Fleet Admiral In charge of Bacon
    Fighting 5th Attack Squadron
    The Devils Henchman
  • strathkin
    strathkin Member Posts: 2,655 Bug Hunter
    edited November 2016
    sirhenry wrote: »
    Here's my screen shots I've taken of other areas where the lighting is way messed up.
    EihH738.jpg

    YEA I saw some similar things like the Pink or White circles or objects around things and color looking far worse than I've ever seen it when my KLINGON did a few Iconian missions today. Iconian floors were still the Red with the awesome flooring designs but many other things looked FAR WORSE. A few days ago I did the Final Vaudwaur mission with Gaul and other than the DYSON Sphere having character's and most the map being overly dark the Vaudware base looked amazing except for 3 missing floor tiles as you enter the warehouse preventing your from progressing...

    What particularly caught my attention today was not the above... but yesterday ESD looked beautiful with Lighting 2.0 & Dynamic Lighting with DX11 but TODAY something apparently dynamically changed? ESD today looks completely different and almost whitewashed..... Also when I go to SHIP tailor yesterday my Temporal Ship's that appeared the normal tan color, TODAY they are either dark with DX11 & almost pure white skin with Lighting 2.0 disabled?

    I've never even considered turning Lighting 2.0 off up until today and had DX11 enabled the whole time.

    UPDATE [19:47 Pacific]: Strangely I changed away from DX11 display today for the first time ever and set to DS9Ex. That one simple change and things are look like they did at ESD yesterday with DX11 with Lighting 2.0 & dynamic lighting, and even with DX9Ex I still have Lighting 2.0 & dynamic lighting enabled... Still up until today I've never had to change DX11 / Lighting 2.0 & Dynamic Lighting.

    UPDATE [20:13 Pacific]: I enabled DX11 again after previously never having disabled it and ESD still continues to look fine? Also my temporal ships at Ship Tailor are once again displaying their usual tan skin. :s:s:s
    Post edited by strathkin on
    0zxlclk.png