test content
What is the Arc Client?
Install Arc

No text!

When I log into STO, I can't get any text on the graphic displays! So I can do anything to edit my graphic settings, as there is no text to read!
PLEASE HELP!

Comments

  • dylantrinidydylantrinidy Member Posts: 313 Arc User
    same here!!!
  • hullkenhullken Member Posts: 11 Arc User
    same here. contacted support via live chat. was told it's a know issue. then was told to wait for the next maintenance for a fix.
  • drakomagidrakomagi Member Posts: 124 Arc User
    hopefully that maintenance is soon! ah! no text!
  • hullkenhullken Member Posts: 11 Arc User
    I found a fix that worked for me - I was running in full screen mode

    1. from the launcher, open the 'options' tab at the top
    2. uncheck the 'full' box
    3. save and launch the game

    after doing this, I have my text back and changed the display setting to window maximized

    hope this works for you
  • ddms10ddms10 Member Posts: 6 Arc User
    Full box is unchecked still doesn't work.Even if I check full box and save it box remains unchecked.
  • hullkenhullken Member Posts: 11 Arc User
    I just read in the support forum, that launching in the 'safe' mode works. I seem to remember doing that as well.
  • parker#8611 parker Member Posts: 16 Arc User
    not sure what to do next, I can't load safe mode client crashes at Cryptic screen, I have followed all other advice, still no text..

  • parker#8611 parker Member Posts: 16 Arc User
    not sure what to do next, I can't load safe mode client crashes at Cryptic screen, I have followed all other advice, still no text..

    still no luck in getting text ingame, has anyone found a solution yet ?
  • dragonseye1138dragonseye1138 Member Posts: 91 Arc User
    edited October 2016
    I had this problem on tribble, and this is what worked for me:

    At the launcher, go to the Options tab and switch the game to safe mode. Then log in and you should have all your text back. Manually reset all your graphics settings to where you want them, then exit the game. When you log in again, the problem should be fixed. As long as you're using the same directx version (11 in this case), the problem should be gone. If you change your directx version, it'll break and you'll have to do this whole song and dance all over again.
    Q is a Magical Girl.
  • freakiumfreakium Member Posts: 415 Arc User
    edited October 2016
    Here's a comprehensive list of fixes for those with no-text problems.

    ____

    In the options menu of the launcher, check the 'Safe Mode' option, press 'Save', and Engage. If you can see text after the game loads, you're all set. Exit the game and load the game up normally.

    ____

    Failing that, do the following:
    • Go to your "Star Trek Online\Live\Localdata" folder and open Gameprefs.Pref (in Notepad, Wordpad, or other word processor.)
    • Find the line:
      PrefEntry GfxSettings.DeviceType Direct3D9
      
    • Edit the line so it now reads:
      PrefEntry GfxSettings.DeviceType
      

    ____

    If this also doesn't work, then in your launcher, under the Command Line option, type in:
    -d3d11enable 1
    
    into the box. Remember to hit the save button.

    ____

    If all of the above fails to work, then your last option is to run the game in DX9. However, you won't get the spiffy new lighting improvements.
    • Go to your "Star Trek Online\Live\Localdata" folder and open Gameprefs.Pref (in Notepad, Wordpad, or other word processor.)
    • Find the line:
      PrefEntry GfxSettings.DeviceType Direct3D9
      
    • Edit the line so it now reads:
      PrefEntry GfxSettings.DeviceType Direct3D11
      
    • On your launcher, go to Options and under the Command Line option, type
      -d3d9enable 1
      
      into the box. Remember to hit the save button.

    I hope this fixes your no-text problems. Good luck!
    m12Pkoj.png
  • parker#8611 parker Member Posts: 16 Arc User
    freakium wrote: »
    Here's a comprehensive list of fixes for those with no-text problems.

    ____

    In the options menu of the launcher, check the 'Safe Mode' option, press 'Save', and Engage. If you can see text after the game loads, you're all set. Exit the game and load the game up normally.

    ____

    Failing that, do the following:
    • Go to your "Star Trek Online\Live\Localdata" folder and open Gameprefs.Pref (in Notepad, Wordpad, or other word processor.)
    • Find the line:
      PrefEntry GfxSettings.DeviceType Direct3D9
      
    • Edit the line so it now reads:
      PrefEntry GfxSettings.DeviceType
      

    ____

    If this also doesn't work, then in your launcher, under the Command Line option, type in:
    -d3d11enable 1
    
    into the box. Remember to hit the save button.

    ____

    If all of the above fails to work, then your last option is to run the game in DX9. However, you won't get the spiffy new lighting improvements.
    • Go to your "Star Trek Online\Live\Localdata" folder and open Gameprefs.Pref (in Notepad, Wordpad, or other word processor.)
    • Find the line:
      PrefEntry GfxSettings.DeviceType Direct3D9
      
    • Edit the line so it now reads:
      PrefEntry GfxSettings.DeviceType Direct3D11
      
    • On your launcher, go to Options and under the Command Line option, type
      -d3d9enable 1
      
      into the box. Remember to hit the save button.

    I hope this fixes your no-text problems. Good luck!

    Thank you for your input Freakium,
    Your fix didn't work BUT, I have it up and running now WOOHOO lol,
    So my fix was, I deleted the Gameprefs.Pref folder all together, I also deleted the command line in the options tab on the launcher
    I then rebooted my PC (bootstrap ) reboot, I then brought up the game launcher and changed the setting to safestart, all fixed, then logged out and re logged in normally, I changed my graphics to DX11, and wow the changes are epic.

    My PC is running Win 10, my GPU is Amd R9-380 4gig

    Regards
    Parker
  • wylonuswylonus Member Posts: 471 Arc User
    tried, dont work. i am still on win7.
    fix the blank texts asap!
  • fovrelfovrel Member Posts: 1,448 Arc User
    No text for me either. I did update the AMD driver yesterday. So I thought the problem could also lay on me side. I reinstalled the old driver. Then my system crashed. When I got my computer running again, I did a new install of the complete game. The game runs now, I can play it. I do get a message that my ATI driver has to be updated. I did it. I still have the message. I can play now, but the game has crashed three times.

    My graphic card is AMD R9 390.
  • twodogs#0804 twodogs Member Posts: 2 Arc User
    > @freakium said:
    > Here's a comprehensive list of fixes for those with no-text problems.
    >
    > Failing that, do the following:
    > * Go to your "Star Trek Online\Live\Localdata" folder and open Gameprefs.Pref (in Notepad, Wordpad, or other word processor.)

    I just deleted the gameprefs.pref file and everything started working fine for me again.
  • wylonuswylonus Member Posts: 471 Arc User
    tried that too, still blanks. unplayable, now i have to uninstall and see if that repair
  • fovrelfovrel Member Posts: 1,448 Arc User
    The game keeps on crashing for me. Have to say I do get a lot less Server Not Responding and disconnects. I used to get disconnected once every hour before the patch. After the patch I got about six screen freezes followed by a crash. It happens a lot on social zones, ESD and Delta command.

    After the cryptic launcher, I get this pop up screen that I have to update my ATI driver and that I can run the game with low graphical settings or normal. Never saw it before and I have installed the latest AMD driver.
  • ddms10ddms10 Member Posts: 6 Arc User
    In Options menu on Launcher check start in safe mode.then quit and start in normal.Worked for me I didn't have to delete any folders.
  • jaguarskxjaguarskx Member Posts: 5,945 Arc User
    I have to use safe mode to see text. Hopefully the fix will come tomorrow.
  • parker#8611 parker Member Posts: 16 Arc User
    freakium wrote: »
    Here's a comprehensive list of fixes for those with no-text problems.

    ____

    In the options menu of the launcher, check the 'Safe Mode' option, press 'Save', and Engage. If you can see text after the game loads, you're all set. Exit the game and load the game up normally.

    ____

    Failing that, do the following:
    • Go to your "Star Trek Online\Live\Localdata" folder and open Gameprefs.Pref (in Notepad, Wordpad, or other word processor.)
    • Find the line:
      PrefEntry GfxSettings.DeviceType Direct3D9
      
    • Edit the line so it now reads:
      PrefEntry GfxSettings.DeviceType
      

    ____

    If this also doesn't work, then in your launcher, under the Command Line option, type in:
    -d3d11enable 1
    
    into the box. Remember to hit the save button.

    ____

    If all of the above fails to work, then your last option is to run the game in DX9. However, you won't get the spiffy new lighting improvements.
    • Go to your "Star Trek Online\Live\Localdata" folder and open Gameprefs.Pref (in Notepad, Wordpad, or other word processor.)
    • Find the line:
      PrefEntry GfxSettings.DeviceType Direct3D9
      
    • Edit the line so it now reads:
      PrefEntry GfxSettings.DeviceType Direct3D11
      
    • On your launcher, go to Options and under the Command Line option, type
      -d3d9enable 1
      
      into the box. Remember to hit the save button.

    I hope this fixes your no-text problems. Good luck!

    Thank you for your input Freakium,
    Your fix didn't work BUT, I have it up and running now WOOHOO lol,
    So my fix was, I deleted the Gameprefs.Pref folder all together, I also deleted the command line in the options tab on the launcher
    I then rebooted my PC (bootstrap ) reboot, I then brought up the game launcher and changed the setting to safestart, all fixed, then logged out and re logged in normally, I changed my graphics to DX11, and wow the changes are epic.

    My PC is running Win 10, my GPU is Amd R9-380 4gig

    Regards
    Parker

    Update
    Fired up the PC this morning brought up the game launcher, Crashed on Cryptic screen I am unable at this point to login on my PC, the lappy has np logging in, so I am at a loss, would appreciate some help to rectify this problem
  • wylonuswylonus Member Posts: 471 Arc User
    i am back, my answer was a fresh reinstall, took me hours. now i am able to play.

    those i tried, none of it seem worked, so i did a new installing, that solved.
  • suzanna3suzanna3 Member Posts: 79 Arc User
    same problem - my laptop can not see any text in sto since the patch on 25th :(

    singularity_zps539276de.jpg
Sign In or Register to comment.