test content
What is the Arc Client?
Install Arc

Omega Particle Game

gerwalk0769gerwalk0769 Member Posts: 1,095 Arc User
edited January 2016 in PC Gameplay Bug Reports
While I'm not experiencing any in-game lag, I wanted to report issues with the Particle Collection Game.
  1. There is a slight delay in directing (via keystroke or mouse click) the collection bucket and its subsequent movement.
  2. As a phase advances the incoming particles jump/shift to the right resulting in missed particle collection (and disorientation on my part). I have noticed that numbers of players on the map can aggravate the jumping/shifting. However, particle jumping and shifting occurs regardless so moving to an isolated instance is not a guarantee of improved performance.
  3. Added: Sometimes games end prematurely.

I experienced and reported these same issues last year. They have returned.
Post edited by gerwalk0769 on
Joined STO in September 2010.

Comments

  • welcome2earfwelcome2earf Member Posts: 1,746 Arc User
    Ditto. Same stuff as last year.
    T93uSC8.jpg
  • kimonykimony Member Posts: 571 Arc User
    Ditto. Haven't been able to get above 600 because of the lag and skipping. Here is a video of me playing that demonstrates the problems. (Sorry for the bad video quality but it gets the point across):

    #SaucersForever #TrianglesCutDeep #TeamBeta #ShipOneisNumberOne
  • sov42sov42 Member Posts: 1,250 Arc User
    I had the particles jump ahead many times as well as the game ending prematurely. Also just had one finish and give no credit in the daily mission, nor did I get a particle for doing it. This was in DS9 space, particularly.
  • ovrkylovrkyl Member Posts: 307 Arc User
    /agree, ditto, yada yada... Same bugs as last year. Some locations won't spawn (fixed, to my knowledge, with today's patch) and game ends prematurely. I just had a game end with only 75 points at Sherman System. At least it gives credit for the daily...

    Also, as far as technique, I don't bother using the up-down keys. I use the mouse and just slide up and down. Works easier for me personally (including with lag, though it can still impede the game).
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    This is my signature. There are many like it, but this one is mine.
    MEME%20STO%20Skyrim%20Trendy.png
  • gerwalk0769gerwalk0769 Member Posts: 1,095 Arc User
    kimony wrote: »
    Ditto. Haven't been able to get above 600 because of the lag and skipping. Here is a video of me playing that demonstrates the problems. (Sorry for the bad video quality but it gets the point across):

    @kimony Thanks so much for posting the video. I've had similar experiences.
    Joined STO in September 2010.
  • minidariminidari Member Posts: 119 Arc User
    After last patch i have started to have big lags during omega game.I was doing 2000+ points in this game constantly but now after the update i barly manage 1500. What i am experienceing is as folows: when i move the cursor up and down i get a freeze that can happen multiple times and its ruining my score.
    Also the rate of omega respawning sucks, vulcan space with more then 13 guys there and i have to wait for 1+ minute for a particle to apeer. This is a joke ... its almost as its intended sabotage ... allready a big time-gate but with all the problems ... wow.

    Can you at least add more particles ? so we dont compete over them. We are having enough problems allready with frezes and stuff, having a limited number of particle sucks too bad. We are here to grind and to enjoy but there is such a thing as over-grind that makes people leave the game.

    You can see at end of the vid how i cannot use the cursor.
  • shadowwraith77shadowwraith77 Member Posts: 6,395 Arc User
    Cursor lag definitely an issue, might be related also to IP connection to server, but even with a good connection, still lags.

    Noticed very bad issue, when farming DS9, as the opening and closing of the alien wormhole, tends to lag frame rate to the point of the particle mini-game freezing up at times.

    Same issues I had last year, not to mention the pre-mature ending of the mini-game as well.
    tumblr_nq9ec3BSAy1qj6sk2o2_500_zpspkqw0mmk.gif


    Praetor of the -RTS- Romulan Tal Shiar fleet!

  • scottstatenscottstaten Member Posts: 92 Arc User
    I've definitely alos seen thelag/skipping, but today, while doing the daily, I've successfully completed the minigame several times at ESD (space) and not gotten credit for the mission. I've noticed, once i complete that the circle on the map for the mission area moves from time to time. Not sur eif that has anythig to do with it, but currently i find the daily un-doable because a copmpleted minigame in what is the correct location when I begin it isn't giving me credit.
  • sauron90805sauron90805 Member Posts: 28 Arc User
    Can't get omega particles in SOL space to give scanning prompt. If they're going to tie the ship to this event the least they could do is allow our vouchers to be account bind instead of character bind since at any given moment the quest will FAIL TO WORK.
  • johnnyray14#4257 johnnyray14 Member Posts: 188 Arc User
    ... I've noticed, once i complete that the circle on the map for the mission area moves from time to time. Not sur eif that has anythig to do with it ...

    Yes, I've noticed that whenever the dotted circle moves before you complete the minigame, you don't get mission credit. This isn't the only cause of no-mission-credit, but it's one of them.
  • scrooge69scrooge69 Member Posts: 1,108 Arc User
    lag happens
    [SIGPIC][/SIGPIC]
  • welcome2earfwelcome2earf Member Posts: 1,746 Arc User
    The stupid "Particle Destroyed" animation and sound pretty much always causes a skip. Which is garbage.
    T93uSC8.jpg
  • gerwalk0769gerwalk0769 Member Posts: 1,095 Arc User
    I think the rewarding might be inconsistent like last year. I've hit 2200 today and received a shard, while not receiving shards other times I hit 2200 today and prior days.
    Joined STO in September 2010.
  • cklibcklib Member Posts: 186 Arc User
    The worst are the minigame attempts that do not finish at all. Instead of a score and reward, the window stays as is, but there are no more particles flying in, and the timer suddenly shows several hours (seen 3h and 14h) left. It's a complete waste of time, as all you can do is close the window and find/start a new minigame.
  • sovereign010sovereign010 Member Posts: 629 Arc User
    Up until 3 days ago the game worked perfectly, since then though the game always ends prematurely when I get about 40 points and just a single trace. I'm just glad I gathered as many as I could while it was still working.
  • wisecasperwisecasper Member Posts: 173 Arc User
    edited February 2016
    if you click the heading above the mini-map and change instance to one with less players on there would be more particles for you, you wouldn't need to wait the time to re-appearance and maybe a touch less lag.
    Rj6YZR.gif
    @Wisecasper
    Non-faction Ship Bridge Collector and Junk Hauler with alt-itis

    Contact in-game to add your fleet to a casual, friendly Armada
Sign In or Register to comment.