test content
What is the Arc Client?
Install Arc

Omega Particles in Sol System (Space) sometimes not working

johnnyray14#4257 johnnyray14 Member Posts: 188 Arc User
edited January 2016 in PC Gameplay Bug Reports
UPDATE: 2 out of 8 attempts have been successful, all following the rules (encountering particle while it's in the dotted lines, etc.). At least it's working sometimes though, compared to yesterday where every instance of the mission had at least one completely broken objective :).
1x Found particle and got so close I bumped into it, but no Stabilize option came up.
5x Found particle and completed mini-game, but mission objective not satisfied.
2x Completed mini-game, mission objective satisfied!

There's also the bug where the minigame ends immediately with a score of 0 right after starting, but I've gotten mission credit every time that's happened, so I'm inclined to just call that little glitch "not broken."
Post edited by johnnyray14#4257 on

Comments

  • wintermutevreswintermutevres Member Posts: 100 Arc User
    edited January 2016
    same issue here also at ESD space. did it several times and nothing
  • voidstaarvoidstaar Member Posts: 33 Arc User
    I've done 3 attempts no luck
  • stormstryke2stormstryke2 Member Posts: 252 Arc User
    Defera ground too
  • tarran61tarran61 Member Posts: 826 Arc User
    edited January 2016
    Wolf 359 isnt any better, there are a few but very few. . some rubber banding.

    Like to add, this morning before the update this area was full of them.
    Positive thoughts.
    NeAC.gif
  • angrytargangrytarg Member Posts: 10,909 Arc User
    edited January 2016
    It happened to me. When I left the system andreturned I tried it again. The Omega minigame would fail/end immedeatly at score 0, but the mission would at least count as completed.​​
    lFC4bt2.gif
    ^ Memory Alpha.org is not canon. It's a open wiki with arbitrary rules. Only what can be cited from an episode is. ^
    "No. Men do not roar. Women roar. Then they hurl heavy objects... and claw at you." -Worf, son of Mogh
    "A filthy, mangy beast, but in its bony breast beat the heart of a warrior" - "faithful" (...) "but ever-ready to follow the call of the wild." - Martok, about a Targ
    "That pig smelled horrid. A sweet-sour, extremely pungent odor. I showered and showered, and it took me a week to get rid of it!" - Robert Justman, appreciating Emmy-Lou
  • ecajaecaja Member Posts: 4 Arc User
    Same problem here. I collected like 10+ particles in Sol Earthdock space, but it just won't update my quest. I tried changing map instances, i tried collecting some on the Academy and some on ESD (Both ground), in two map instances i could see an Particle but it wouldn't bring up a prompt.. in other map instances of ESD Space i could collect multiple omega particles within the Quest circle, but it never updated my quest.
  • swamarianswamarian Member Posts: 1,492 Arc User
    I'm having issues as well. I warped into the area around ESD, and could see particles, but the sensor scan ignored them, and I couldn't interact with them.
  • sauron90805sauron90805 Member Posts: 28 Arc User
    Similar problem, initially able to scan particles but they did not count towards mission completion for Sol, now it will not register that I am at a particle at all. Will Cryptic award points for each day this is not working so at least we havn't lost time?
  • lucho80lucho80 Member Posts: 6,600 Bug Hunter
    I reported this earlier in the bug forums. The particles behave differently depending on the area where they spawn. Small oval area avoid completely. Large diagonal oval area good. Large circular area you can farm but they don't count for daily.
Sign In or Register to comment.