test content
What is the Arc Client?
Install Arc
Options

Textures, weapons and general light effects not showing up

13

Comments

  • Options
    sch3ff3lsch3ff3l Member Posts: 118 Bug Hunter
    edited June 2015
    back again gents

    they have told me that to

    so i did everything they asked me to do and figures? no results.
    i just updated the ticked implying that maybe the problem is not on my end (after writing every little thing that i did the past 24 hours.)

    when i get a answer will be updating you guys have a nice weekend everyone :D
    9gagger, starfleet captain, bug hunter...




    spocked thumb face...
  • Options
    lerch2000lerch2000 Member Posts: 29 Arc User
    edited June 2015
    sch3ff3l wrote: »
    back again gents

    they have told me that to

    so i did everything they asked me to do and figures? no results.
    i just updated the ticked implying that maybe the problem is not on my end (after writing every little thing that i did the past 24 hours.)

    when i get a answer will be updating you guys have a nice weekend everyone :D

    They might be looking in on it, doubtful but one can hope
  • Options
    limalinkslimalinks Member Posts: 12 Arc User
    edited June 2015
    Last time I was playing STO with the graphic bugs (as posted here) making the game totally unplayable.. that was around 5/4/15 - so not played STO since then thinking Cryptic would have got round to fixing this major problem!!!

    Looks like they haven't and people are still having the problem!!!! thats like over a month ago and nothing's been done!!!! way to go Cryptic!!

    We'll im keeping well away playing other MMO's that work OK on my PC.. I'll let Cryptic figure out how to keep hold of a shrinking playerbase... with poor patching / fixing turnarounds..


    Live Long & Prosper
    Limalinks / T'ippex (PGC Fleet).
  • Options
    monkeybone13monkeybone13 Member Posts: 4,640 Arc User
    edited June 2015
    Dev posted in this thread about it asking us to give them more info, so they are in fact working on it. http://sto-forum.perfectworld.com/showthread.php?t=1477011
  • Options
    limalinkslimalinks Member Posts: 12 Arc User
    edited June 2015
    Dev posted in this thread about it asking us to give them more info, so they are in fact working on it. http://sto-forum.perfectworld.com/showthread.php?t=1477011

    You sure that's the same problem as the one me and others are seeing (or not seeing as the case may be).. Missing weapons, items, photon torps transits, beam transits, shield rings etc.. (and the list goes on)...


    Live Long & Prosper
    Limalinks / T'Ippex (PC Gamer Fleet)
  • Options
    jornadojornado Member Posts: 918 Arc User
    edited June 2015
    As much as it burns me to defend PWE on anything, I do have a few things to say about this situation.

    First, the S10 update included additions and changes to the graphics engine. Due to the fact that the Cryptic engine is used in multiple games, and based on what other companies with multiple games on the same engine do, they are most likely attempting to keep a streamlined codebase with as few forks as possible - this makes updates a lot simpler for a single team across all games to handle. They don't have to worry about multiple different updates across multiple games.

    It was also done to allow artists more freedom in creating new and shinier effects. The merits of this approach can, and have been on other MMO forums, debated left, right, sideways, and six ways from Sunday ad infinitum. But it's probably not going to change. If you go back to a lot of the pre-release press for STO and for the Cryptic engine, you will see that it was always the intent to have a "universal" and modular engine that could be rapidly deployed and easily updated - I'd even say that the engine, more than the IPs, were probably the reason PWE picked up Cryptic.

    Again, the debate as to whether this is good or bad has been done before, and is largely irrelevant - to my knowledge, no company has backtracked after implementing a similar initiative. Adding to the irrelevancy is the simple fact that if it weren't more profitable to follow that path, leaving users with lower spec machines in the digital dust, companies wouldn't do it.

    That brings me to my second point - MMOs are constantly evolving games. They rely entirely, at least those following standard models, on releasing new, shinier content. It brings back old players and draws in new ones. That also is never going to change. Like it or not, most people judge games on graphical fidelity at a first impression. It may be shallow and not the smartest way to rate a game, but it has been decidedly the case since at least the turn of the century.

    That ties into my final point - what I see in this thread are a lot of low spec machines. Not all, obviously, but the majority.

    As much as it pains me to say this to people who just really want to play a Trek game and don't have money for a new PC, you won't be able to play a Trek MMO, or any MMO, forever on the same machine. Almost any MMO that lasts for more than a few short years undergoes graphics or engine overhauls. Heck, even after a few expansions where developers take advantage of modern hardware to do simple things like increase mob spawns, the PC that played the game at release won't be anywhere near capable of playing it even 4 years down the road. It's simply a fact of MMOs. Each expansion, or major update is almost like a new game release - you don't expect a 7 year old PC to play a new game, so why would you expect it to play 7 years of updates on an MMO?

    Are there engine and optimization issues in STO? Hell yes. It's effing terrible, in so may ways. I have trouble getting decent FPS reliably - and I have a PC that, according to just about any metric you want to use, is better than 90% + of gaming PCs out there.

    But a very common thread in this....thread is extremely low spec PCs. I see a lot of Windows XP - long term support is over for XP, and no software company can or should be expected to test or debug for XP. I see a lot of CPUs that were barely mid grade at release. Semprons? Celerons? Sure, you were able to play at some point, but that CPU was on borrowed time from the moment the silicon was etched. I'm seeing some RAM numbers that are barely the amount required to run the OS with some anti-malware running. There are GPUs in some of those machines that were not gaming cards, in any sense, except for the graphics on the box they came in.

    I really don't mean to pee on peoples parades, but there comes a point when you simply cannot realistically expect a constantly evolving game like STO to continue to run on a PC that really isn't even capable of playing QHD video, let along actual gaming. I'm not trying to be an TRIBBLE, but you don't expect your 1991 Corrola to be able to drive on the Autobahn, do you?

    Again, yes there are problems with STO and the Cryptic engine in general, but these absolutely horrific game breakers tend to be centered on PCs that need to be put to bed. It's a crappy situation, but it's an unfortunate fact of PC gaming.

    For what it's worth, I sympathize completely. If not for some recent fortunate turns of events, I'd be in the same boat.
    [SIGPIC][/SIGPIC]
    My guess is "hope" keeps people not playing but posting on the forums. For others, its a path of sad realization and closure. Grieving takes time. The worst "haters" here love the game, or did at some point.
  • Options
    joanmoldoviajoanmoldovia Member Posts: 22 Arc User
    As having a good rig myself, I think blaming it on Machines is a bit unreasonable, I do hope they Fix something soon, as a lifetime subscriber this is ridiculous.
  • Options
    limalinkslimalinks Member Posts: 12 Arc User
    I was under the impression that machines from both ends of the performance spectrum were seeing issues?

    Live Long & Prosper
    Limalinks / T'Ippex (PC Gamer Fleet)
  • Options
    sch3ff3lsch3ff3l Member Posts: 118 Bug Hunter
    edited June 2015
    limalinks wrote: »
    I was under the impression that machines from both ends of the performance spectrum were seeing issues?

    Live Long & Prosper
    Limalinks / T'Ippex (PC Gamer Fleet)
    its because it is, especially the invisible weapons, and ships dissappearing in sector space. using the machines as escape goats dont make any sense
    this is part of the last support update ticket i recieved:
    Having reviewed the information you supplied, we’ve come to the conclusion that this may be the result of an unreported gameplay bug. Regretfully, we don’t have a resolution for the issue at this time, however we’re always trying to improve the gameplay experience for all of our games and we appreciate the time you took to notify us of your concern.
    the support itself come to agree that this is their problem not a pc specs problem.

    P.S: this new forum is freaking confusing...
    9gagger, starfleet captain, bug hunter...




    spocked thumb face...
  • Options
    joanmoldoviajoanmoldovia Member Posts: 22 Arc User
    sch3ff3l wrote: »
    limalinks wrote: »
    I was under the impression that machines from both ends of the performance spectrum were seeing issues?

    Live Long & Prosper
    Limalinks / T'Ippex (PC Gamer Fleet)
    its because it is, especially the invisible weapons, and ships dissappearing in sector space. using the machines as escape goats dont make any sense
    this is part of the last support update ticket i recieved:
    Having reviewed the information you supplied, we’ve come to the conclusion that this may be the result of an unreported gameplay bug. Regretfully, we don’t have a resolution for the issue at this time, however we’re always trying to improve the gameplay experience for all of our games and we appreciate the time you took to notify us of your concern.
    the support itself come to agree that this is their problem not a pc specs problem.

    P.S: this new forum is freaking confusing...

    Please direct support to this thread, as it HAS been reported just no one bothered to look at it.
  • Options
    sch3ff3lsch3ff3l Member Posts: 118 Bug Hunter
    sch3ff3l wrote: »
    limalinks wrote: »
    I was under the impression that machines from both ends of the performance spectrum were seeing issues?

    Live Long & Prosper
    Limalinks / T'Ippex (PC Gamer Fleet)
    its because it is, especially the invisible weapons, and ships dissappearing in sector space. using the machines as escape goats dont make any sense
    this is part of the last support update ticket i recieved:
    Having reviewed the information you supplied, we’ve come to the conclusion that this may be the result of an unreported gameplay bug. Regretfully, we don’t have a resolution for the issue at this time, however we’re always trying to improve the gameplay experience for all of our games and we appreciate the time you took to notify us of your concern.
    the support itself come to agree that this is their problem not a pc specs problem.

    P.S: this new forum is freaking confusing...

    Please direct support to this thread, as it HAS been reported just no one bothered to look at it.

    the first time i contacted support i directed a link directly to this thread... and i was ultimatly ignored... im thinking to start talking or at least get attention from the in-game GM's cause i've been reporting the graphical issues since tribble and they go with the "unreported bug"...im thinking about updating again my ticket... well i'll be back when i got something to tell...
    9gagger, starfleet captain, bug hunter...




    spocked thumb face...
  • Options
    mikisiwmikisiw Member Posts: 1
    edited June 2015
    I have the same problem but i discovered that it somehow related to distance... Check out these pictures.
    lQgBya6.jpg
    jf93hxs.jpg
    6rhjPBn.jpg

    The first one is the closest and the last one is barely far away at compared to first one.

    It's the same things with weapons or torpedoes.
  • Options
    sch3ff3lsch3ff3l Member Posts: 118 Bug Hunter
    mikisiw wrote: »
    I have the same problem but i discovered that it somehow related to distance... Check out these pictures.
    lQgBya6.jpg
    jf93hxs.jpg
    6rhjPBn.jpg

    The first one is the closest and the last one is barely far away at compared to first one.

    It's the same things with weapons or torpedoes.

    yep its exacly the same problem that i have... save beams all waepons that fade in the distance dissapears... i think its something related to the rescale of the sector map that bugged the rest of the game
    9gagger, starfleet captain, bug hunter...




    spocked thumb face...
  • Options
    joanmoldoviajoanmoldovia Member Posts: 22 Arc User
    edited June 2015
    STO%20Example%202.png[/img]


    Is this normal?

    cause the response support sent me was:



    Recently you requested personal assistance from our on-line support center. Below is a summary of your request and our response.

    We appreciate your patience as we worked to resolve this issue.

    Thank you for allowing us to be of service to you.
  • Options
    sch3ff3lsch3ff3l Member Posts: 118 Bug Hunter
    STO%20Example%202.png[/img]


    Is this normal?

    cause the response support sent me was:



    Recently you requested personal assistance from our on-line support center. Below is a summary of your request and our response.

    We appreciate your patience as we worked to resolve this issue.

    Thank you for allowing us to be of service to you.

    welcome to our little club...
    you have a "lighter version" of our problem with all textures black...
    i am waiting for tomorrow launch maybe something is fixed the release notes are at least promising...
    9gagger, starfleet captain, bug hunter...




    spocked thumb face...
  • Options
    joanmoldoviajoanmoldovia Member Posts: 22 Arc User
    Considering, they just asked for more pictures, don't hold your breath...
  • Options
    fluf2fluf2 Member Posts: 18 Arc User
    I can send them all kinds of pictures, but since this has been going on for over 2 months now Im not holding my breath. I just want to see my shields and weapons again. Yes I can zoom in and see them but then cannot see anything else with my ship plastering my whole screen.
    Leader of Nova Elite and House of Nova Elite
    Fluf - USS Angelia
    Kazar Chugra -USS Mirak
    Du'Ralle - IKS - K'Rag
    Koval - RRW -D'Dara
  • Options
    sch3ff3lsch3ff3l Member Posts: 118 Bug Hunter
    fluf2 wrote: »
    I can send them all kinds of pictures, but since this has been going on for over 2 months now Im not holding my breath. I just want to see my shields and weapons again. Yes I can zoom in and see them but then cannot see anything else with my ship plastering my whole screen.

    i have send them 15 screenshots at once for the support answer me this is a "unreported bug..." and i've been reporting this damn thing for 2 months and a half... even on tribble i was reporting this...
    9gagger, starfleet captain, bug hunter...




    spocked thumb face...
  • Options
    kittyflofykittyflofy Member Posts: 1,004 Arc User
    edited June 2015
    This already happened time ago, i think when season 9 hit. It was far worst. You coudnt see almost anything related to weapons in space, for example. It took about a couple of months (probably more) to get fixed once the problem reached a critical status, but again it was never fully fixed at all. I noticed this "new" case of invisible weapons started more than 3-4 months ago btw.

    I coudnt see my torps fired on space. And in ground as other said, if i use zoom out, some effects will dissapear. 3 months ago it was not a big deal (it was for me, but since people seemed to be ok with it..) but problem has scalated, the same happened in season 9. So, until the problem reachs critical status, dont hope for a fix. I hope this is not the case, or we will need several months to see this fixed.

    And since this is related to the limits the game engine can handle, it will never be fully "fixed".I hope im wrong.

    About boffs with invisible weapons on the character selection screen, this is happening since eons ago. Never fixed.
  • Options
    fletch57fletch57 Member Posts: 318 Arc User
    the latest patch was to fix graphic issues,but did not fix this one.
  • Options
    kittyflofykittyflofy Member Posts: 1,004 Arc User
    edited June 2015
    fletch57 wrote: »
    the latest patch was to fix graphic issues,but did not fix this one.

    No it was not. The "real" last patch was for improving network performance and for adding the new T6 battlecruisers. Thats all.
    Post edited by kittyflofy on
  • Options
    Gurneyhallek0420Gurneyhallek0420 Member Posts: 40 Arc User
    I was hoping, like each maintenance, that this would be fixed. Silly me
    potatosig.jpg
  • Options
    kittyflofykittyflofy Member Posts: 1,004 Arc User
    jornado wrote: »

    Again, yes there are problems with STO and the Cryptic engine in general, but these absolutely horrific game breakers tend to be centered on PCs that need to be put to bed. It's a crappy situation, but it's an unfortunate fact of PC gaming.

    For what it's worth, I sympathize completely. If not for some recent fortunate turns of events, I'd be in the same boat.

    Sorry but you are completely wrong lol. This game doesnt require a powerful computer. Of course you need a mid range one, a crappy one will not run this game or any other newer than 5 years. But if even a laptop with 4 years in its back can run this game perfectly fine at 1080p, tell the guys who are running the game in a last generation computer and have performance issues whats wrong with em lol.
  • Options
    lerch2000lerch2000 Member Posts: 29 Arc User
    Ya I'm still having issues also, kind of got use to it now
  • Options
    lerch2000lerch2000 Member Posts: 29 Arc User
    OK... this is more or less the "official" fix from PWE for another issue. Don't know if it will work for this or not.

    Start the game in Safe Mode.

    Select D9 EX and adjust the other settings to your liking.

    Exit the game.

    In Options in the Launcher Go to the Command Line

    Enter: -d3d11Enable 0

    Save.

    I still crash sometimes but seems to work mostly. The command line has to be there at every login ..... until someone at cryptic actually fixes the issue.

    Select D9 EX ?
  • Options
    lerch2000lerch2000 Member Posts: 29 Arc User
    fletch57 wrote: »
    my pc is old as dirt,but everything was running fine until season 10. hey arc, don't release major updates without checking first to see if they work!:rolleyes::mad:

    Honestly the age of your machine shouldn't matter as long as its all working correctly and its with their minimum system requirements. They just got to get in their heads that this game isn't new, it has been around for awhile so they need to test against their minimum system requirements as well as the current systems out there.
  • Options
    kittyflofykittyflofy Member Posts: 1,004 Arc User
    edited July 2015
    lerch2000 wrote: »
    fletch57 wrote: »
    my pc is old as dirt,but everything was running fine until season 10. hey arc, don't release major updates without checking first to see if they work!:rolleyes::mad:

    Honestly the age of your machine shouldn't matter as long as its all working correctly and its with their minimum system requirements. They just got to get in their heads that this game isn't new, it has been around for awhile so they need to test against their minimum system requirements as well as the current systems out there.

    Not really. What they need to do is to improve the game engine, or to fix the fully compatibilty with DX11 as almost any single mmropg did after so many years. Of course this is STO and pwe/cryptic, so expecting something to be "improved" is at least, a miracle. It will make no sense to play a mmorpg with so high minimum requirements when the game itself has the technology of 5-6 years old lol. It will be like laughing in your face.
  • Options
    lerch2000lerch2000 Member Posts: 29 Arc User
    The claim in minimum system requirements are the specs that they support. That's their claim not mine, until that changes that's what the have to test against.
  • Options
    snowman1701snowman1701 Member Posts: 13 Arc User
    Another update and still no fix to the missing weapons/scans/torpedo graphic issue. :s
  • Options
    joanmoldoviajoanmoldovia Member Posts: 22 Arc User
    Wonder if we'll see a fix next year
Sign In or Register to comment.