test content
What is the Arc Client?
Install Arc

Ship Customization isn't working

marvelmitemarvelmite Member Posts: 49 Arc User
Well before the summer event I was able to mix and match my science ship parts for the Intrepid class vessel. However, now after the patch that brought us the summer event.. I can't change anything at all. It "snaps back" to whatever was previously chosen when trying to edit.

DEVS! Are we aware of this issue here? And can someone revert to whatever it was you were using previously so we can continue to modify our ships?

Thank you!
Post edited by marvelmite on

Comments

  • scififan78scififan78 Member Posts: 1,383 Arc User
    edited June 2015
    This occurred with the expanded color pallets added to the ship tailor. Some coding got borked. Best you can do is submit a bug report (which most likely had already been done by countless players) and drive on until they can get it fixed.
  • ltminnsltminns Member Posts: 12,481 Arc User
    edited June 2015
    There have been bug reports of people getting 'Invalid Parts' when trying to change ship and character outfit colors.
    'But to be logical is not to be right', and 'nothing' on God's earth could ever 'make it' right!'
    Judge Dan Haywood
    'As l speak now, the words are forming in my head.
    l don't know.
    l really don't know what l'm about to say, except l have a feeling about it.
    That l must repeat the words that come without my knowledge.'
    Lt. Philip J. Minns
  • duncanidaho11duncanidaho11 Member Posts: 7,623 Arc User
    edited June 2015
    So far I've only had this happen on my Fleet Patrol Escort. Other ships can be customized no problem, but when I try changing anything on that one those changes aren't applied.
    Bipedal mammal and senior Foundry author.
    Last missions:
    Evolution's Smile [SSF:3-3]
    Epoch, Part 2 [AEI]
    Transcendence, Part 4
    Memorial Tour

    For the latest Tardigrades and other creative output: @Gorgonops_SSF
    Looking for something new to play? The interactive Foundry Mission Database has you covered.
  • scarlingscarling Member Posts: 708 Arc User
    edited June 2015
    It is happening for my Pathfinder as well. I actually thought it might be the dreaded Deathadder double click problem. Glad I came here before we tried to open up the mouse.
  • somebobsomebob Member Posts: 556 Arc User
    edited June 2015
    One thing to try that worked in the past:

    Load up the Ship Customization thing, then hit Random. Then edit as normal.

    That has worked in the past for when you couldn't apply the textures and colors and such.
    Owner and Lead Moderator for the Primus Database. Post your Hero today!
    Razira's Primus Database Page
    Get the Forums Enhancement Extension!
  • rikersdadrikersdad Member Posts: 74 Arc User
    edited June 2015
    Randomize does not work.
    only thing working is interior selector dropdown

    advanced, textures etc not working at all.
  • jocelyn2jocelyn2 Member Posts: 1 Arc User
    edited June 2015
    I can't wait to paint my ships.
    [SIGPIC] [/SIGPIC]
    I will always choose a lazy person to do a difficult job...

    ...because he will find an easy way to do it.

    -Bill Gates
  • bendalekbendalek Member Posts: 1,781 Arc User
    edited June 2015
    It's being looked at ... see this thread http://sto-forum.perfectworld.com/showthread.php?t=1473761&page=3
    Hey guys, thanks for the reports! We're looking into this right now - in the meantime, if it is possible to change your ship's fleet emblem in the Advanced category, that should allow you to work around this issue and use some of the ship tailor's functionality.
    Oh, hoho hohhhhh, Oh,, hoho, hohhhhh
    My%20STO%20Sig%20Clear_zps5etu86s1.png
  • decroniadecronia Member Posts: 0 Arc User
    edited June 2015
    So far I have luckilly not come across this problem, though I have read in game and bug reports of people who have. It's good to know they have posted a possible work around incase I do as I haven't tried it on all my characters yet. Hopefully it will help those who have had it.
Sign In or Register to comment.