test content
What is the Arc Client?
Install Arc

Server Not Responding

gholendhorgholendhor Member Posts: 447 Arc User
edited March 2015 in PC Gameplay Bug Reports
The increased frequency of this is getting real annoying.can't get through a single space battle or mission without it occurring 3 to 5 times.It's on and off,with the inevitable disconnect.then I re log in and have to get even more annoyed as it takes longer for it to load my characters.then after that while it's trying to load the game it flashes on screen again "SERVER NOT RESPONDING".Even as I type this up the counter is up to 200 seconds.Please fix this and have someone give an explanation of why your servers are so unreliable.I play a few other online games and they seem to not have a problem with unresponsive servers to the extent this game has.
Post edited by gholendhor on

Comments

  • casper32433casper32433 Member Posts: 97 Arc User
    edited February 2015
    this is getting very annoying, multiple server not responding and then dc'd for a 2nd time while trying to play Undine Infiltration Advanced and it caused mission failure, in a 10 min time frame. Get it together cryptic!!!
  • gholendhorgholendhor Member Posts: 447 Arc User
    edited February 2015
    Okay I'm done for tonight,have been disconnected about a dozen times in the past hour and a half.
  • gholendhorgholendhor Member Posts: 447 Arc User
    edited February 2015
    Todays patch seems to have made things worse.The game is near the point of unplayable.I have done connection tests to see if it's a problem on my end.There seems to be no problems with my modem or network connection.So there is a problem on Cryptics end and they need to correct it.I'm spending way to much time watching the counter tick away time and logging back in after I am disconnected.
  • ikonn#1068 ikonn Member Posts: 1,425 Arc User
    edited February 2015
    Yup, the rubber band is now broken!
    -AoP- Warrior's Blood (KDF Armada) / -AoP- Qu' raD qulbo'Degh / -AoP- Project Phoenix
    Join Date: Tuesday, February 2, 2010
  • retepeladretepelad Member Posts: 44 Arc User
    edited February 2015
    Login2_Timeout.

    This ends our broadcast day. Come back tomorrow, and try your luck again!
  • xstarhammerxxstarhammerx Member Posts: 50 Arc User
    edited February 2015
    Same problems here. Can't even get to the loading screen most of the time. Any devs want to show me a link to the microtransaction where I can buy a bugfix that actually works?
  • beefydegreebeefydegree Member Posts: 0 Arc User
    edited February 2015
    Yep same here.. I mean its on a VERY VERY slow state of loading, so you can even attempt the launch the game.:mad: (Every week, its something like this.. Just seems to getting worse, with each passing week..):mad:
  • canislupusterracanislupusterra Member Posts: 2 Arc User
    edited February 2015
    It is good to know I am not the only one having issues with their server, cannot get past the log in screen ... even then it takes a long time to let me know I have been disconnected. And to think I was actually planning to give up some money for a better play experience, but if this is a continuos problem only getting worse...then what a waste of money that would have been.
  • gholendhorgholendhor Member Posts: 447 Arc User
    edited February 2015
    So I opened up my task manager and notice that there were 4 ArcBrowser.exe files open and 2 ArcOverlay.exe open.Could this be a reason for the excessive server failure that we have been experiencing.I'm pretty sure you only need 1 of each.So why is Arc opening multiple.
  • canislupusterracanislupusterra Member Posts: 2 Arc User
    edited February 2015
    Gholendor; your suggestion prompted me to take a look in my task manager as well, and I also have 4 arcbrowsers going, do not see the overlays tho. You may have stumbled across something. All I know for certain is: 1 hour of trying to play Star Trek Online resulted in only 13 minutes of actual game play; the rest of the time was trying to log in, being disconnected, and server not responding. It is too bad, this could be a good game to play if only could play it...instead of waiting and waiting and waiting.
  • gholendhorgholendhor Member Posts: 447 Arc User
    edited March 2015
    Guess my little workaround was a temporary solution.have been disconnected from server about 5 time so far tonight.The server stops responding about every 4 minutes.this is by far not a minor bug. They are introducing the new Sector space soon and I dread what will accompany it.Be prpared for more bugs,more lag,and even poorer server stability.The Crystalline Entity event is also around the corner and I'll be super mad if I get disconnected while doing it and have to repeat it to get my rewards for the day.So if someone who can relay a message to those who run this game.Here it is.Fix this mess.Your credibility is now on the line.If you can't maintain a stable game people will leave.They will stop dumping money into it and sooner or later your stock prices will lower.
  • gholendhorgholendhor Member Posts: 447 Arc User
    edited March 2015
    Another day being plagued by the non responsive server.As of now it won't even load my characters.Sure would be nice if I can play for at least 1 hour without the server stalling every 5 minutes.
  • gholendhorgholendhor Member Posts: 447 Arc User
    edited March 2015
    Trying to do crystalline event and the server keeps cutting out as is the normal situation for me for several weeks now.Why is it that this is still a prevalent problem with no word from anyone at cryptic as to a cause or that they are working on a fix.I know this problem is effecting more then just me.I have played other games online with no problems with connectivity.It just seems to be Star Trek Online that does it.
  • gholendhorgholendhor Member Posts: 447 Arc User
    edited March 2015
    This server issue is sapping the fun out of this game.Doing the crystalline event and I constantly stall.when the server does catch up I'm either severely damaged or dead.I don't know if others are in the same boat as me but I'll bet some are.
  • gholendhorgholendhor Member Posts: 447 Arc User
    edited March 2015
    Well was just disconnected from server while at the end of a crystalline entity run.When trying to log back in I was unable to.Stuck on retrieving character list.when I did finely get back online I had lost my rewards for doing the mission.My confidence in the people who run this game is at an all time low.
  • gholendhorgholendhor Member Posts: 447 Arc User
    edited March 2015
    So,logged in,selected character.Loading screen does it's thing and immediately Get the dreaded "Server Not Responding" then I watch the counter go up.100 rolls by,then 200 follows.As the counter presses on I wonder if it will disconnect me.But no the counter keeps going.I finely just shut down the game when it hit about 500 seconds.I'm at my wits end now and am contemplating just forgetting about this game and moving on to something that at least allows me to play it without interruption for a half hour.I have tried switching proxies,all seem to have the same problem.I have tried playing the game using both Arc and Steam.Steam seems to be a little more stable but I still get server drops.I would try submitting a ticket but from what I read in these forums it's all automated and my chances of getting someone who might be able to help me is extremely low,I'd say about the same percentage chance of getting one of those nice ships out of just opening a single lock box.I'm not even sure anyone at cryptic reads the forums anymore.I might be posting these in a futile effort to convince myself that something will ever be done about anything in this game.They are just way to concerned with improving a bad working game to a nice looking bad working game.putting out the next shiny object that people will rush to throw their money at.
Sign In or Register to comment.