Anyone lagging or disconnecting multiple times

omegasprime
omegasprime Member Posts: 289 Arc User
I keep disconnecting and lagging.
Post edited by omegasprime on
AKA Primus01, Lifetime member since January 16, 2010
***********************************************************
Windows 10 Pro
Intel Core i7-5700
RAM 32 GB
2 Titan GTX 980M GDDR5 8 GB
***********************************************************

Comments

  • chiyoumiku
    chiyoumiku Member Posts: 1,028 Arc User
    edited September 2014
    I did but I don't know if it's STO or my ISP. Comcast has been doing line maintenance in my area so I can't rule that out.
    Sekhmet_Banner.jpg
    Defending The Galaxy By Breaking One Starfleet Regulation After The Next.
  • svindal777
    svindal777 Member Posts: 856 Arc User
    edited September 2014
    Lagging in ESD (nothing new), but no disconnects... yet.
    Well excuse me for having enormous flaws that I don't work on.
  • wixiban
    wixiban Member Posts: 162 Arc User
    edited September 2014
    I can't get access - coming up with unable to authenticate
    Wixiban.png
  • longasc
    longasc Member Posts: 490
    edited September 2014
    2 weeks before DR launch the servers go **** up - makes one fear the worst! :mad:
  • captcokecan
    captcokecan Member Posts: 143 Arc User
    edited September 2014
    Same here. Lag, then finally a disconnect, and now "Unable to authenticate:"

    Sigh...
    Hey I just vaped you, and this is crazy;
    But here's my frequency, so hail me maybe?
  • gazurtoid
    gazurtoid Member Posts: 423 Arc User
    edited September 2014
    Same. Can't log in - unable to authenticate

    This was the same problem I had the other day, right before the server crashed and they had to do a rollback. I hope history is not repeating itself.
    yjkZSeM.gif
  • doctorbearman
    doctorbearman Member Posts: 1 Arc User
    edited September 2014
    gazurtoid wrote: »
    Same. Can't log in - unable to authenticate

    This was the same problem I had the other day, right before the server crashed and they had to do a rollback. I hope history is not repeating itself.

    Glad to see I'm not the only one having this issue.
  • jim625
    jim625 Member Posts: 907 Arc User
    edited September 2014
    can't log in keeps saying "unable to authenticate":(
  • tcostik
    tcostik Member Posts: 0 Arc User
    edited September 2014
    "Unable to authenticate:"

    Sigh...

    That's what I keep getting.
  • lucure
    lucure Member Posts: 0 Arc User
    edited September 2014
    Just to help tracking the issue... Im having trouble too. "Unable to authenticate:"
  • variant37
    variant37 Member Posts: 867 Arc User
    edited September 2014
    gazurtoid wrote: »
    Same. Can't log in - unable to authenticate

    This was the same problem I had the other day, right before the server crashed and they had to do a rollback. I hope history is not repeating itself.


    Not having connection issues, just wanted to tell you that you have an awesome username. Seeing it brought back many great memories for me.
  • bulldrek
    bulldrek Member Posts: 8 Arc User
    edited September 2014
    Same here. Unable to Authenticate.
    Shadowrun Missions Developer
    http://www.shadowrun4.com/missions/
  • kavol
    kavol Member Posts: 23 Arc User
    edited September 2014
    Ditto, unable to authenticate. :(
    sto-large.jpg
  • xxtakunixx
    xxtakunixx Member Posts: 61 Arc User
    edited September 2014
    unable to authenticate but I have green server light so go figure?
  • digtalnarcosis
    digtalnarcosis Member Posts: 22 Arc User
    edited September 2014
    I'm having the same problem.

    Unable to Authenticate

    :mad:
  • barc2
    barc2 Member Posts: 0 Arc User
    edited September 2014
    I keep getting a message "unable to authenticate" when I try to log in:mad:
  • vargoapollo
    vargoapollo Member Posts: 1 Arc User
    edited September 2014
    same problem, unable to authenticate.
  • neilguk
    neilguk Member Posts: 5 Arc User
    edited September 2014
    One more, uk player.
  • splocky
    splocky Member Posts: 3 Arc User
    edited September 2014
    oh well looks like another quest that was nearly completed will have to b redone tomorrow from the start cant log in at all now :mad:
  • barc2
    barc2 Member Posts: 0 Arc User
    edited September 2014
    That's fine theres a lot of UK players here one more won't make a difference :D
  • szim
    szim Member Posts: 2,488 Arc User
    edited September 2014
    Got kicked multiple times and there's some serious lag going on. Now I can't connect to the account server. West-Central European player.
  • gazurtoid
    gazurtoid Member Posts: 423 Arc User
    edited September 2014
    variant37 wrote: »
    Not having connection issues, just wanted to tell you that you have an awesome username. Seeing it brought back many great memories for me.

    Silence accursed Air-Breather!

    :P
    yjkZSeM.gif
  • txterminator
    txterminator Member Posts: 11 Arc User
    edited September 2014
    Same here, this is so pathetic, truly there are no other words for this kind of stuff almost daily now.
  • mjrkraken
    mjrkraken Member Posts: 40 Arc User
    edited September 2014
    Same here, trying to log in via Arc and Steam and getting that.. all I want to play STO for bit :(
    Edit: Also not just STO, can't log into CO or NW ethier, looks like Cryptics account servers are funked :/
  • lazeebuffalo
    lazeebuffalo Member Posts: 1 Arc User
    edited September 2014
    Midwest American same unable to authenticate...do we just wait?