test content
What is the Arc Client?
Install Arc
Options

The textures on the Borg Juggernaut are broken

evilmark444evilmark444 Member Posts: 6,950 Arc User
edited May 2022 in PC Gameplay Bug Reports
The textures on the Borg Juggernaut are now broken in the tailor, most of the borg bits are now replaced with flat patches of solid white.

HtZ907Y.png
5fE0FCT.jpg
Lifetime Subscriber since Beta
eaY7Xxu.png
Post edited by evilmark444 on

Comments

  • Options
    inferiorityinferiority Member Posts: 4,118 Arc User
    Could it be caused by a vanity shield or an equipped shield that has a vanity on it?
    - - - - I n f e r i o r i t y - C o m p l e x - - - - - - - - - - - - - - - - - - - - - - - - - -
    Everyone has a better name and Youtube Channel than me...  :/
  • Options
    evilmark444evilmark444 Member Posts: 6,950 Arc User
    Could it be caused by a vanity shield or an equipped shield that has a vanity on it?

    I didn't have a vanity shield equipped, and the shield I was using (Disco rep) had the visuals disabled. I did try equipping a couple vanity shields later and they had the same white patches.
    Lifetime Subscriber since Beta
    eaY7Xxu.png
  • Options
    vaderan#4971 vaderan Member Posts: 15 Arc User
    Same issue here. Tried using vanity-shields, map changing, selecting different ships, visiting different tailors, rebooting game and PC and tinkered around with basically all graphic settings, without any success. I hope, they bring a solution soon.
  • Options
    evilmark444evilmark444 Member Posts: 6,950 Arc User
    This is still broken as of the latest patch.
    Lifetime Subscriber since Beta
    eaY7Xxu.png
  • Options
    evilmark444evilmark444 Member Posts: 6,950 Arc User
    Still broken after the 6/2/22 patch.
    Lifetime Subscriber since Beta
    eaY7Xxu.png
Sign In or Register to comment.