test content
What is the Arc Client?
Install Arc

Entering and Exiting Shooter Mode Changes RPG Mode Keybinds.

I tried using shooter mode today on a few characters and when i leave it always clears my auto move forward mouse button 4 and run mouse button 5 keybinds. I don't know if it resets to default as those are the only two things i've changed.

Comments

  • sthe91sthe91 Member Posts: 3,553 Arc User
    Have you tried resetting the keybinds and see if that fixes the problem?
    Where there is a Will, there is a Way.
  • mystarlite#1876 mystarlite Member Posts: 93 Arc User
    I reset the key binds, set my mouse button key binds, went into shooter mode, and when i left the key binds were gone again. Not sure if this only happens in certain instances or what.
  • mystarlite#1876 mystarlite Member Posts: 93 Arc User
    Just reset the key binds again and this time they didn't revert.
  • baucoinbaucoin Member Posts: 115 Arc User
    I've had this happen a few time when I switched back and forth from RPG and shooter. Whenever it's gotten stuck in shooter go to options then control tab. Check to see if you are back in RPG controls under Control scheme. The times I was affected by this the game had me still in Shooter controls and switching it back fixed my problem. This might not be what you are dealing with just letting you know what I've experenced.
Sign In or Register to comment.