test content
What is the Arc Client?
Install Arc

Can't Sign Up For Tribble

For some background, I made my account back in 2012, and have been trying on and off ever since to try and sign up on Tribble and have always had the same issue.
I go to the transfer page (https://www.arcgames.com/en/my/character/copy/sto) and click sign up. When I click the link the page simply reloads and nothing changes on the page. I have constantly had the same issue since I first tried to sign up in 2013, all the way until I tired again to sign up as I am typing out this post. It has always been the same issue over and over again.

I've tried to reach out to support multiple times via various avenues and have gotten nowhere. I have reached out to Arc and Cryptic via email, Arc said to reach out to cryptic directly. So I tried that and got no response. I even tried to reach out to some of the mods on the Sub-Reddit and that got no response. The only other things I could try are posting here or sending an ingame bug report (may not be the 'right' way to report the issue, but that's one of the last thing I have yet to try). It's become something of a joke among my friends that you never talk about tribble servers when I'm in the call because I'm frustrated with not being able to get in.

Any help or advice is greatly appreciated!

-Papa
Tagged:

Comments

  • sfdrew83sfdrew83 Member Posts: 26 Arc User
    I've had the exact same experience. This is a compliant graveyard they funnel us into and then ignore.

    I've sent in tickets, done the live chat, DM'd the forum moderators, made a post like yours, made posts on reddit, and even contacted the community manager on reddit (no response). I tried to find a phone number but can't. Short of flying out there and hassling them in-person there is nothing left. I haven't spent any money on this game since February and I don't plan to ever spend again until this simple problem is fixed. I'm not holding my breathe. I was a good customer too. Spent hundreds. Now my wallet is closed.

    Their horrible customer service has lost them a paying customer.

    I'm sure some self-righteous person will come along and say "I didn't have any problems", as though our problem doesn't exist. I know it's a problem with our accounts because tribble works for my f2p account. There is something wrong with our accounts, probably because they are old and were created when they didn't give Tribble access to everyone and now they are flagged as not being able to have it.

    It's a real shame the customer service here is so pathetic.
  • papaalexdred#8721 papaalexdred Member Posts: 6 Arc User
    Thats been my experience as well..... I've enjoyed my time playing STO and I've spent tons of money, and I'm not planning on spending anymore until I get some sort of response. Even if its just "You've been affected by a one-in-a-billion bug that we can't fix", I'd take that over radio silence. Atleast thats some sort of answer, sure as hell alot better then silence.

    Total Radio Silence from Cryptic and all I ever got from the community was 'Go post here' or 'Send an email to this address'. Been there, done that, and I have jack-squat to show for it..... I've actually made the joke with my fleetmates that my last course of action was to physically go to cryptics office and get some answers in person!

    I would not even say I'm mad, more like disheartened....
    But it feels better knowing that I'm not the only one getting shafted....
  • foxman00foxman00 Member Posts: 1,261 Arc User
    Customer service is not pathetic and they do see your feedback. Again just because they dont respond to every thread doesnt mean they are not listening.

    Also, the devs are aware of the bug with signing up for tribble. I'll see what the QA dev I speak to occassionally will say. See if they have any update regarding it.
    kXx65VK.jpg
  • foxman00foxman00 Member Posts: 1,261 Arc User
    Also @sfdrew83 you do not know anymore than i do that this issue is a "simple problem". I do work in IT and have for many years. There are some issues that seem simple but are the worst problems to solve you could ever imagine.

    I have pinged one of the QA devs to see if they have heard anything or have any update/news etc. If i get a response back i will update the thread.

    But dont get your hopes up. Simply put, this issue is relatively minor in the grand scheme of issues and bugs they are working on. Additionally it is on a test server which is another kettle of fish.
    kXx65VK.jpg
  • sfdrew83sfdrew83 Member Posts: 26 Arc User
    @foxman00 I do understand that simple problems can have complicated or time consuming solutions, as I am a programmer by trade. However, and I'm not clear exactly what your role is, you saying the dev team is aware of the problem is the first time anyone has acknowledged the problem exists. Until now I've been acknowledged (by virtue of having the ticket answered) that I've complained about it, so no, we don't know that they are listening, and we have had no reason to assume so.

    It may be relatively minor, but it's an advertised feature (with a blog post encouraging people to sign-up for it), so if the response is: we listen but never communicate, advertised features don't work and don't expect them to be fixed, then I'd call that pathetic.

    I'm not blaming the dev's or the other low level employees. I'm sure they are understaffed and underpaid and overworked. The problem is a greedy company that squeezes employee and customer alike. It's still pathetic, and it is costing them money, maybe not as much as it would cost to fix, but it is costing them.
  • sfdrew83sfdrew83 Member Posts: 26 Arc User
    @foxman00 I'd also like to point out that tribble access is a paid feature of the lifetime subscription, so not fixing this is actually fraud, though I'm sure the terms of service are written in a way to protect themselves from lawsuits.
  • inferiorityinferiority Member Posts: 1,892 Arc User
    When I click the link the page simply reloads and nothing changes on the page.
    I hate to state what might be considered obvious, but have you tried a different browser?
    I just copied 4 characters over using Chrome, IE, Edge and Firefox and the result each time was that the request to copy the character had been submitted and that they should be available to play within 2 hours.
    - - - - I n f e r i o r i t y - C o m p l e x - - - - - - - - - - - - - - - - - - - - - - - - - -
    Everyone has a better name and Youtube Channel than me...  :/
  • sfdrew83sfdrew83 Member Posts: 26 Arc User
    @inferiority yes, I've tried different browsers: chrome, firefox, edge, and opera. None work. In fact, when inspecting the page source, you can see that our accounts don't even get the same page as those that have tribble access. I know because my f2p account works so I compared the source files. The problem is with our accounts, not our browsers.
  • papaalexdred#8721 papaalexdred Member Posts: 6 Arc User
    @foxman00 Thanks for pinging a member of the dev team for me! Finally some positive news!
    I just assumed that for what ever reason the Customer teams were just stacked, and my complaint was near the bottom of the list.

    @inferiority I have tried using chrome in the past and most recently tried copying my characters with Opera. I will try with IE and Edge just for giggles and get back with you!
  • papaalexdred#8721 papaalexdred Member Posts: 6 Arc User
    edited November 2019
    @inferiority I used both IE and edge and had the same result. Nothing. The page just refreshes. Thanks for the suggestion though! Was refreshing to have a possible solution for once!
    Post edited by papaalexdred#8721 on
  • inferiorityinferiority Member Posts: 1,892 Arc User
    Sorry to hear you still have problems with this.
    Alternative browser(s) was the only thin I could think of at the time. I have since had another idea that may not work either...
    ...
    Try clearing your browser cache and cookies. Most browsers let you set up profiles within them, so it might be quicker to set up a new (temporary) profile if you don't want to clear cookies.
    Again, I'm not sure if it will work, but I'm stumped on whatever else you could try. :(
    - - - - I n f e r i o r i t y - C o m p l e x - - - - - - - - - - - - - - - - - - - - - - - - - -
    Everyone has a better name and Youtube Channel than me...  :/
  • sfdrew83sfdrew83 Member Posts: 26 Arc User
    @inferiority I appreciate the helpful attitude, but you also aren't listening. It's not a problem on our end. When I log into a different account it works. The problem is on their end with our account administration.
  • papaalexdred#8721 papaalexdred Member Posts: 6 Arc User
    I'm with @sfdrew83 on this one. It seems like its an account issue and not a browser issue.
  • papaalexdred#8721 papaalexdred Member Posts: 6 Arc User
    Just made an alternate account and was able to sign up for the test server and copy my character from there no issue. That tells me my account is messed up somehow.
  • sfdrew83sfdrew83 Member Posts: 26 Arc User
    @papaalexdred#8721

    I seriously doubt they are going to fix it. They clearly ignore these forums. People have been funneled in here and have been complaining for months and months and nothing has happened. It's a damn shame.
  • frtoasterfrtoaster Member Posts: 3,338 Arc User
    This is still broken. Whenever I try to transfer a character to Tribble, I receive the following error message:
    Please try again!

    There was an issue with completing your transfer request. If the issue persists, please look for assistance from our community on the forums!

    Note that I'm already signed up for Tribble, so there is no "Sign Up" button for me.

    Going by the reports on Reddit, character transfers have been broken for at least six months.

    Won't let me sign up for tribble
    Can't join Tribble test server?
    Waiting for a programmer ...
    qVpg1km.png
  • rms05#4425 rms05 Member Posts: 2 Arc User
    Necroing an old thread because I'm having this issue and it is very annoying. I'm wondering if it has something to do with the fact that Star Trek Online isn't showing up in the "My Progression" or "My Games" tabs for my Arc account profile info, despite the fact that I've been using this account quite frequently and have been logging in through the Arc launcher in the hopes of rectifying this.

    Really disappointed that this issue has been around for so long, and that there has been zero contact with devs. We need an answer, because I have no idea if my guess about the source of the problem is even right or not, let alone how it could be fixed if it is.
  • warmasterxdk#9668 warmasterxdk Member Posts: 52 Arc User
    Try to install STO via ARC launcher to the same folder as your existing Steam or Direct install directory then try again. Worked for me. I kept getting an error when trying to copy my character over to Tribble, even though I was logged into ARCs website, ARC needs to see you have the game installed through their launcher. You don't have to use the ARC launcher once the "refreshed install" is complete (which shouldn't take long), just need to install on top of your existing files through ARC.

    GL
    Fingers crossed for the return of the Section 31 Heavy Rifle <3
  • rms05#4425 rms05 Member Posts: 2 Arc User
    edited October 17
    I did install STO through the Arc Launcher, and launched the game from it multiple times to make sure it registered, but it did not change the issue for me. I continue to believe that it is because my profile does not have Star Trek Online linked to it for some reason, as you can see here: https://imgur.com/71PYFiw

    The reason I believe this is the case is because I have two other accounts which are linked to star Trek Online, and they are able to access Tribble just fine.

    I did send in a ticket to address the issue and see if they can link this account with STO manually, but instead they pointed me to another place in the forums to deliver a bug report and said they'd pass it up to higher management (AKA, nothing will get done).
Sign In or Register to comment.