test content
What is the Arc Client?
Install Arc

"Connection to server timed out"...again and again and again...

Hello all,

I love this game, but I get disconnected so often it's virtually unplayable. It's maddening.

Is there a fix?

Did the tests recommended in the pinned post. Here are the results:

TRACERT

Microsoft Windows [Version 10.0.18362.476]

C:\Users\[my name]>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.184.200]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 10.0.0.1
2 9 ms 9 ms 7 ms 96.120.49.93
3 9 ms 8 ms 8 ms po-301-1209-rur01.nempls.mn.minn.comcast.net [68.87.179.25]
4 9 ms 7 ms 8 ms po-2-rur02.nempls.mn.minn.comcast.net [96.108.10.166]
5 10 ms 8 ms 9 ms be-23-ar01.roseville.mn.minn.comcast.net [96.108.10.117]
6 20 ms 21 ms 19 ms be-13367-cr02.350ecermak.il.ibone.comcast.net [68.86.94.81]
7 19 ms 17 ms 19 ms ix-xe-8-0-0-2-0.tcore1.ct8-chicago.as6453.net [64.86.137.45]
8 38 ms 36 ms 38 ms if-ae-26-2.tcore2.nto-new-york.as6453.net [216.6.81.28]
9 38 ms 37 ms 37 ms if-ae-30-2.tcore1.aeq-ashburn.as6453.net [63.243.216.21]
10 40 ms 37 ms 39 ms 66.198.154.186
11 38 ms 38 ms 38 ms po110.bs-a.sech-iad.netarch.akamai.com [209.200.144.192]
12 * * * Request timed out.
13 40 ms 39 ms 39 ms ae120.access-a.sech-iad.netarch.akamai.com [209.200.144.197]
14 48 ms 59 ms 48 ms a209-200-171-102.deploy.static.akamaitechnologies.com [209.200.171.102]
15 55 ms 48 ms 48 ms 198.49.243.237
16 47 ms 47 ms 48 ms patchserver.crypticstudios.com [208.95.184.200]

Trace complete.


NETTEST

contacting nettest server..
Local IP: 174.53.163.161
Ping: 44.9 msec
Port: 80: 1658 KB/sec 49 KB/sec 1741 KB/sec 500
Port: 80: 1680 KB/sec 52 KB/sec 1765 KB/sec 500
Port: 443: 1687 KB/sec 55 KB/sec 1772 KB/sec 500
Port: 443: 1948 KB/sec 41 KB/sec 2048 KB/sec 500
Port: 7255: 1979 KB/sec 41 KB/sec 2080 KB/sec 500
Port: 7255: 1705 KB/sec 49 KB/sec 1792 KB/sec 500
Port: 7003: 1667 KB/sec 51 KB/sec 1759 KB/sec 500
Port: 7003: 1941 KB/sec 40 KB/sec 2040 KB/sec 500
Port: 7202: 1664 KB/sec 51 KB/sec 1752 KB/sec 500
Port: 7202: 1676 KB/sec 54 KB/sec 1761 KB/sec 500
Port: 7499: 1667 KB/sec 51 KB/sec 1760 KB/sec 500
Port: 7499: 1759 KB/sec 51 KB/sec 1848 KB/sec 500
Port: 80: 1695 KB/sec 49 KB/sec 1782 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec


PATHPING

C:\Users\[my name]>pathping patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.184.200]
over a maximum of 30 hops:
0 GAMERIG.hsd1.mn.comcast.net [10.0.0.79]
1 10.0.0.1
2 96.120.49.93
3 po-301-1209-rur01.nempls.mn.minn.comcast.net [68.87.179.25]
4 po-2-rur02.nempls.mn.minn.comcast.net [96.108.10.166]
5 be-23-ar01.roseville.mn.minn.comcast.net [96.108.10.117]
6 be-13367-cr02.350ecermak.il.ibone.comcast.net [68.86.94.81]
7 ix-xe-8-0-0-2-0.tcore1.ct8-chicago.as6453.net [64.86.137.45]
8 if-ae-26-2.tcore2.nto-new-york.as6453.net [216.6.81.28]
9 if-ae-30-2.tcore1.aeq-ashburn.as6453.net [63.243.216.21]
10 66.198.154.186
11 po110.bs-a.sech-iad.netarch.akamai.com [209.200.144.192]
12 * * *
Computing statistics for 275 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 GAMERIG.hsd1.mn.comcast.net [10.0.0.79]
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 10.0.0.1
0/ 100 = 0% |
2 8ms 0/ 100 = 0% 0/ 100 = 0% 96.120.49.93
0/ 100 = 0% |
3 8ms 0/ 100 = 0% 0/ 100 = 0% po-301-1209-rur01.nempls.mn.minn.comcast.net [68.87.179.25]
0/ 100 = 0% |
4 8ms 0/ 100 = 0% 0/ 100 = 0% po-2-rur02.nempls.mn.minn.comcast.net [96.108.10.166]
0/ 100 = 0% |
5 7ms 8/ 100 = 8% 8/ 100 = 8% be-23-ar01.roseville.mn.minn.comcast.net [96.108.10.117]
0/ 100 = 0% |
6 18ms 0/ 100 = 0% 0/ 100 = 0% be-13367-cr02.350ecermak.il.ibone.comcast.net [68.86.94.81]
0/ 100 = 0% |
7 17ms 0/ 100 = 0% 0/ 100 = 0% ix-xe-8-0-0-2-0.tcore1.ct8-chicago.as6453.net [64.86.137.45]
0/ 100 = 0% |
8 37ms 0/ 100 = 0% 0/ 100 = 0% if-ae-26-2.tcore2.nto-new-york.as6453.net [216.6.81.28]
0/ 100 = 0% |
9 38ms 0/ 100 = 0% 0/ 100 = 0% if-ae-30-2.tcore1.aeq-ashburn.as6453.net [63.243.216.21]
0/ 100 = 0% |
10 37ms 0/ 100 = 0% 0/ 100 = 0% 66.198.154.186
100/ 100 =100% |
11 --- 100/ 100 =100% 0/ 100 = 0% po110.bs-a.sech-iad.netarch.akamai.com [209.200.144.192]

Trace complete.


My ISP is Xfinity/Comcast.

Thanks for any help!

Tsera

Comments

  • eristhevortaeristhevorta Member Posts: 1,023 Bug Hunter
    It's the same for me. After almost 10 years of playing STO, I am really close to not only take another 1 year break, but actually leaving this game for good. This is the only game I can't play because of just what was stated above. All other internet applications work fine, why not STO? I can't even do my five minutes of endeavors anymore, so what's the point?
    "Everything about the Jham'Hadar is lethal!" - Eris
    Original Join Date: January 30th, 2010
  • kaithan1975kaithan1975 Member Posts: 507 Arc User
    It has nothing to do with Cryptics servers.
  • eristhevortaeristhevorta Member Posts: 1,023 Bug Hunter
    Oh yeah? How can you tell?
    "Everything about the Jham'Hadar is lethal!" - Eris
    Original Join Date: January 30th, 2010
  • tsera#2328 tsera Member Posts: 2 Arc User
    It has nothing to do with Cryptics servers.

    What does it have to do with?

  • accordvtec77accordvtec77 Member Posts: 113 Arc User
    It has nothing to do with Cryptics servers.

    What does it have to do with?

    Akamai Technologies. THAT is where things are getting bottlenecked. My own traceroute results show the same thing, as do most EVERYONE else's who's posted. I'm gonna go out on a limb and say that this has been known for quite some time. But after MONTHS, it's clear that Cryptic just doesn't care to do anything about it. The Voth and Terran battlezones are both borderline unplayable for me, because of all the rubber banding.
  • kaithan1975kaithan1975 Member Posts: 507 Arc User
    edited November 19

    Akamai Technologies. THAT is where things are getting bottlenecked. My own traceroute results show the same thing, as do most EVERYONE else's who's posted. I'm gonna go out on a limb and say that this has been known for quite some time. But after MONTHS, it's clear that Cryptic just doesn't care to do anything about it. The Voth and Terran battlezones are both borderline unplayable for me, because of all the rubber banding.

    To be more precise, it's a series of bottlenecks depending on how Akamai is routing your data before it ends up at Cryptic or at your modem.

  • eristhevortaeristhevorta Member Posts: 1,023 Bug Hunter
    Honestly, I don't care who's responsible for the unbearable lags and timeouts, but I know it's not on my end, and as long as this isn't fixed, I'll just not play anymore.
    "Everything about the Jham'Hadar is lethal!" - Eris
    Original Join Date: January 30th, 2010
Sign In or Register to comment.