test content
What is the Arc Client?
Install Arc

DS9 in the dark.

simonwaterssimonwaters Member Posts: 28 Arc User
Hey,

I brought a few of my toons to DS9 to make sure that this problem was not strictly a AoD issue.

When I board DS9, whether by docking or beaming, it is pitch dark, everywhere. Promenade, OPs, Upper deck, etc.

Everything else in the game is fine (although I haven't checked the Gamma Quadrant yet)

On the Facebook page, a few folks said that I need to turn off the "lighting 2.0," but wouldn't that affect the WHOLE game, everywhere? Besides, I'm 56 years old and am barely computer literate. I went to the settings, but found nothing about a 2.0. If I adjust the brightness so that I can see on DS9, then when I leave, everything is way too bright, and I have to re-adjust it to continue elsewhere.

Can someone look into this problem, please?

Comments

  • snovernsnovern Member Posts: 138 Arc User
    @simonwaters, You can find the Lighting 2.0 setting using the following steps:
    1. On the right side of the mini-map UI, 2nd button from the bottom is a gear. Click that.
    2. In the Splash UI that pops up, click the "Options" button on the left hand side.
    3. In the Settings UI, click the "Graphics" tab across the top.
    4. Look for the "Lights" section, and the first setting under that is the "Lighting 2.0" setting.

    Hopefully, you have the option to click that on. If not, you either need updated video drivers or a better graphics card.

    NOTE: Once you enable Lighting 2.0, the following three options become grayed out: "Postprocessing", "Reflection quality", and "Max lights per object". This is expected.

    I agree that DS9 without Lighting 2.0 is very dark. Even with Lighting 2.0 turned on, there are parts of DS9 that are still very dark (ie: upper floors of Quark's Bar).
  • chrian#9670 chrian Member Posts: 514 Cryptic Developer
    Hello @simonwaters ,
    Press the escape button your key board to open up the main menu while in game. Then select the second option "Options". ON the options menu 6 columns from the left is a tab called "Graphics". At the bottom right 5 rows from the bottom there is an option called "Lighting 2.0". At the moment some areas of the game are not set up for the old lighting system of "1.0". So with that while in Deep Space 9 please do turn "Lighting 2.0" on. Thank you for your time and patience. Let me know if this works for you.
  • simonwaterssimonwaters Member Posts: 28 Arc User
    Thanks.
  • where2r1where2r1 Member Posts: 6,054 Arc User
    If your computer is running way too slow with Lighting 2.O set to On....like mine was....
    Here is the settings Frtoaster helped me come up with for my older computer system:

    Call up Options....

    On the Graphics Tab of Options: Post Processing ON and Bloom ON, Lighting 2.0 OFF, Shadows Medium.

    On the Advanced Tab of Options: Bloom Intensity is set to 0%.

    Make the settings change, hit "Apply", wait about 15 secs for the lights to come up.
    "Spend your life doing strange things with weird people." -- UNK

    “Tell me and I forget. Teach me and I remember. Involve me and I learn.” -- Benjamin Franklin
  • simonwaterssimonwaters Member Posts: 28 Arc User
    Thank you. If the server would stop crashing, I may need that work around.
  • frtoasterfrtoaster Member Posts: 3,346 Arc User
    Hello @simonwaters ,
    Press the escape button your key board to open up the main menu while in game. Then select the second option "Options". ON the options menu 6 columns from the left is a tab called "Graphics". At the bottom right 5 rows from the bottom there is an option called "Lighting 2.0". At the moment some areas of the game are not set up for the old lighting system of "1.0". So with that while in Deep Space 9 please do turn "Lighting 2.0" on. Thank you for your time and patience. Let me know if this works for you.

    I see that many people, including some of the developers, still do not understand this problem. DS9 does not require Lighting 2.0; it does require, however, both "Postprocessing" and "Bloom quality" to be turned on if you have Lighting 2.0 turned off.

    where2r1 wrote: »
    If your computer is running way too slow with Lighting 2.O set to On....like mine was....
    Here is the settings Frtoaster helped me come up with for my older computer system:

    Call up Options....

    On the Graphics Tab of Options: Post Processing ON and Bloom ON, Lighting 2.0 OFF, Shadows Medium.

    On the Advanced Tab of Options: Bloom Intensity is set to 0%.

    Make the settings change, hit "Apply", wait about 15 secs for the lights to come up.

    This is the correct answer.


    https://old.reddit.com/r/sto/comments/8qomms/lighting_10_still_not_working_correctly_since_vil/e0lftdc/
    A few people have mentioned bloom. If DS9 does not appear completely black, but merely dark (as if you were wearing sunglasses), then try turning on "Bloom quality" and "Postprocessing". After you change these two settings, it might take a few seconds for the scene to light up.
    • Note: When "Postprocessing" is turned off, "Bloom quality" has no effect.
    I believe that "Bloom quality" is actually misnamed. Either it doesn't control bloom, or it controls bloom plus something else. Whereas the effects of "Bloom intensity" are localized to the area immediately surrounding a bright light, the effects of "Bloom quality" are global to the entire map. Many maps look wrong when "Bloom quality" is turned off, as if you were looking at everything through sunglasses.

    https://old.reddit.com/r/sto/comments/8u93p4/is_it_just_my_computer_or_is_the_new_ds9_really/e1dp7kx/
    You also need to turn on "Postprocessing"; "Bloom quality" has no effect when "Postprocessing" is off. Note that, after you turn these two options on, it may take a few seconds for the scene to light up.

    As I explained before, "Bloom quality" seems to control more than just bloom.

    http://forum.arcgames.com/startrekonline/discussion/comment/13388999#Comment_13388999
    frtoaster wrote: »
    You should try turning "Bloom quality" on and setting "Bloom intensity" to 0%, as where2r1 suggested. (For this to work, "Postprocessing" also has to be on.) I know it doesn't make much sense. It is my belief that "Bloom quality" is misnamed. It appears to affect more than just bloom. Many maps look too dark if "Bloom quality" is off, but I don't think the cause is a lack of bloom. I think it's because something else gets turned off when "Bloom quality" is off.

    http://forum.arcgames.com/startrekonline/discussion/comment/13412292#Comment_13412292
    frtoaster wrote: »
    With regard to DS9 in particular:

    1. Go to DS9.
    2. Turn off Lighting 2.0.
    3. Turn off "Postprocessing" or "Bloom quality".
    4. Wait half a minute.
    5. Turn on both "Postprocessing" and "Bloom quality" (but keep Lighting 2.0 off).
    6. Wait half a minute.

    Tell me: Do you still think it's the card? Do you think it's Lighting 2.0? Yes, DS9 was designed with Lighting 2.0 in mind primarily, but it also works without Lighting 2.0 — but not if "Bloom quality" is turned off.

    It is my belief that "Bloom quality" is misnamed. Either it's not related to bloom at all, or it controls something else in addition to bloom. Unlike "Bloom intensity", it frequently changes the brightness of the entire map, even those maps with little to no bloom.

    This has been explained so many times already by myself and others that it should probably be stickied.
    Waiting for a programmer ...
    qVpg1km.png
  • where2r1where2r1 Member Posts: 6,054 Arc User
    edited October 2018
    Thank you. If the server would stop crashing, I may need that work around.

    If the PROGRAM keeps crashing to desktop....you may need to switch to 32-bit option.
    That was another change I needed to make to stop that from happening on my older computer.

    That option change for 32-bit is in the Launcher...not in the STO Program, proper.

    I hope you are not using the ARC to sign into STO...because I don't remember how to disable ARC program to change options in the STO Launcher.
    "Spend your life doing strange things with weird people." -- UNK

    “Tell me and I forget. Teach me and I remember. Involve me and I learn.” -- Benjamin Franklin
Sign In or Register to comment.