test content
What is the Arc Client?
Install Arc

Unable to Start Game

sanatobasanatoba Member Posts: 143 Arc User
I updated my STO game today and now I can't start the game. I hit the engage button and it tries to launch, but then blips off and I get a DXGI_ERROR_UNSUPPORTED error message. I have played this game on this computer for 2 years and I've never gotten this before. I am using an older computer with a Duo Core 2 processor, 3 gigs of memory and a 512 meg video card (not sure what kind). What is causing this and how can I fix it?
Been Playing STO as much as I can for 11+ Years!

"Never Surrender! Never give up Hope!"
"Prosperity and Success in everything you do."
"To Boldly go.........well punch it already!"
"To Be or Not To Be"....Alas, the Foundry is Not To Be. We Shall miss Thee, dear Friend!
"Does anyone remember when we used to be explorers?"- Captain Jean-Luc Picard
Thank You, Cryptic......even when I don't agree with all your decisions....Thank You for Star Trek Online!

Comments

  • divvydenddivvydend Member Posts: 131 Arc User
    Myself and others are having same problem since the new update today. Apparently, like the proverbial hole, they are looking into to it.
  • sanatobasanatoba Member Posts: 143 Arc User
    Come to think of it, there was also a Windows 10 update today. Could this have caused the problem?
    Been Playing STO as much as I can for 11+ Years!

    "Never Surrender! Never give up Hope!"
    "Prosperity and Success in everything you do."
    "To Boldly go.........well punch it already!"
    "To Be or Not To Be"....Alas, the Foundry is Not To Be. We Shall miss Thee, dear Friend!
    "Does anyone remember when we used to be explorers?"- Captain Jean-Luc Picard
    Thank You, Cryptic......even when I don't agree with all your decisions....Thank You for Star Trek Online!
  • sanatobasanatoba Member Posts: 143 Arc User
    Guess I'm wrong about my computer, I was thinking of another. I have 4 gigs of memory and 1-2 gig older video card I think, according to the specs I pulled up on the computer diagnostics. And I have windows 10. What is wrong?
    Been Playing STO as much as I can for 11+ Years!

    "Never Surrender! Never give up Hope!"
    "Prosperity and Success in everything you do."
    "To Boldly go.........well punch it already!"
    "To Be or Not To Be"....Alas, the Foundry is Not To Be. We Shall miss Thee, dear Friend!
    "Does anyone remember when we used to be explorers?"- Captain Jean-Luc Picard
    Thank You, Cryptic......even when I don't agree with all your decisions....Thank You for Star Trek Online!
  • engineerb4#4806 engineerb4 Member Posts: 220 Cryptic Developer
    Please try uninstalling and reinstalling your graphics drivers. We've found this to be a common problem, especially after the windows update.
    STO Software Engineer
    I build things. Things that make us go.
  • lhoygowlhoygow Member Posts: 310 Arc User
    Please try uninstalling and reinstalling your graphics drivers. We've found this to be a common problem, especially after the windows update.

    Done that, multiple times already, no effect. All was working fine after the latest windows update and before the latest STO patch. Was playing just fine before this morning's patch, which was after I had installed the latest windows update.
  • xbcstonerx#8821 xbcstonerx Member Posts: 5 Arc User
    same issue here your TRIBBLE programers finally broke it.... guess im quiting, no choice if i cant play
  • bublawekbublawek Member Posts: 112 Arc User
    Yeah. I'm having same problem.
    [SIGPIC][/SIGPIC]
  • casperleo76casperleo76 Member Posts: 1 Arc User
    As long as they fix the error and allow me to get back on to play I am cool. just hoping for it tomorrow then.
  • annemarie30annemarie30 Member Posts: 2,281 Arc User
    from microsoft..
    DXGI_ERROR_UNSUPPORTED
    0x887A0004
    The requested functionality is not supported by the device or the driver.

    can you roll back your video friver to see if that fixes it?

    are all the people ahving issues running win 10? win 7 its working fine here
    awkward.jpg
    We Want Vic Fontaine
  • lhoygowlhoygow Member Posts: 310 Arc User
    from microsoft..
    DXGI_ERROR_UNSUPPORTED
    0x887A0004
    The requested functionality is not supported by the device or the driver.

    can you roll back your video friver to see if that fixes it?

    are all the people ahving issues running win 10? win 7 its working fine here

    Did that too, tried drivers from last year, 2 years ago and even an old Win7 driver from when Win10 first came out. None worked. The problem may be Win10 specific, but it has nothing to do with yesterday's update as the same problem was reported on tribble back on 4/25 here, https://www.arcgames.com/en/forums/startrekonline/#/discussion/1239738/direct-3d-crash-when-trying-to-load-tribble
  • shadowgirlshadowgirl Member Posts: 27 Arc User
    edited May 2018
    Having a simmilar issue myself. :( I really want the new event item x.x
    edit: and im on win 10, just tried updating to the latest drivers and no go.
  • vetteguy904vetteguy904 Member Posts: 3,427 Arc User
    disable lighting 2.0?
    Spock.jpg

  • moffchactmoffchact Member Posts: 1 Arc User
    I also have had issues today starting the game. (Screen flashes black after pressing Engage from STO Launcher. Game crashes, sometimes with the Launcher disappearing and the CrypticCrash popup showing up.) After trying many fixes including rolling back NVidia drivers, reinstalling game, and starting in safe mode (Which actually produced the load screen but still crashed,) I tracked my particular issue down to MSI Afterburner (and the associated RivaTuner Statistics Server.) Possibly some kind of overlay issue. This is frustrating as the game was working with Afterburner running as late as a couple of weeks ago. I cannot track it closer than that as I haven't had time to get back in-game until today.

    I have submitted a Ticket for this issue.
Sign In or Register to comment.