when will this mysterios lagging stop?

nichya3379
nichya3379 Posts: 46 Arc User
edited April 2015 in Support Desk
hi all i have this following problem

every afternoon my time (US east Harshlands server time 10 am + )
and my evening (US East Harshlands server time 2 pm + - )
i start horrible lagging beginning by small lag and yellow ping and increased up to red 32 k ms more and less

this issue happpen since the new expansion and race is released some were saying this game got "new engine" and is not working well (aside horror lag i see no any improve or change)

this is every evening (afternoon on US East Harshlands) no day exepction and last up to 4 hours

it beginn only since the new race / expansion addon which is already about 2 months ago i can not anymore play this way

tried different server all on US East show yellow and red 3000 ms when i have this lag problem ) EU - Morai just fine but not in the mood to starting all over without friends and playing like this is bad too it force me to quit and play other games which have no lag and internet issue at any so in the end it must be something server and US East related

weird is the much i lag i can not see chat moving no monster moving no skills etc which is normal on bad ping but everyone else can see what skill i click and what i say
im only lagging on MY SCREEN ONLY which is very strange and make ppl think we lie to pretend afk on bh or whatever is not nice

i wait every update and hope this issue is fixed but never been
over months i can barely play and hope someone know the issue to solve it
clown comments like "go out or play something else" are not welcome i more wish a Dev will answer it by self

and sorry my bad english
Post edited by nichya3379 on
«134

Comments

  • RankNine - Momaganon
    RankNine - Momaganon Posts: 1,241 Arc User
    edited March 2015
    inb4 "regional hubs".


    anyway, i have the same problem, at the same times. all east servers.


    the laggs on morai are at different times, tho. :D
    [SIGPIC][/SIGPIC]
    noob, can only run, spawnkiller, only white vodoo, only plays for kd,
    never kills anyone, only gear, no skill, no life, cash only, eats dogfood to cash more, lives at moms,
    only survives cause of cleric heals, if we had your gear you would lose. b:cryb:cryb:cry
  • nichya3379
    nichya3379 Posts: 46 Arc User
    edited March 2015
    hmm never been in morai much to see this

    but on Harshlands still lagging still can not play 2 hours already again
    in just 1-2 more hours again the evening lag will start anothe 4 hours this game is completly unplayable to me since the new race expansion
  • LuckingFoco - Raging Tide
    LuckingFoco - Raging Tide Posts: 712 Arc User
    edited March 2015
    What lag? I haven't had any significant lag in many months probably close to a year or more. Oh but then again I'm not an ocean away from the servers.
    Malice Leader - Raging Tides

    [SIGPIC][/SIGPIC]
  • Jesya - Lost City
    Jesya - Lost City Posts: 291 Arc User
    edited March 2015
    If you know anything about how the internet works you'd know it's not PWI

    "It's your internet"

    DUHHHHHHHHHH

    /sarcasm


    Right Arenaceous? b:pleased
    b:bye
  • nichya3379
    nichya3379 Posts: 46 Arc User
    edited March 2015
    right those troll comments i not want here

    i did mention enough facts that proof not beeing my internet specialy that this started since the new race expansion and "new engine" and see there i not the only having exactly this issue
    aside this see my posts (Posts: 4) see my join day (Join Date: Sep 2012) did i ever need to complain?

    do read and be smart in good to all other

    stop spamming if have nothing usefull to say and let the important people reply ty b:thanks
  • ZentDreigon - Raging Tide
    ZentDreigon - Raging Tide Posts: 456 Arc User
    edited March 2015
    nichya3379 wrote: »
    i did mention enough facts that proof not beeing my internet specialy that this started since the new race expansion and "new engine" and see there i not the only having exactly this issue
    aside this see my posts (Posts: 4) see my join day (Join Date: Sep 2012) did i ever need to complain?

    do read and be smart in good to all other

    stop spamming if have nothing usefull to say and let the important people reply ty b:thanks

    Run a tracert at the times you are laggy so the ones you are asking for help can actually start helping. I had timed lags in the past. Used to be related to rush hour midway from where I live to the servers. Was solved eventually.

    Hope your lag passes soon. But I can say it's not server issue. Everyone would be affected if it was. I haven't had any lag non related to problematic regional hubs for a long time. Yes, I said it.

    ...

    Only useful thing you provided was the times, but there's not much to be done for now. Run a tracert on the times you are laggy. That will be something to start with in order to detect where the problem is.

    Complaining about the servers is easy. Looking for the real problem and risking no being servers (thus having nothing to complain about) is the tought part for some.

    As for your join date, it's irrelevant for the thread you so want to keep in track. Hypotheticaly speaking, you could be an alt account created at that time and being used to complain now to try to support your main somehow. This is plausible when you speak of others also complaining about this.
    [SIGPIC][/SIGPIC]
    > A demon is driven by desire, pure desire, that cannot be stopped by reason or logic. - Mo Zun
    > Believing in demons doesn't mean believing in evil. Demons are not necessarily an evil thing. - Chin Wuming
  • Arenaceous - Lost City
    Arenaceous - Lost City Posts: 632 Arc User
    edited March 2015
    If you know anything about how the internet works you'd know it's not PWI

    "It's your internet"

    DUHHHHHHHHHH

    /sarcasm


    Right Arenaceous? b:pleased

    b:victory
    "Of course you should fight fire with fire. You should fight everything with fire."

    "Some have said there is no subtlety to destruction. You know what? They're dead."

    - Jaya Ballard, Task Mage
  • drcalgori87
    drcalgori87 Posts: 0 Arc User
    edited March 2015
    lets see pwi logic states that when 30 people from several states, different ISP, connecting through different hubs, only thing in common is they all play pwi dreamweaver, pwi logic states it the isp/hubs/players end, yet the one thing in common we all had was we play pwi. untill pwi act5ualy gather's the marbles and admits lag is on their end nothing will be done.
  • Mayfly - Dreamweaver
    Mayfly - Dreamweaver Posts: 6,094 Arc User
    edited March 2015
    You have tracerts for all 30 people, proving there's no common path, and no sources of significant lag between their computer and PWI?
    [SIGPIC][/SIGPIC]
    Weekly Japanese/English bilingual webcomic
    thejapanesepage.com/ebooks/yuki_no_monogatari_manga
  • nichya3379
    nichya3379 Posts: 46 Arc User
    edited March 2015
    this is not just some lag i concern about this is a common issue every same time every day
    i speak here about 32 k ms + - at all the time durring this lag period and i can already forecast when it will happen every day same time this is horrible most ppl will not believe or understand as this not effect everyone or many but i hear most Europe is been hit on this issue
    i hardly find someone have this same issue but one in this forum already replyed and i see similiar threads earlier i just been waiting and kept hope on patch to fix but my patience end too on the last big update on which this is still not solved

    when friends and guild ask me do this i sadly need to say "i cant i will lag soon and be unable to play" every day same story i will lag sure in evening 32 k ms over 3 hours +
    someone even think i only not want to together play because they not have this and all i do and write appear normal to him but only my screen seem to be frozen like dced

    this is weird and started only since exactly the new race / expansion has been added
    i play over 5 years just fine untill this expansion
  • eland20
    eland20 Posts: 38 Arc User
    edited March 2015
    got same issue
    i am from europe
  • nichya3379
    nichya3379 Posts: 46 Arc User
    edited March 2015
    another one :)

    this thread must keep active untill solved b:surrender
  • LuckingFoco - Raging Tide
    LuckingFoco - Raging Tide Posts: 712 Arc User
    edited March 2015
    Could this be during peak primetime when the net gets busier since families are home, everyone surfing the net, etc. Which for me in the states is between 6 pm and 11 pm. In game during this time if I do a net traffic search is peak usage and while my lag isn't noticable, does remain in the upper green to low to mid yellow ping. Any other time its in the low to mid green ping.

    Some smaller countries that don't have as sophisticated a internet structure could be suffering from peak usage time plus the distance and number of hops from computer to server
    Malice Leader - Raging Tides

    [SIGPIC][/SIGPIC]
  • nichya3379
    nichya3379 Posts: 46 Arc User
    edited March 2015
    have the issue again right the moment i posting (again same evening) b:angry

    endless lag one character still not see all the relogging and join and leave on squad menu 10 minutes ago while the other i keep relogging this is insane and need to be solved

    must be indeed europe players hope the dev team can use this information as a hope on future fix :)
  • nichya3379
    nichya3379 Posts: 46 Arc User
    edited March 2015
    again the ping issue again same time and evening (3:36 pm harshland server time)
    3000 ms at server log in screen ingame horrible lag and delay different on each character

    this happen every day no exepction and last about 3 hours + get up to 32 k ms

    fix this soon b:sad b:thanks
  • ZentDreigon - Raging Tide
    ZentDreigon - Raging Tide Posts: 456 Arc User
    edited March 2015
    Provide tracert record so we can start helping. All you say is "ping, ping, ping". You can see that ingame. Run a tracert to see where the problem is and stop assuming the blame is on an end you have zero proof it's the one to blame.
    [SIGPIC][/SIGPIC]
    > A demon is driven by desire, pure desire, that cannot be stopped by reason or logic. - Mo Zun
    > Believing in demons doesn't mean believing in evil. Demons are not necessarily an evil thing. - Chin Wuming
  • nichya3379
    nichya3379 Posts: 46 Arc User
    edited March 2015
    if u are not having this issue then simple stay out of this thread instead making it look working

    this way get the ones of us who can not play anymore since the new race expansion never a fix as pwi think there is everything alright

    posting "im fine i can play" is not needed not important and neither helping anyone it only stop them finding out the source on this problem

    just be happy and play this thread need ppl who have same issue or know how to solve / fix this
  • opkossy
    opkossy Posts: 11,177 Community Moderator
    edited March 2015
    See... that's where you make yourself wrong.

    The fact that it's not affecting everyone means that the people who ARE affected need to provide detailed information (IE: The info others have been saying to provide) so that a source of the problem can be found. I'm not sure how long you've been here but an easy example was when Arc gave the vast majority of players the issue of not showing their characters when they selected a server. Even with that being clearly a problem with Arc, those affected had to provide some requested information to let them narrow down and fix the problem.

    This lag you're having, on the other hand, is not only affecting a minority but it's also something that hasn't had much information given from those affected. Telling the people who are trying to help that they should leave if they aren't also going to complain about lag with no information doesn't help you at all and it certainly doesn't help anyone with technical knowledge to narrow down the cause of your problem.
    (Insert fancy image here)
    image
  • nichya3379
    nichya3379 Posts: 46 Arc User
    edited March 2015
    right this is the problem they are not trying to help they telling like the lag is on my end as theys be working fine

    i appreciate finaly the reply on a more rated person than normal player i wish this problem can get more into

    i dunno what more to explain and how to explain more about this lag i having i cn provice screenshots but it proof nothing either

    all important infos i did tell like

    it happen EVERY DAY, SAME TIME, SAME PROBLEM, SINCE EXPANSION NEW RACE
    hmm the caps not mean offending is to easier see the single points

    but what do i not explain here? this started since we got the new race i cant barely play anymore
    im loyal player over 6 years and this have never been the case before

    some were telling the game got new engine at the expansion some say it is not working well on other

    on all we did find out this far it effects europe players on US East server (me atleast)
    i dunno about other as i only play Harshlands but the log in screen look horror at the lag duration
    all yellow / red up to 3000 ms as we often see

    and only pwi lag at this time i can play everything just fine my internet is alright
    this is my info i can give :(
  • opkossy
    opkossy Posts: 11,177 Community Moderator
    edited March 2015
    Since it occurs regularly, run a traceroute (General information about them can be found in this post) during the time when the issues begin to flare. If possible, have those you know who are also experiencing the problem do the same as well. It's a good start for figuring out general network issues that may be causing delay. Running a second one during normal gameplay when you aren't experiencing an issue will also be helpful in providing a comparison for use.

    In addition, there's a quick checklist at the bottom of that post that may or may not prove handy. Try to go through as many as you can reasonably do (IE: I'm not expecting you to start hunting squirrels down just to make sure nothings been chewed on that shouldn't be b:chuckle ) and give any results you find. As before, if others you know who are affected can do the same, it will help to narrow down what the possible issues may be.
    (Insert fancy image here)
    image
  • nichya3379
    nichya3379 Posts: 46 Arc User
    edited March 2015
    this tutorial in the link http://pwi-forum.perfectworld.com/showpost.php?p=4487392&postcount=42

    need show an example how or where to add the ip adress to tracert

    it tell to add any of the following ip but it not show an example im unexperienced on this things :)

    by entering only this i get this result


    C:\>tracert pwieast2.perfectworld.com

    Routenverfolgung zu pwieast2.perfectworld.com [198.49.243.16]
    über maximal 30 Hops:

    1 1 ms 1 ms 2 ms speedport.ip [******]
    2 8 ms 14 ms 8 ms 217.0.118.195
    3 70 ms 6 ms 7 ms 87.186.250.162
    4 13 ms 15 ms 14 ms hh-ea8-i.HH.DE.NET.DTAG.DE [62.154.32.126]
    5 14 ms 8 ms 9 ms 80.150.168.162
    6 8 ms 8 ms 8 ms hbg-bb4-link.telia.net [80.91.249.202]
    7 98 ms 96 ms 99 ms nyk-bb2-link.telia.net [80.91.247.125]
    8 106 ms 103 ms 104 ms bost-b1-link.telia.net [80.91.249.15]
    9 108 ms 111 ms 107 ms internap-ic-304640-bost-b1.c.telia.net [62.115.3
    8.110]
    10 121 ms 110 ms 107 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
    1]
    11 114 ms 106 ms 105 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
    61.78]
    12 * * * Zeitüberschreitung der Anforderung.
    13 115 ms 106 ms 106 ms 198.49.243.16

    Ablaufverfolgung beendet.

    C:\>


    but this is atm when my ping fine in night only

    all morning afternoon and evening at my time this lag beginning and last arround 3 hours
  • opkossy
    opkossy Posts: 11,177 Community Moderator
    edited March 2015
    For using a specific IP, just replace the pwieast2.perfectworld.com with the IP for the server you're on. Checking more than one of them is recommended.

    Someone on Dreamweaver, for example, could use:
    tracert pwieast2.perfectworld.com
    or
    tracert 29000:74.201.183.25
    (Insert fancy image here)
    image
  • nichya3379
    nichya3379 Posts: 46 Arc User
    edited March 2015
    hmm then i will do this the next time it will beginn lag i hope this can help :)

    can this language on the text copy be understand the meaning in order to help finding the issue ? my computer not be on english language there is this tracer info on german text (im not german either but my pc language is)

    incase this can not be understand i must see if can change language there tomorrow
    i ask here today as this be good when i tracer next time it be in correct language :)
  • Kniraven - Lost City
    Kniraven - Lost City Posts: 2,620 Arc User
    edited March 2015
    tracerts can be helpful,
    but we can't perform them in reverse which can sometimes be problematic in finding issues that occur when information is sent back to us from the server.
    [SIGPIC][/SIGPIC]
  • nichya3379
    nichya3379 Posts: 46 Arc User
    edited March 2015
    and yep ofc like every evening i can not play so here i try posting the tracert i dunno if helpfully

    Routenverfolgung zu pwieast1.perfectworld.com [198.49.243.15]
    über maximal 30 Hops:

    1 5 ms 4 ms 1 ms speedport.ip [my ip i hide]
    2 19 ms 8 ms 11 ms 217.0.118.195
    3 9 ms 12 ms 7 ms 87.186.250.170
    4 14 ms 15 ms 14 ms hh-ea8-i.HH.DE.NET.DTAG.DE [62.154.32.129]
    5 10 ms 10 ms 11 ms 80.150.168.162
    6 8 ms 9 ms 10 ms hbg-bb1-link.telia.net [213.155.135.82]
    7 95 ms 102 ms 94 ms nyk-bb1-link.telia.net [80.91.247.127]
    8 104 ms 100 ms 100 ms bost-b1-link.telia.net [80.91.251.137]
    9 100 ms 101 ms 100 ms internap-ic-304640-bost-b1.c.telia.net [62.115.3
    8.110]
    10 98 ms 98 ms 97 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
    1]
    11 105 ms 110 ms 105 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
    61.78]
    12 * * * Zeitüberschreitung der Anforderung.
    13 98 ms 105 ms 99 ms 198.49.243.15

    Ablaufverfolgung beendet.

    on those info everything seem nice ms but ingame is terrible and unable to do anything even dc and lag over 10000-30000 ms
    only on my screen other will see what i write and do very normal just my self look like dced on my screen i can not explain this issue is just mysterios


    get dc can not log back in keep counting to 20 then unable connect server but ping show fine
    non stop this annoying is unplayable once i managed to get into game it say "server error please log out and try again" force me to exit client start new client same story again

    dunno what they have done to the game...new ingame race and nothing works to me anymore
  • nichya3379
    nichya3379 Posts: 46 Arc User
    edited March 2015
    soo and wheere does it help me yet?

    suddenly none reply
  • Mayfly - Dreamweaver
    Mayfly - Dreamweaver Posts: 6,094 Arc User
    edited March 2015
    You won't get any meaningful replies until you post a tracert from when you're having problems.
    [SIGPIC][/SIGPIC]
    Weekly Japanese/English bilingual webcomic
    thejapanesepage.com/ebooks/yuki_no_monogatari_manga
  • ZentDreigon - Raging Tide
    ZentDreigon - Raging Tide Posts: 456 Arc User
    edited March 2015
    I quit trying to help after the stupidity in page 2.

    (Uses OP logic) I could help, but as I'm "not having this issue" I'll stay out of this.

    b:bye
    [SIGPIC][/SIGPIC]
    > A demon is driven by desire, pure desire, that cannot be stopped by reason or logic. - Mo Zun
    > Believing in demons doesn't mean believing in evil. Demons are not necessarily an evil thing. - Chin Wuming
  • nichya3379
    nichya3379 Posts: 46 Arc User
    edited March 2015
    i have a post a tracert at the moment i have the problem in the post before i say "how does it help me yet"

    this post http://pwi-forum.perfectworld.com/showpost.php?p=22365311&postcount=27

    i did mention it not look any laggy on those list but i dunno how this work like or how to see
    the game lag horror in huge delay of 5 - 15 minutes till chat moving or action like talking npcs working as every evening i have this but my tracert every ms on the list looking alright i believe

    i do not understand this i have this problem since the new race expansion released played all years fine before but i heared already of many other having this too

    some ppl on my guild and some random i have seen in squad sometimes when i tell "i lag every evening unplayable"

    is hard to find them as i not speak much to ppl ingame even less are using forums anyway but i hear it is alot related to europe players even in this thread we had palyers reporting same problem
  • Kniraven - Lost City
    Kniraven - Lost City Posts: 2,620 Arc User
    edited March 2015
    We need to summon SylenThunder yo further investigate

    I shall prepare the summoner's circle.
    [SIGPIC][/SIGPIC]