"sever error log in again" cant play

Holdenman - Heavens Tear
Holdenman - Heavens Tear Posts: 40 Arc User
edited February 2015 in General Discussion
so am trying to log on my bm but it keep saying "sever error, please log in again" I log in again but same thing been going on for days now am stuck in west arch. how can I fix this? thanks
Post edited by Holdenman - Heavens Tear on
[SIGPIC][/SIGPIC]

I will take u down to hell then steal your soul.

Comments

  • scarfaceclaw
    scarfaceclaw Posts: 443 Arc User
    edited January 2015
    I get the same message alllll the time. It can take as many half a dozen log in attempts before I can log in and play. Try waiting at the character selection screen for a few minutes and then choosing the char you want to play that sometimes works for me.
    What kind of fool pays for a free game.
  • Giordino - Raging Tide
    Giordino - Raging Tide Posts: 17 Arc User
    edited January 2015
    I've been getting this too. If you just stay logged in for a couple minutes then select a npc or another character nearby it will sort itself out.
  • Holdenman - Heavens Tear
    Holdenman - Heavens Tear Posts: 40 Arc User
    edited January 2015
    ty for the advise ill try them
    [SIGPIC][/SIGPIC]

    I will take u down to hell then steal your soul.
  • Aubree - Dreamweaver
    Aubree - Dreamweaver Posts: 1,868 Arc User
    edited January 2015
    I've been getting this too. If you just stay logged in for a couple minutes then select a npc or another character nearby it will sort itself out.

    NOt quite, even after it "sorts its self out" you will still not be able to teleport in such places as entering aeu and the tt teleports,
  • Holdenman - Heavens Tear
    Holdenman - Heavens Tear Posts: 40 Arc User
    edited January 2015
    i got my bm back to normal at least I can look in bank now never going to arch again lol. now I got to fix the barb b:sweat
    [SIGPIC][/SIGPIC]

    I will take u down to hell then steal your soul.
  • Aasaf - Sanctuary
    Aasaf - Sanctuary Posts: 356 Arc User
    edited January 2015
    PWI is not recognizing this as a problem.

    This happens most often in arch, but it has happened in lost, ether and 1k for me.

    Waiting around does solve the problem, longest i had to wait was 2 hours. Shortest time i had to wait was two minutes.

    Reloging multiple times does not really help me out.

    The one solution that i find that works consistently is, when you log out, make sure you are in an instance. I have never had that appear so far when i log back in an instance.

    It does not seem to be related to internet speed, sometimes i have bad net connection the error comes up, other times the connection works fine and i still have the error.
  • Nudimmud - Lost City
    Nudimmud - Lost City Posts: 175 Arc User
    edited January 2015
    I've been getting this error for days. Its insanely frustrating.
  • SephronX - Sanctuary
    SephronX - Sanctuary Posts: 20 Arc User
    edited January 2015
    For the past 2 hours I have been trying to log in, and most times I am unable to connect. But when I do connect I get the server error message and can chat but do nothing else productive.

    PWI needs to fix their problems.
  • Jesya - Lost City
    Jesya - Lost City Posts: 291 Arc User
    edited January 2015
    Seems like this is happening across servers. Can't be solely a user end issue.
    And staying logged in, and having it sort itself out doesn't always work. There have been days I've been getting this and nothing seems to work.
    b:bye
  • Nudimmud - Lost City
    Nudimmud - Lost City Posts: 175 Arc User
    edited January 2015
    Staying logged in doesn't fix it, because you still can't do most regular in-game functions.

    Also, trying to stay logged in all day to avoid it doesn't work either because when it wants to happen it just dc's you and starts up. I learned that one the tough way.
  • Ubereyes - Heavens Tear
    Ubereyes - Heavens Tear Posts: 2 Arc User
    edited January 2015
    Lolz no one noticed that Huge ERROR sign in west arch? Usually that the cause of it i usually go to south and relog and it fix it XD. You guys play and never noticed that? i am shocked D:
  • Nudimmud - Lost City
    Nudimmud - Lost City Posts: 175 Arc User
    edited January 2015
    Lolz no one noticed that Huge ERROR sign in west arch? Usually that the cause of it i usually go to south and relog and it fix it XD. You guys play and never noticed that? i am shocked D:

    What you're referencing is something totally different. This error is one that shows up in the chat boxes right when you log in. When it happens you cannot perform any in game functions.
  • Ubereyes - Heavens Tear
    Ubereyes - Heavens Tear Posts: 2 Arc User
    edited January 2015
    What you're referencing is something totally different. This error is one that shows up in the chat boxes right when you log in. When it happens you cannot perform any in game functions.
    Since that IS the reason i dont see how is it different it only happen in WEST ARCH(with me anyways) thats why i never log in west arch anymore i get glitch and "error log" so what i'm trying to say instead of complaining about it work around it. because you know how pwe is.
  • Nudimmud - Lost City
    Nudimmud - Lost City Posts: 175 Arc User
    edited January 2015
    This error is happening no matter where the toon is logged in at. I have tried almost every place, including deserted places on the map and inside 10 different instance, but please keep trying to say its the same error.
  • profit
    profit Posts: 40 Arc User
    edited January 2015
    How is it no matter where i log in it seem like after 3pm east coast im done . I start getting any where from 0 ping to 25k and as much as 50k ping.

    I have relogged restarted comp ck all the drivers and windows updates all in order but yet in the last week or so trying to play is almost impossible.

    Not looking for any answer's or idea' as to why this is going on it's all PWI . Our guild has people from Engalnd to Calf so it cant be all of our comps **** up .

    PWI going to say it has nothing to do with this but why then when i sign in I see 3000 ms on the server . So yes PWI it's all on you but like I said it will never be your fault.

    TY again for allowing me to lose many daly ck in's and do absolutly nothing about this except to avoid the issue.
  • tracyrandle
    tracyrandle Posts: 16 Arc User
    edited January 2015
    even when you try to get the jones blessings it gives errors
  • Boomz - Harshlands
    Boomz - Harshlands Posts: 516 Arc User
    edited February 2015
    if any of you even bothered to look into the problem it isn't the server. It is client side. Getting error messages such as "service unavaible" and its kin are failures to execute a task between client and server. The largest majority if not always this problem from pwi is client side. It is usually one of two thing. One is corruption, your client is corrupted and you need to do a full reinstall, not just pwi... Delete pwi and everything related to it including arc and redownload from there. Or you, its the user fking around with pwi's params... for instance you can easily replicate a serice unavailbe by trying to do a "fly-by" pick up of a quest. You can quick fly past or out of range of an npc and while in range get into the quest selection area if you attempt to take the quest and you go about 3 meters or more out of range you'll get an error.

    Edit: also if this were a huge problem this thread would have 100s of posts already, it is obviously an isolated problem, I myself do not have this problem.

    edit 2: yes server error and service unavailable are essentially the same error.
    ░░░░███████]▄▄▄▄▄▄▄▄
    ▂▄▅█████████▅▄▃▂ cause i can't make art, so i made
    ◥⊙▲⊙▲⊙▲⊙▲⊙▲⊙▲⊙▲⊙▲⊙◤this awesome tank.
    [SIGPIC][/SIGPIC] 1 shot king. LV 150 FSP bosses hit for 3m. Top Player hit record: 652,656.
  • eirghan
    eirghan Posts: 1,912 Arc User
    edited February 2015
    I get this as well but i cant seem to find a rhyme or reason to when it occurs or is solved.
  • Poopinpanto - Heavens Tear
    Poopinpanto - Heavens Tear Posts: 274 Arc User
    edited February 2015
    Man I been trying to log in for 5 hours straight man,i could have took my kid to the park and been back by now man,dang man I could have done something productive man,dang man I could have made some cash man or went to visit a family member man and been back by now man,dang dang dang!!!!!!!!


    Not really but this is what I see with a lot of people playing..well or trying to play.
  • DaSquirrel - Sanctuary
    DaSquirrel - Sanctuary Posts: 44 Arc User
    edited February 2015
    Hi all

    Thought I got this sorted but still getting this error, its pretty annoying will try the different part of Arch as I was in west getting lots of server errors today.
  • tntonh
    tntonh Posts: 0 Arc User
    edited February 2015
    if any of you even bothered to look into the problem it isn't the server. It is client side. Getting error messages such as "service unavaible" and its kin are failures to execute a task between client and server. The largest majority if not always this problem from pwi is client side. It is usually one of two thing. One is corruption, your client is corrupted and you need to do a full reinstall, not just pwi... Delete pwi and everything related to it including arc and redownload from there. Or you, its the user fking around with pwi's params... for instance you can easily replicate a serice unavailbe by trying to do a "fly-by" pick up of a quest. You can quick fly past or out of range of an npc and while in range get into the quest selection area if you attempt to take the quest and you go about 3 meters or more out of range you'll get an error.

    Edit: also if this were a huge problem this thread would have 100s of posts already, it is obviously an isolated problem, I myself do not have this problem.

    edit 2: yes server error and service unavailable are essentially the same error.

    "isolated problem"????? Maybe because most people send tickets NOT complaining in forums???

    And server error & service unavailable isn't the same problem, service unavailable is simple error happen if the NPC you're trying to talk to is walking or if you clicked on an NPC and walked away before the window open up, basically when you do something you're not suppose to do..

    while server error happen once you log in and it came up after Eclipse patch.
    I did everything i could do to fix it and still none worked, removing anti-virus, turning off firewall & windows defender, verifying many times, changing internet company "since i thought it's my internet is the problem", EVERYTHING but re-downloading the game.. because this take years and i don't want to do it. b:cry
  • eirghan
    eirghan Posts: 1,912 Arc User
    edited February 2015
    if any of you even bothered to look into the problem it isn't the server. It is client side. Getting error messages such as "service unavaible" and its kin are failures to execute a task between client and server. The largest majority if not always this problem from pwi is client side. It is usually one of two thing. One is corruption, your client is corrupted and you need to do a full reinstall, not just pwi... Delete pwi and everything related to it including arc and redownload from there. Or you, its the user fking around with pwi's params... .

    I find this highly unlikely.

    I received the same server error last week and had trouble logging in. I just got a brand new computer so its a fresh install of pw and arc. I havent dont anything else to mess around with pw parameters. And after relogging a few times after that day ive never had the issue since.

    I did not change anything i did, nor re-download or verify my files.

    In my faction about 20 people (of 200) have complained of the same issue. What are the chances that they are messing around with PW parameters or all suddenly have corrupted client files all in unison?

    This leads me to believe its not something i, the user, is causing.

    In addition to my own experience with the error my friend (being completely unable to connect to pw) phoned his service providor, resetting his isp and then finally told by his service provider that it is indeed a problem with the pw server rejecting him. He submitted a ticket to pwi and they admitt they have a server issue and are working on it..

    Well i dont think its me if they admitt its them.


    Extreme lag? Your computer
    Server error? Your client
    Your character has someone elses gear? You probably **** it while you were asleep....

    If nothing is done pw will lose players. People constantly blaming the user does not help matters either as many just shrug their shoulders and go play another mmo that they have no problems loading .

    I know thats what we are doing while pw gets their **** in a group.
  • scarfaceclaw
    scarfaceclaw Posts: 443 Arc User
    edited February 2015
    Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error Server error

    Thats my day so far
    What kind of fool pays for a free game.
  • Aasaf - Sanctuary
    Aasaf - Sanctuary Posts: 356 Arc User
    edited February 2015
    if any of you even bothered to look into the problem it isn't the server. It is client side. Getting error messages such as "service unavaible" and its kin are failures to execute a task between client and server. The largest majority if not always this problem from pwi is client side. It is usually one of two thing. One is corruption, your client is corrupted and you need to do a full reinstall, not just pwi... Delete pwi and everything related to it including arc and redownload from there. Or you, its the user fking around with pwi's params... for instance you can easily replicate a serice unavailbe by trying to do a "fly-by" pick up of a quest. You can quick fly past or out of range of an npc and while in range get into the quest selection area if you attempt to take the quest and you go about 3 meters or more out of range you'll get an error.

    Edit: also if this were a huge problem this thread would have 100s of posts already, it is obviously an isolated problem, I myself do not have this problem.

    edit 2: yes server error and service unavailable are essentially the same error.

    Go over to the tech forum, there seems to be at least one thread on each page about this issue. There is no one solving it. Mods move the topic to tech support forum. Since most people don't visit that forum, they assume the error is not a big issue.

    Below you can see how your ideas were followed, still resulted in the error. If you have any other ideas on how to fix the problem, share them.
    Hi

    I was playing on laptop the past few months, due to desktop taking a sick leave. The desktop got better, and decided to come in for work. Being the lazy boss i am, i copied all the files from laptop on to the desktop.

    Ever since i have been facing the ""Server Error, PLease log off and try again" on both laptop and desktop. These are the things i am trying

    1) Set permission to admin for elementclient.exe and launcher.
    2) Set the compatibility to windows xp sp2
    3) verify files
    4) reinstall windows (desktop already had it done, so lucky me b:surrender)

    The above 4 still are giving me trouble
    5) Patch to a lower version (no idea how that is done, but when i manually do it, it does not allow me)

    Now i am resorting to

    6) My second client pwi (good old days) has not been updated since version 629, that version is in the process of being updated to current version.

    The first time this occured, there was a massive brownout in the city, and the net speed dropped from 8mbps to about 0.5mbps. Connection is all the way from pakistan, so i thought it just took way too long to communicate things. After a day the net connection came back to regular 8mbps, but i still got the error.

    Now after 3~8 log in, one would be successful. If i usually wait and log in after 3~10 minutes, the issue goes away.

    I read previous posts where people had similar issues, I am still not clear what might be causing my issue. I am hoping the patching will solve it. I was just missing a file or it got corrupted.

    I thought it could be my desktop, but i would not get the same error on the laptop in that case where things were working fine before. If anyone has more info on the matter, would appreciate the help.
  • lordarrakis
    lordarrakis Posts: 0 Arc User
    edited February 2015
    *hint to devs* It only started to happen after eclipse patch..
    We players and ISPs didn't do anything wrong, you guys did..