Get Rid of the New Advertising

Boomz - Harshlands
Boomz - Harshlands Posts: 516 Arc User
edited November 2013 in General Discussion
I am being constantly spammed with malicious adds, popups, and all sort of annoying things everywhere on the pwi site. Also half the time i click anywhere a malicious popup add covers my screen. Please get rid of this, it is absolutely uncalled for and really makes this site second rate if it must have spam on it.b:angry

edit: as far as i know this is happening on i.e and google chrome
Post edited by Boomz - Harshlands on
░░░░███████]▄▄▄▄▄▄▄▄
▂▄▅█████████▅▄▃▂ cause i can't make art, so i made
◥⊙▲⊙▲⊙▲⊙▲⊙▲⊙▲⊙▲⊙▲⊙◤this awesome tank.
[SIGPIC][/SIGPIC] 1 shot king. LV 150 FSP bosses hit for 3m. Top Player hit record: 652,656.

Comments

  • LodeJunior - Archosaur
    LodeJunior - Archosaur Posts: 561 Arc User
    edited November 2013
    I am being constantly spammed with malicious adds, popups, and all sort of annoying things everywhere on the pwi site. Also half the time i click anywhere a malicious popup add covers my screen. Please get rid of this, it is absolutely uncalled for and really makes this site second rate if it must have spam on it.b:angry

    edit: as far as i know this is happening on i.e and google chrome


    Check your computer for malware/adware, coz its not happening to me and I don't believe those Ads are spammed by the PWI website.
  • Eoria - Harshlands
    Eoria - Harshlands Posts: 6,118 Arc User
    edited November 2013
    [SIGPIC][/SIGPIC]

    "subtraction has the butt of an angel" - Paulrogers
    I <3 Subtraction.
    /blatant sig copy is blatant

    105/105/105 obtained! b:cute
  • fuzzywuzz
    fuzzywuzz Posts: 0 Arc User
    edited November 2013
    I am being constantly spammed with malicious adds...

    edit: as far as i know this is happening on i.e and google chrome

    In many years of forum use, the panda has never had such unfortunate luck. As has been replied before, perhaps the issue lies within your rig as opposed to the forum itself.

    If after you have run the necessary anti-viral checks and the malware seeking stuffs, the problem persists, please post again in the tech support section.

    Until more info on your specific problem is posted in said sub-forum, for now Fuzzy is ending this one.

    -closed-
    [SIGPIC]Need to talk to Fuzzy?[/SIGPIC]
    Sig by NowItsAwn
This discussion has been closed.