since this patch..

nike71
nike71 Posts: 0 Arc User
edited February 2010 in Support Desk
Bad thing for u GM since this patch I'm thinking to leave perfect world and to try another game and i dont think that i am alone still getting client crash when i jump or cast a spell so i think this was all it is a nice game a very nice one but because it doesnt work cuz this patch what to do but u can GM also take off this patch and to stay at the 263 one many peoples got problems with this one so think at it
Post edited by nike71 on

Comments

  • Bowlinbob - Lost City
    Bowlinbob - Lost City Posts: 3,446 Arc User
    edited February 2010
    nike71 wrote: »
    One long *** sentence

    . , ? ! <- add those and repost.

    and/or post in english so they understand your problem.
  • nike71
    nike71 Posts: 0 Arc User
    edited February 2010
    Lost city guy^^ im playing on lost city server too .Sorry for my english but i really dont know how to make to play again because my client crashes if i jump or if i use a skill
  • GodsCaster - Heavens Tear
    GodsCaster - Heavens Tear Posts: 86 Arc User
    edited February 2010
    mine too, even im trying to talk to people now to tell them im quitting, and its taking about 15 minutes to recieve or send my messages out. Bye PW.
  • nike71
    nike71 Posts: 0 Arc User
    edited February 2010
    thinking to play jade dinasty but i dont know if there are many peoples like in pwb:cry
  • surtr
    surtr Flaming Fist of QA Posts: 3,378 Perfect World Employee
    edited February 2010
    Try updating your audio drivers.
    ==/Senior QA Lead/==

    Surtr from the south wielding fire
    The gods' swords shine in the darkness, like stars in the night
    Mountains collapse into rubble and fiends shall fall
    Man walks the road to ruin as the sky splits in two

  • GodsCaster - Heavens Tear
    GodsCaster - Heavens Tear Posts: 86 Arc User
    edited February 2010
    Will do =O
  • milchschnitte22
    milchschnitte22 Posts: 5 Arc User
    edited February 2010
    i have the same problem and i try to send a ticket but the server was down...... i dont think that the GM
  • milchschnitte22
    milchschnitte22 Posts: 5 Arc User
    edited February 2010
    whats going on-.- im sorry i mean i think the GM
  • GodsCaster - Heavens Tear
    GodsCaster - Heavens Tear Posts: 86 Arc User
    edited February 2010
    I have updated my audio driver, lag had gone for about 10 minutes, now its gone back to being slow, and impossible to do anything apart from flying long distances. Fix This or postpone 2x until its fixed my gosh.

    Seriously its getting ridiculous now. And im getting even more frustrated and angry that you would decide to have this patch muck up when 2x starts out of all the otherp ointless patches, this great one stops me from playing.
  • milchschnitte22
    milchschnitte22 Posts: 5 Arc User
    edited February 2010
    what a **** -.- last try ....the small version..same problem have Verify all Updates..re-installed the game load it from this website...try to use a skill...try to talk with other play....games crashed...in the errorlogs they stand cant load skins/models so my graphic card is okay my pc have no virus so i hope they fix it faster then 1 week bevor the new patch comes...i will never pay real money in a game that i cant play
  • Jekk - Sanctuary
    Jekk - Sanctuary Posts: 71 Arc User
    edited February 2010
    if your drivers are updated then make sure your sound drivers are enabled...turn your card on.
  • StealthyJJ - Raging Tide
    StealthyJJ - Raging Tide Posts: 3 Arc User
    edited February 2010
    Well i tried to update my audio drive but it says its up to date
  • GodsCaster - Heavens Tear
    GodsCaster - Heavens Tear Posts: 86 Arc User
    edited February 2010
    Mine too. Any other explanations?
  • KillerMcD - Heavens Tear
    KillerMcD - Heavens Tear Posts: 62 Arc User
    edited February 2010
    Surtr wrote: »
    Try updating your audio drivers.

    Please tell us how to do this.
    Out of all the things I have lost over the years, I miss my mind the most.
  • KillerMcD - Heavens Tear
    KillerMcD - Heavens Tear Posts: 62 Arc User
    edited February 2010
    if your drivers are updated then make sure your sound drivers are enabled...turn your card on.

    How did you do that?
    Out of all the things I have lost over the years, I miss my mind the most.
  • Opalwind - Heavens Tear
    Opalwind - Heavens Tear Posts: 347 Arc User
    edited February 2010
    I can still play but some of the land mounts keep dissapearing and some of the tide born wings are rediculously huge ever since the last patch.
  • darthpanda16
    darthpanda16 Posts: 9,471 Arc User
    edited February 2010
    You can send us a ticket to Tech Support here: http://support.perfectworld.com/ticketing
    after reading this: http://pwi-forum.perfectworld.com/showpost.php?p=2005612&postcount=33

    We'll take a look at your system and see what is going on hopefully, ok? b:pleased
    Do you need help learning about patching the game, installing it, changing antivirus/firewall settings, changing network settings, learn how to use a computer, keeping your PC maintained and more?
    Visit our BRAND NEW Knowledge Base & Support Website! - Tech Support Flowchart - Panda Caught on Camera
  • KillerMcD - Heavens Tear
    KillerMcD - Heavens Tear Posts: 62 Arc User
    edited February 2010
    You can send us a ticket to Tech Support here: http://support.perfectworld.com/ticketing
    after reading this: http://pwi-forum.perfectworld.com/showpost.php?p=2005612&postcount=33

    We'll take a look at your system and see what is going on hopefully, ok? b:pleased

    Did that Friday. Sorta sucks there doesn't seem to be anyone addressing this problem because it is a weekend. Only real free time of any length I have for enjoying the 2x event and I can't play because nobody can give me an answer. I bet if I was having a problem with my credit card buying gold it would have been resolved in minutes.
    Out of all the things I have lost over the years, I miss my mind the most.
  • Saitada - Sanctuary
    Saitada - Sanctuary Posts: 3,220 Arc User
    edited February 2010
    How did you do that?

    A couple things here and they depend on what Operating System you use.. windows XP, Vista or 7.

    If you are using anything older... can't help you. but let me know what OS you run and I will try to walk you through it.

    Sound Drivers... to update them you need to know who makes your sound card. Finding that out can be a pita if it is on-board sound and a potential nightmare if you have a generic PCI sound card. But for starters. click the start button (lower left bottom of your screen) and open the dialog popup. You will see an option in that popup window called Run... click on that and when the dialog window opens up, type in dxdiag and hit the enter key. This will bring up your dxdiagnostics window which will help you figure out what your system specs are.

    under the tab sound1 and sound2 you will find your audio card (if any). Once you know the card, you can go to the manufacturers website and download updated drivers for it if any and install them.

    Once that is done if you can check to see if your card is enabled. To do this right click your My Computer icon and scroll down to properties. clicky that. This opens a new window called system properties. Under tha tab Hardware, you will find a button called device manager. Clicky that.

    In device manager is a list of ALL the **** on your computer. Under sound, video and game controllers option in all that, if you see ANYTHING with a ! or X through it, it is either disabled, or there is some problem with it. Right clicking it will bring up a popup with options, if one of those options says ENABLE then the item was disabled, and you can click the enable to try and start it up. If it says DISABLE then it 'should' be operating and the problem at that point is either bad drivers, an IRQ conflict or the equipment is broken. That is likely going to require a technician to fix.

    ~Saitada
  • darthpanda16
    darthpanda16 Posts: 9,471 Arc User
    edited February 2010
    Tech Support now works 7 days a week except official US holidays, 10am-7pm.

    So we should reply to your TS ticket in 3-5 business days, but due to the new schedule, I'm hoping it will be 2-3 days or less.

    You can send us a ticket to Tech Support here: http://support.perfectworld.com/ticketing
    after reading this: http://pwi-forum.perfectworld.com/showpost.php?p=2005612&postcount=33

    We'll take a look at your system and see what is going on hopefully, ok? b:pleased
    Do you need help learning about patching the game, installing it, changing antivirus/firewall settings, changing network settings, learn how to use a computer, keeping your PC maintained and more?
    Visit our BRAND NEW Knowledge Base & Support Website! - Tech Support Flowchart - Panda Caught on Camera
  • KillerMcD - Heavens Tear
    KillerMcD - Heavens Tear Posts: 62 Arc User
    edited February 2010
    A couple things here and they depend on what Operating System you use.. windows XP, Vista or 7.

    If you are using anything older... can't help you. but let me know what OS you run and I will try to walk you through it.

    Sound Drivers... to update them you need to know who makes your sound card. Finding that out can be a pita if it is on-board sound and a potential nightmare if you have a generic PCI sound card. But for starters. click the start button (lower left bottom of your screen) and open the dialog popup. You will see an option in that popup window called Run... click on that and when the dialog window opens up, type in dxdiag and hit the enter key. This will bring up your dxdiagnostics window which will help you figure out what your system specs are.


    under the tab sound1 and sound2 you will find your audio card (if any). Once you know the card, you can go to the manufacturers website and download updated drivers for it if any and install them.

    Once that is done if you can check to see if your card is enabled. To do this right click your My Computer icon and scroll down to properties. clicky that. This opens a new window called system properties. Under tha tab Hardware, you will find a button called device manager. Clicky that.

    In device manager is a list of ALL the **** on your computer. Under sound, video and game controllers option in all that, if you see ANYTHING with a ! or X through it, it is either disabled, or there is some problem with it. Right clicking it will bring up a popup with options, if one of those options says ENABLE then the item was disabled, and you can click the enable to try and start it up. If it says DISABLE then it 'should' be operating and the problem at that point is either bad drivers, an IRQ conflict or the equipment is broken. That is likely going to require a technician to fix.

    ~Saitada

    Thanks Saitada, I'm using XP. Device manager shows no problem or conflict at all. Dxdiag under sound and test said no driver present. Finally found driver for Sigma Tel High Def audio and uninstalled and reinstalled sound card. Tested in dxdiag and played sounds fine and was enabled. Logged back into game and used skill and it worked! 20 seconds later bug report back to desktop. Went back to dxdiag and now I have no sound card again. If you have any other ideas they would be appreciated.

    Edit: using DirectX 9.0
    Out of all the things I have lost over the years, I miss my mind the most.
  • Saitada - Sanctuary
    Saitada - Sanctuary Posts: 3,220 Arc User
    edited February 2010
    Thanks Saitada, I'm using XP. Device manager shows no problem or conflict at all. Dxdiag under sound and test said no driver present. Finally found driver for Sigma Tel High Def audio and uninstalled and reinstalled sound card. Tested in dxdiag and played sounds fine and was enabled. Logged back into game and used skill and it worked! 20 seconds later bug report back to desktop. Went back to dxdiag and now I have no sound card again. If you have any other ideas they would be appreciated.

    Edit: using DirectX 9.0

    Sounds like the driver is getting tossed or there is an intermittent error/short in your sound card (this was the issue with mine for a while, then it just went **** up). I am assuming that what you have is built in sound and not a separate plug in sound card.

    If you can spare the $30.00 or so to get a PCI sound card like a Sound Blaster or Diamond (sound blaster clone), I would do that. Install it and that should fix the problem (not to mention you will have a new sound card that will probably produce better quality sound than your on board system).

    I was running on-board sound for the longest (I actually normally have my sound turned off on my computer) but when this issue showed up I went out and bought a new card. plugged it in, installed the drivers for it from the disk, and problem solved.

    It sucks to need to do that just to play a game. Such an issue shouldn't happen, but in the long run, you will probably get better performance out of a card than on board sound anyway and the $30.00 will be money well spent.

    ~Saitada

    *edit* Your DirectX Version should be 9.0c as that is the newest and most current version. If you only have 9.0 then see if you can find an update for it on the windows website and then re-install your sound drivers like before and see how that goes. If you are running a um... 'unregistered' version of windows, then get back to me in a PM here on the forums and I will see if I can direct you to a site that will provide a current version. I am going to be gone most of the day tomorrow. My wife's sister is visiting us and we are taking her out to see all the tourist traps here on Maui.. so for the next few days I will only be here now and then.

    *2nd edit* It just occurred to me that another problem that could cause the same issue would be if your sound drivers are being written to a damaged or bad segment of your hard drive. Maybe try a defrag and then reinstall the drivers and try again. If that doesn't work, then try getting a sound card (last resort).
  • KillerMcD - Heavens Tear
    KillerMcD - Heavens Tear Posts: 62 Arc User
    edited February 2010
    Thanks again Saitada, it is an on board setup. Guess I'll wait till tech support gets a chance to answer. I imagine there are many out there with similar issues. But I really don't think it's fair that I have to possibly go get a new sound card to fix a bug caused by game. The cause can always be rolled back or repaired by devs.
    Out of all the things I have lost over the years, I miss my mind the most.
  • Saitada - Sanctuary
    Saitada - Sanctuary Posts: 3,220 Arc User
    edited February 2010
    Thanks again Saitada, it is an on board setup. Guess I'll wait till tech support gets a chance to answer. I imagine there are many out there with similar issues. But I really don't think it's fair that I have to possibly go get a new sound card to fix a bug caused by game. The cause can always be rolled back or repaired by devs.

    True I agree with you 100%. Whatever they did was a major fubar. Before going that far though, double check your DirectX version and make sure it is 9.0c. If it isn't, update to the current version and try again. sometimes a piece of software looks for only 1 version (lazy coders) of a software type, and if it doesn't see that version will dump or error out. I am not sure if DirectX will do that but if it's calling for DX9.0c and seeing DX9.0 it may just go WTF DO I DOOOOO?!?! and shut down.

    ~S
  • Wolfsfang - Dreamweaver
    Wolfsfang - Dreamweaver Posts: 112 Arc User
    edited February 2010
    try updating your graphics card?

    this is the first time iv heard of this.
    GRAPHICS AND MOTION DESIGNER
  • darthpanda16
    darthpanda16 Posts: 9,471 Arc User
    edited February 2010
    Updating your video drivers, DirectX 9.0c if on XP (MS released a new build dated this year), and sound drivers can help depending on how your motherboard is setup.
    Do you need help learning about patching the game, installing it, changing antivirus/firewall settings, changing network settings, learn how to use a computer, keeping your PC maintained and more?
    Visit our BRAND NEW Knowledge Base & Support Website! - Tech Support Flowchart - Panda Caught on Camera
  • XxRaynaHeart - Sanctuary
    XxRaynaHeart - Sanctuary Posts: 366 Arc User
    edited February 2010
    nike71 wrote: »
    Bad thing for u GM since this patch I'm thinking to leave perfect world and to try another game and i dont think that i am alone still getting client crash when i jump or cast a spell so i think this was all it is a nice game a very nice one but because it doesnt work cuz this patch what to do but u can GM also take off this patch and to stay at the 263 one many peoples got problems with this one so think at it

    Bad thing for you GMs since this patch has been put up, I'm thinking of leaving Perfect World, and to try another game. I don't think that I am alone. Still getting client crash when I jump or cast a spell, so I think this was all it is a nice game, a very nice one but because it doesn't work because of this patch. What to do? GMs, take off this patch. Stay at the 263 one. Many peoples have problems with this one, so think about it.

    I don't know about you, but I feel MUCH better.
    Sorry, had to put it here. No offense whatsoever intended. But run-on sentences make me crazy.
    [SIGPIC][/SIGPIC]
    MizukiMinoru ll Charisma Executor ll Active
  • KillerMcD - Heavens Tear
    KillerMcD - Heavens Tear Posts: 62 Arc User
    edited February 2010
    True I agree with you 100%. Whatever they did was a major fubar. Before going that far though, double check your DirectX version and make sure it is 9.0c. If it isn't, update to the current version and try again. sometimes a piece of software looks for only 1 version (lazy coders) of a software type, and if it doesn't see that version will dump or error out. I am not sure if DirectX will do that but if it's calling for DX9.0c and seeing DX9.0 it may just go WTF DO I DOOOOO?!?! and shut down.

    ~S

    Thanks again, I installed the DX 9.0c, removed and reinstalled the sound card and driver. The game now plays (well did for the 15 minutes I had before work anyway) but I have no sound. Not back to perfect but a marked improvement.
    Out of all the things I have lost over the years, I miss my mind the most.
  • Saitada - Sanctuary
    Saitada - Sanctuary Posts: 3,220 Arc User
    edited February 2010
    Well, it isn't hard to play without sound. I normally don't even run sound so never initially thought the crash issue I had would be caused by it. Once I discovered that it is a sound issue (at least mine anyway) I just went and upgraded to a new card as my onboard was already screwed up.

    ~S
  • Saitada - Sanctuary
    Saitada - Sanctuary Posts: 3,220 Arc User
    edited February 2010
    try updating your graphics card?

    this is the first time iv heard of this.

    Maybe spend a bit more time reading the thread before commenting. You won't look quite as silly next time.

    ~S
This discussion has been closed.