test content
What is the Arc Client?
Install Arc

Territory Wars... How was it last week?

2

Comments

  • whipmaihurrwhipmaihurr Snuggles Posts: 133 Arc User
    I experienced a lot of lag against Vicious last week during TW. I did have everything turned down best performance also used simple model with all effects off. I can admit that sometimes too during TW that this doesn't happen every time.
    The only GOP
  • phmnphmn Posts: 57 Arc User
    I've noticed considerable lag due to the new classes skills ever since the EG upgrade. All the new classes get these shiny skill animations. I remember being out in west arch pking, and 2 seekers came out and my FPS dropped by like 10 immediately. Its even worse in TW when stormbringers and duskblades are involved now. Those vortexes are lag traps, besides there intended effects, I think that's what people use them for is to try lag/dc the opposition. I just upgraded to a gaming desktop so I will see how TWs go this week vs last week with my laptop.
    Arynx Demon Archer 105-105-105
    Karma - Etherblade
    http://mypers.pw/8/#368041
  • thenamesdominothenamesdomino Posts: 545 Perfect World Employee
    Update:
    Our NetOps Team has already made some backend changes based on your feedback. This weekend, pay close attention to the FPS and Latency you experience then reply to this thread if you have noticed any difference.

    Really appreciate your help on this you guys. :)
  • limonazzalimonazza Posts: 332 Arc User
    @thenamesdomino could you tell us what did they technically do on their backend please?​​
  • dagoddominatordagoddominator Posts: 218 Arc User
    i dont expect a specific answer on that, even though i am very interested in how these things work and are optimized.

    I think it would be nice if we kept this thread going in conjunction with the netops teams keeping track of performance during tw. Again not keeping my hopes up but at least it would be nice for them to show effort in keeping TW playable.
  • limonazzalimonazza Posts: 332 Arc User
    edited November 2015
    nothing changed,
    TW was pure ****

    start 100 fps,
    after 20 mins, 20 FPS
    after 45 mins, 10 FPS
    after 1 hour, 3 FPS

    relog with all effects on, 100 FPS back

    1,20 hours 10 FPS
    1,45 hours 5 FPS

    .......................................................................................................​​
    Post edited by sylenthunder on
  • scruncyscruncy Posts: 458 Arc User
    no difference at all.
    FPS in base drop back till your client crashes....
  • xskysoldierxskysoldier Posts: 128 Arc User
    @thenamesdomino
    When it comes to a full 80vs80 Tw, i think there won't be any difference at all for some people.


  • limonazzalimonazza Posts: 332 Arc User
    na man never had problems in 80v80 TWs even with older systems...

    it just became recently unplayable​​
  • sylenthundersylenthunder Support Guru Posts: 3,061 Community Moderator
    edited November 2015
    In-game ping averaged from 150-600, closer to 600 at the end. I know part of the ping at the end is my local network.

    FPS before entering TW was 50.
    Dropped to 33 right before I entered at 20:09.
    Just inside, FPS was 40, and the most it dropped was to 37 during the battle.
    Was about 30 vs 60 in our base.
    Immediately after exiting, FPS was 22.
    Moments later it was back up at 57.

    Total RAM used by the client was about 960MB throughout with medium graphic settings.

    Edit: Went and entered Reflection and it dropped to 22 again. Really odd for it to be in the 50's in West Arch, but lower in a less populated area. There's definitely some issue with the client.

    Also, Speccy... And I ran the client from a RAM Disk. Didn't have time to fully optimize system before starting though, so it's basically set up how I would play normally with the exception of using the RAM Disk.​​
  • capnkcapnk Posts: 486 Arc User
    Okay whatever you changed this week was wrong. Super slow-mo this week. Click on people and won't even load their graphics. Walk forward and jumping 5 feet at a time. Go back to the way you had it last week.
  • dingo488dingo488 Posts: 935 Arc User
    No lag in TW, but its hard to tell, the TW only lasted 10 minutes


    IGN: Madskillz
  • sylenthundersylenthunder Support Guru Posts: 3,061 Community Moderator
    capnk wrote: »
    Okay whatever you changed this week was wrong. Super slow-mo this week. Click on people and won't even load their graphics. Walk forward and jumping 5 feet at a time. Go back to the way you had it last week.
    That doesn't sound like an issue on their end.​​
  • aphroditaaphrodita Posts: 225 Arc User
    entered with 80 fps and 1.4 gb client size
    after one hour it went to 2.5 gb and 7 fps.

    no ping issues tho..

  • limonazzalimonazza Posts: 332 Arc User
    domino saying they fixed on their end was clearly a placebo

    i've really no idea what they changed in past 2-3 months to render TWs from decent to this unplayable

    and it's 3 years i am doing 80v80 TWs, even with older systems never had problems, even recording them in full HD or streaming them live on twitch.tv

    now with an up to date system and still the same 3 years old pwi graphics,
    it's impossible to have a nice game experience inside territory wars figure recording\streaming them.

    egg-3.gifegg-3.gifegg-3.gifegg-44.gifegg-44.gifegg-44.gifegg-44.gifegg-44.gifegg-44.gif​​
  • charychary Posts: 850 Arc User
    Client pretty much got progressively laggier after the one hour mark. I was not recording though.
  • dagoddominatordagoddominator Posts: 218 Arc User
    started okay this saturday but once it was a battle at the crystal, clipped down to unplayable. that SB vortex on top of the aoe's on the ppl caught in it seemed to be where my client froze the most.
  • sylenthundersylenthunder Support Guru Posts: 3,061 Community Moderator
    Yeah, it's definitely looking like the issues are not with network latency, but rather with the aging client being unable to keep up with displaying all the new skills and graphics.​​
  • xskysoldierxskysoldier Posts: 128 Arc User

    Yeah, it's definitely looking like the issues are not with network latency, but rather with the aging client being unable to keep up with displaying all the new skills and graphics.​​

    And i believe Domino will be looking into this case?



  • sylenthundersylenthunder Support Guru Posts: 3,061 Community Moderator
    Yeah, it's definitely looking like the issues are not with network latency, but rather with the aging client being unable to keep up with displaying all the new skills and graphics.

    And i believe Domino will be looking into this case?
    Truly, it's something the developers were supposed to be working on for almost two years now. Instead we have more Primal and new classes that exacerbate the issue.​​
  • xskysoldierxskysoldier Posts: 128 Arc User
    Man the developers are really slacking huh? Now that the Nightshades have their Primal stuff..we should be done with Primal in general ijs.


  • zoner112012zoner112012 Posts: 943 Arc User
    WTB proper enforcement of TW rules...I could care less about the lag. It wasn't too bad this last week for me but in the past I have had serious lag issues....but the real issue is the amount of rulebreaking that factions commit. Alt faction bidding, being officers of TW factions while having alts in other TW factions, terrain abuse glitches. Course...submitting tickets about ANYTHING is as effective as sticking your hand in a bees nest.
    ln5aR6B.jpg
  • kaiserzoltarkaiserzoltar Posts: 14 Arc User

    Yeah, it's definitely looking like the issues are not with network latency, but rather with the aging client being unable to keep up with displaying all the new skills and graphics.​​

    I thought it had something to do with the outdated engine not being able to play well with the modern architecture of graphics cards these days.

    Maybe I'm wrong.
  • sylenthundersylenthunder Support Guru Posts: 3,061 Community Moderator
    Yeah, it's definitely looking like the issues are not with network latency, but rather with the aging client being unable to keep up with displaying all the new skills and graphics.

    I thought it had something to do with the outdated engine not being able to play well with the modern architecture of graphics cards these days.

    Maybe I'm wrong.

    Well that's part of it. It doesn't use the graphics card because of the severely outdated game engine. It is limited to merely one CPU core also. It cannot use multiple cores, even if you try forcing it.​​
  • zoner112012zoner112012 Posts: 943 Arc User




    Yeah, it's definitely looking like the issues are not with network latency, but rather with the aging client being unable to keep up with displaying all the new skills and graphics.



    I thought it had something to do with the outdated engine not being able to play well with the modern architecture of graphics cards these days.



    Maybe I'm wrong.


    Well that's part of it. It doesn't use the graphics card because of the severely outdated game engine. It is limited to merely one CPU core also. It cannot use multiple cores, even if you try forcing it.​​

    I would love to see this fixed...then the game would play a bajillion times better for MANY people.
    ln5aR6B.jpg
  • vertgodvertgod Posts: 24 Arc User
    What ever happened to the angelica engine? If memory serves, wasn't that mentioned in some news posts about a year ago or so? Can we put the super glue and duct-tape away and just upgrade already? Is there some hold-up that we're not aware of?
    Whoever said nothing is impossible never tried slamming a revolving door.
  • sylenthundersylenthunder Support Guru Posts: 3,061 Community Moderator
    vertgod wrote: »
    What ever happened to the angelica engine? If memory serves, wasn't that mentioned in some news posts about a year ago or so? Can we put the super glue and duct-tape away and just upgrade already? Is there some hold-up that we're not aware of?

    Two years ago, when they stated that they had re-hired the original developers from Archosaur Group. It was stated that that was going to be the first thing they worked on, and it was all a lie. I blame management at Wanmei.​​
  • xskysoldierxskysoldier Posts: 128 Arc User



    vertgod wrote: »

    What ever happened to the angelica engine? If memory serves, wasn't that mentioned in some news posts about a year ago or so? Can we put the super glue and duct-tape away and just upgrade already? Is there some hold-up that we're not aware of?


    Two years ago, when they stated that they had re-hired the original developers from Archosaur Group. It was stated that that was going to be the first thing they worked on, and it was all a lie. I blame management at Wanmei.​​

    Is there a possibility that this still can happen if Wanmei can start thinking with their heads?



  • vertgodvertgod Posts: 24 Arc User

    Two years ago, when they stated that they had re-hired the original developers from Archosaur Group. It was stated that that was going to be the first thing they worked on, and it was all a lie. I blame management at Wanmei.​​

    dem priorities... lol

    What's the point of expansions if the client can't handle them. I would rather if PWE bugged (perhaps begged) them to work on this rather than reworking expansions to fit our version.



    Whoever said nothing is impossible never tried slamming a revolving door.
  • kaiserzoltarkaiserzoltar Posts: 14 Arc User
    Is it possible for PWE to just buy out Wanmei (or at least the game) and hire a bunch of competent devs and non-scumbag management to push things out properly?
Sign In or Register to comment.