Zen Charge Error

Jinxers - Dreamweaver
Jinxers - Dreamweaver Posts: 199 Arc User
edited April 2012 in Support Desk
Okay, so I provided a ticket about this when it happened but due to no response despite it being last weekend... I figured I'd bring the issue here too.

Using a 20 Prepaid Card, I went to charge Zen to my account. After entering the code it showed the usual amount I'd receive above the checkout box. I pushed the checkout button... now here is where things went wrong.

The page stalled, taking forever to load and when it did it took me to an error page. I tried to enter the code again and redeem but now it says the card's been redeemed!

BUT I didn't get my zen for it! Help please. I know it's just 20 bucks, but money is money and I'd like what I paid for. b:surrender
Post edited by Jinxers - Dreamweaver on
[SIGPIC][/SIGPIC]

Comments

  • Themis - Harshlands
    Themis - Harshlands Posts: 4 Arc User
    edited February 2012
    Something similar to this happened to a friend of mine. He was going through Paypal which he always does, and it resulted in some kind of error - I don't know the details - but because of that error his account ended up being banned. It was his main account and he really would like what he paid for and have access to his account again.

    The error resulted in the banning of his account, it was not his fault. I don't know if other people have had this same issue. But please let me know if a GM can help, because so far no GM has been responsive in-game itself.
  • cheesecan
    cheesecan Posts: 51 Arc User
    edited February 2012
    That account was mine..well, my main account and thank you T for finding this thread. First off, i have sent in a ticket to the Support Center (2 of them actually) and i have also PMed a member of the moderators group on the forums from this account.

    **Please note this is NOT my main account**

    The issue occured between 4-5pm EST today and I have tried since then to get in contact with a GM and met with unmitigated lack of reply from anyone remotely resembling a GM. I even PMed the GM cleric that was at North Gate on the Harshlands server this evening..nothing.


    Please respond..tell me what I have done or have not done correctly. I only want to play the game to kill the monotony of my daily life and enjoy some fellowship with gamers. My main account has seen my most work, it holds a 101 sin and several other characters that i have been working on for over a year now.

    Thank you for any GM or MOD reply
    If you CAN'T, Cheese CAN!!!
  • brizzriel
    brizzriel Posts: 0 Arc User
    edited March 2012
    I have sent in 3 tickets and it has been 3 weeks with no response at all. I periodically retry the pin on the card just in case they reset it or something. Has anyone been contacted about this yet? any resolution. This isn't endearing me to PWI atm. PLEASE HELP US!
  • WizXXii - Heavens Tear
    WizXXii - Heavens Tear Posts: 3 Arc User
    edited April 2012
    im having the same trouble.saying "Error Occurred..." i still cant load my Zen up
  • noxspencer
    noxspencer Posts: 0 Arc User
    edited April 2012
    Has noone found a solution to this? I tried to load a prepaid card and I keep getting an unknown error. I almost went through the first time but I dont have any zen. GM's out there, please help us out. Say something at least.
  • dustixx
    dustixx Posts: 0 Arc User
    edited April 2012
    Having the same problem b:angry GMs/Mods/Admins should help us out!