test content
What is the Arc Client?
Install Arc

Bald/hair glitch - Report here please!

darthpanda16darthpanda16 Posts: 9,471 Arc User
edited December 2009 in Support Desk
New update Dec 10, 2009 below.

Please review the info here to see if it helps you FIRST: http://pwi-forum.perfectworld.com/showpost.php?p=5734581&postcount=46

Hello PWI players.

To help us narrow down which races and hair styles this is affecting, we would like you help from those of you experiencing the issue so that we can pass it along to the developers ASAP.

Please post a screenshot of your issue.

Let us know what race & gender you are.

Let us know what hairstyle you have if you know. (You can check your .ini file for the info.)

Tell us what video chipset your PC has and the driver version number.

\Perfect World Entertainment\Perfect World International\element\userdata\character then find the one for your character.

Open the ini file in Notepad, scroll down to

[Hair]
idHairModel = ???
idHairTex = ???

Copy that info into your post so we have the numbers of the hairstyles and textures.

Your help is VERY MUCH appreciated.

====

Updated Sept 22, 2009 11:13am:

This is ONLY for the players who have gotten the glitch to go away by changing their water settings...


Please send them as a ticket to Tech Support here:


http://support.perfectworld.com/ticketing

Include with your ticket email as attachments:

1) Your screenshots of changing the effect on and off (proving that changing the setting works).

2) Your dxdiag txt. file.

3) Put "Darthpanda16 - hair glitch research" in the subject line of your email, and put it as a "Miscellaneous" issue.

We are compiling this information and researching this with QA so that the devs have more info to work with for finding out how to fix the glitches.

With our powers combined... b:pleased

Update Sept 29, 2009
If you used a make over scroll, and you still have your hair disappearing on you, please send Tech Support a ticket with the following info:

Attach screenshots of the hairstyle/look of your avatar before using the scroll with the glitch.

Attach screenshots of the hairstyle/look of your avatar after using the makeover scroll with the glitch.

Let us know which hairstyle it was that you chose after using the makeover scroll (and before using it, if you know).

Attach your dxdiag log files.

Put "Bald hair glitch scroll issue" in your subject line of your email ticket to us.

Let us know the date and time the best you can of when you used the makeover scroll .

Thanks!
Post edited by darthpanda16 on
Do you need help learning about patching the game, installing it, changing antivirus/firewall settings, changing network settings, learn how to use a computer, keeping your PC maintained and more?
Visit our BRAND NEW Knowledge Base & Support Website! - Tech Support Flowchart - Panda Caught on Camera
«1345678

Comments

  • Maiya - Lost City Maiya - Lost City Posts: 2,686 Arc User
    edited September 2009
    I don't have a screenshot at the moment, but here's a video.
    http://www.youtube.com/watch?v=MytpEZsylfY

    Race: Untamed
    Gender: Female

    I think this is my veno?
    [Hair]
    idHairModel = 545
    idHairTex = 313

    Mobile Intel(R) 4 Series Express Chipset Family
    7.15.10.1829
    [SIGPIC][/SIGPIC]
  • Mirabeth - SanctuaryMirabeth - Sanctuary Posts: 246 Arc User
    edited September 2009
    How do you find which one is for your character? I can post a screenshot and the rest?

    I have two characters so far I've found this issue on. Haven't tested the rest. Both are female elf clerics. Different hair styles though.

    Race: Elf Cleric
    Gender: Female

    http://i147.photobucket.com/albums/r296/elfmoogle/2009-09-1714-45-42.jpg

    Edit: I've just checked through my characters and on other servers and I have the same issue on a female wizard, female blademaster, another cleric, another wizard. But my venomancer and archer (female) don't have the problem. This spans many characters. Should I just post the hairstyle files for all of them? O.o;


    I'm pretty sure this is my female wizard

    [Hair]
    idHairModel = 545
    idHairTex = 313

    And I think this is one of my female clerics:

    [Hair]
    idHairModel = 553
    idHairTex = 426

    The rest I couldn't figure out which were which.

    Edit 2:

    Video info:

    Type: NVIDIA GeForce 8600M GT
    Driver version: 8.15.0011.8603 (English)
    [SIGPIC][/SIGPIC]
    Thank you Skybelle for the wonderful sig

    Where did you go, where did you go? How did you know to get out of a world gone mad? Help me let go of the chaos around me, the devil that hounds me. I need you to tell me "Child be still". If the darkest hour comes before the light, where is the light?
  • darthpanda16darthpanda16 Posts: 9,471 Arc User
    edited September 2009
    As far as I know, they are made in the order that you make them.
    Do you need help learning about patching the game, installing it, changing antivirus/firewall settings, changing network settings, learn how to use a computer, keeping your PC maintained and more?
    Visit our BRAND NEW Knowledge Base & Support Website! - Tech Support Flowchart - Panda Caught on Camera
  • egurashieegurashie Posts: 1 Arc User
    edited September 2009
    Race: Untamed
    Class: Venomancer

    Screenshot:

    http://i28.tinypic.com/why6c1.png

    [Note: I cannot seem to find any determining factor as to which it happens, sans that the camera is usually facing the character and above, sometimes when jumping or flying, and shifting camera angle can usually fix it, so screenshot may not be reflective of all circumstances.]

    [Hair]
    idHairModel = 663
    idHairTex = 423

    I know someone else, also using a veno, who reports it as happening when swimming primarily; I have not tested this for my character.
  • darthpanda16darthpanda16 Posts: 9,471 Arc User
    edited September 2009
    Keep them coming!

    I edited my original post, please post what kind of video chipset you all have and driver version please!

    Just edit your posts for those of you who have already posted.

    Thanks!

    b:pleased
    Do you need help learning about patching the game, installing it, changing antivirus/firewall settings, changing network settings, learn how to use a computer, keeping your PC maintained and more?
    Visit our BRAND NEW Knowledge Base & Support Website! - Tech Support Flowchart - Panda Caught on Camera
  • Poison - Heavens Tear Poison - Heavens Tear Posts: 1,444 Arc User
    edited September 2009
    poibald.jpg

    Race: Venomancer
    Gender: I had a choice???

    Hairstyle
    idHairModel = 280
    idHairTex = 311

    dual nvidia 275 GTX
    Driver 8.16.11.9062
    [SIGPIC][/SIGPIC]
  • YHWH - DreamweaverYHWH - Dreamweaver Posts: 3 Arc User
    edited September 2009
    I seem to see that the Females in the charecter generation section have no hair, but in the game they do. every now and then in hte game, the hair goes bald but then comes right back. it really veries on when and where it happens, kinda like random spots. sorry, no screenshots at this time.

    Grafics Card --- Nvidia GeForce 8800 GT
    Driver Ver. --- 8.16.11.9062
  • kassiabraedenkassiabraeden Posts: 0 Arc User
    edited September 2009
    I am posting for my husband and I so I will have two sections in this post.
    our video card:
    mobile Intel(r) 4 series express chipset family
    7.15.10.1518

    I wasn't able to figure out which infomation went with who, if someone could give me some pointers that would be awsome. In the mean time I will give all the info I can.

    my husband,
    draegonore1
    vincechaos

    http://s262.photobucket.com/albums/ii95/AncientAeris22/?action=view&current=2009-09-1719-46-32.jpg&newest=1

    archer
    male
    64
    highlighted

    Mine
    Catgirlfeyth

    http://s262.photobucket.com/albums/ii95/AncientAeris22/?action=view&current=2009-09-1719-51-37.jpg&newest=1

    venomacer
    female
    30
    straight

    I found a spot where all my characters hair fritzes out. It's in The Northern Pass. I will use my character who hair works fine as an example.
    ShyLisa

    http://s262.photobucket.com/albums/ii95/AncientAeris22/?action=view&current=2009-09-1719-57-01.jpg&newest=1

    Venomacer
    Female
    33
    Straight

    I Can't seem to get the hair on the female Winged Elves to Show up in the creation. (Little frustrating)
  • CatGirlFeyth - SanctuaryCatGirlFeyth - Sanctuary Posts: 2 Arc User
    edited September 2009
    Ok, so my husbands and my hair that disappeared?
    Yeah, I just go on and decided to try putting it back on, and it worked, but we won't be able to do this when our modify runs out.
    But the Female winged Elves hair isn't working. The decorations show up and float around her head (Which looks really weird lol) b:chuckle
  • kristianakristiana Posts: 1 Arc User
    edited September 2009
    Female Wizards: Glitch (bald) on main screen unless you view characters to modify hair/color/facial features (glitch on body view) and on-&-off glitch during gameplay. This is for all hairstyles.
    Female Clerics: Same as wizards but worse...hair cannot be viewed at all during character creation but will appear during gameplay with glitches. When viewing the character on main screen, I only see hair accessories.

    http://i210.photobucket.com/albums/bb304/kristiana87/PWIHairGlitch.jpg

    For the cleric I created tonight:
    idHairModel = 371
    idHairTex = 423
    (Don't think this will help considering all Hair Models do not work properly in the modification screen. Tried different colors and textures and still nothing.)

    Graphics: ATI Radeon Xpress 1250
    Version: 7.14.0010.0567
  • jadegeneraljadegeneral Posts: 2 Arc User
    edited September 2009
    My Character is a cleric-female.
  • Incantrix - Heavens TearIncantrix - Heavens Tear Posts: 8 Arc User
    edited September 2009
    I re-downloaded and reinstalled the client and the hair issues seem to be fixed.
  • Mala_Curica - Lost CityMala_Curica - Lost City Posts: 54 Arc User
    edited September 2009
    i believe its cuz of graphic card or something b:surrender
    i got same problem with my veno and cleric (female) but only when i play on laptop.
    on desktop they got normal hair.
    graphic card on laptop: ATI Radeon HD3650
    driver version: 7.15.0010.0134.
    i dont know which hairstyle that is but if i go create new character they are all bald for me anyway. b:laugh
  • Kotasha - DreamweaverKotasha - Dreamweaver Posts: 102 Arc User
    edited September 2009
    I haven't seen the missing hair, but have noticed that my characters with darker skin look ... um, whiter until I zoom in on them. Could this be associated with the same issue?

    I have a pretty decent ATI card.
    [SIGPIC][/SIGPIC]
  • akiberaakibera Posts: 84 Arc User
    edited September 2009
    Race: Untamed, Venomancer
    Gender: Female

    Um, for the hair thing... I have 10 character things in that folder: character00, character01, etc... I have no idea which one to post but I have a screenie:
    2z50fw2.jpg

    I'm still bald, but sometimes my hair appears when I move the camera. I hope this will be fixed, thanks in advance. I'm a perfectionist (that's why I play PERFECT World), I like pretty characters, and I'm not willing to play with a bald lady b:surrender I'm not Britney Spears, lol.

    Edit: I have ATI Radeon HD 4800 video card and never had problem with games or PWI (I used to play this game in July, I quitted, but now came back and have this bald problem).
    Active player since January 2010.
  • darthpanda16darthpanda16 Posts: 9,471 Arc User
    edited September 2009
    Hi Guys,

    This thread isn't for discussing the issues only, please follow our directions and give the information asked so that we can try to narrow down the issue.

    I'm not seeing a pattern yet on video chipsets and hair styles/races, so we need more players to give us the info we ask for.

    Thank you all! Hope you all have a great weekend! b:pleased
    Do you need help learning about patching the game, installing it, changing antivirus/firewall settings, changing network settings, learn how to use a computer, keeping your PC maintained and more?
    Visit our BRAND NEW Knowledge Base & Support Website! - Tech Support Flowchart - Panda Caught on Camera
  • Antalia - DreamweaverAntalia - Dreamweaver Posts: 18 Arc User
    edited September 2009
  • Lalunabella - SanctuaryLalunabella - Sanctuary Posts: 2 Arc User
    edited September 2009
    I play on two servers, Sanctuary and Heavens Tear. I have clerics, blade masters, Mages, Venomancers and 1 barbarian. The only two of my chars that are not having the bald head issue are my barbarian and my male cleric. I have several different hair styles between each of my chars.

    I have an NVIDIA GeForce 6150SE nForce 430; Driver version 7.15.11.7813

    Thank you for looking into this,
    Sincerely,
    MorgainLeFay
  • AnamTrial - SanctuaryAnamTrial - Sanctuary Posts: 17 Arc User
    edited September 2009
    [Hair]
    idHairModel = 283
    idHairTex = 312

    System = Sumomo
    nVidia Geforece 6150 Go
    NVIDIA
    12/3/2008
    7.15.11.7713

    System = Elda
    nVidia Geforece 7600 GS
    NVIDIA
    12/3/2008
    7.15.11.7713

    I said in another post about it but my roommate has one ton on her account that isnt affected by this problem.

    Here are the screen shots with hair so you know what styel and color.

    Teh_pwnerer
    http://www.flickr.com/photos/anamtrial/3932879201/
    PriestesKkyo
    http://www.flickr.com/photos/anamtrial/3933663726/
    AnamTrial
    http://www.flickr.com/photos/anamtrial/3932884081/
    Serafira
    http://www.flickr.com/photos/anamtrial/3932886661/
    Westerly
    http://www.flickr.com/photos/anamtrial/3933670736/

    Westerly seems to be the only one that isn't affected by this problem. i did notice that in AnamTrial's screen shot, look in the background and there seems to be another problem. I think the white area is suppose to be grass.

    By the way Antalia you are useing Generic drivers that came with Windows, I don't know about ATI, but I do know that nVidia has had drivers for Windows 7 from the first Beta. Just a friendly point of advice, I would go there and get newer drivers.
    Love is patient, love is kind. It does not envy, it does not boast, it is not proud. It is not rude, it is not self-seeking, it is not easily angered, it keeps no record of wrongs. Love does not delight in evil but rejoices with the truth. It always protects, always trusts, always hopes, always preserves.
    [SIGPIC][/SIGPIC]
  • XKendrax - DreamweaverXKendrax - Dreamweaver Posts: 2 Arc User
    edited September 2009
    blademaster

    [Hair]
    idHairModel = 663
    idHairTex = 423
    it also seems my left axe keeps disappearing n reappearing too
    Mobile Intel(R) 4 Series Express Chipset Family
    Driver Name: igdumd64.dll,igd10umd64.dll
    Driver Version: 7.15.0010.1527 (English)
  • yambeezyambeez Posts: 3 Arc User
    edited September 2009
    >< i dont know which ini file is my veno...this comp is shared between ppl who play on pw. We all have venos...they aren't around today tho so i cant ask them to check their venos. Two screenies ...stayed in same spot just panned my angle a bit and it changes.venonohair.jpg

    venowithhair.jpg

    Nvidia GeForce 9500 GS driver version: 7.15.11.7578
  • Therasell - Heavens TearTherasell - Heavens Tear Posts: 48 Arc User
    edited September 2009
    winged elf/cleric

    female

    [Hair]
    idHairModel = 299
    idHairTex = 423

    Name (driver): Mobile Intel(R) 965 Express Chipset Family

    Chipset: Vendor: 8086, Device: 2a02, Board: 02541028, Chipset: 0003

    Driver version: 1437

    above ground:

    2009-09-1921-29-03.jpg

    In water:

    2009-09-1921-30-16.jpg
    [SIGPIC][/SIGPIC]
  • nalitanalita Posts: 0 Arc User
    edited September 2009
    I've only had my accounts for less than 2 days so i could fix it, but i'm afraid it will happen again...

    I only have a screenshot of when it happened to my cleric, but this happened to my blademaster too:
    http://i107.photobucket.com/albums/m281/cat__nat/uhohpwi.jpg

    Race:Cleric(above), and Blademaster(no pic sorry)
    Sex:both female

    Hairstyle:Haircut 58(Cleric), Haircut 06(Blademaster)
    I went to the files on the computer, i only have 4 characters but there's 10 character files D:. I couldn't tell which was which, sorry...

    Im really bad at computer programs and stuff so it took me a while to find this stuff, sorry in advance if its the wrong info xD
    Driver:5.6.7.3
    Video Chipset: GeForce2 MX/MX 400
  • IJinxie - Heavens TearIJinxie - Heavens Tear Posts: 19 Arc User
    edited September 2009
    I'm not sure of the hair.... But I have now noticed that I can also see a friend's hair disappearing and reappearing while in a squad together. =O Friend is a venomancer as well.

    Char: Venomancer

    NVIDIA GeForce 9600M GT
    Driver Version: 7.15.11.7904
  • slinkyowlslinkyowl Posts: 1 Arc User
    edited September 2009
    I had created a female blademaster, and everytime I logged into the game, she had lost her hair. I was hoping that by the time the two days were up, the issue would have been fixed, but when I logged in after the two days, both see and my female archer lost their hair.

    I don't know which of the character files belong to my now bald characters (I somehow have 10 character files, but only 4 active character and have never deleted any).

    I'm using an Nvidia GeGorce 8600 GT, driver 6.14.11.8250.
  • Lidushka - Lost CityLidushka - Lost City Posts: 10 Arc User
    edited September 2009
    This happens on all my Chars, so think PWI are wasting their time to say it is specifics of race, etc. Basically it is abd and creless programming - I think more than likely it is do with Graphics rendering for the graphics cards.....as most people who are experiencing the problem seem to have Ge-Force NVidia 8800 or 9800 cards.

    One interesting point, my Chars are bald even before loading into the game - most frustrating. In the game, the hair comes and goes according to camera angles and locations i.e. Archo West - if that doesn't tell you something, then nothing does.

    What is worse, is my game more and more crashes with graphics errors, as have been reported before by otehrs, and the solutions offered DO NOT HELP. I ahve tried all settings, quite simply your game hasn't evidently got good support for NVidia gaming cards at least.....suggest you work with NVidia on these issues - but it may cost you to get them to change their drivers, then again U can always cash shop LOL....

    Finally, I keep sending reports, but seems all my tickets are consigned to the bin or my mails are put on auto del. - cannot except the excuses given by PWI GM's for inaction. The worst case recently being when my account was **** - luckily I was able to sort it and they couldn't do anything about seeling my equips as all was bound and my banks were all seperately passworded, and NO I never tell anyone my account details, so you must have a mole or somehow hacking!
  • Lietae - Heavens TearLietae - Heavens Tear Posts: 40 Arc User
    edited September 2009
    NVIDIA GeForce 7150M / nForce 630M
    Display adapter driver version 7.15.11.7713

    So far this happens for all my female characters... but only when they're in the water...

    Also, i only have 4 female chars, but I have several character profiles, so, here we go:

    [Hair]
    idHairModel = 284
    idHairTex = 312

    [Hair]
    idHairModel = 663
    idHairTex = 423

    [Hair]
    idHairModel = 283
    idHairTex = 312

    [Hair]
    idHairModel = 658
    idHairTex = 423

    [Hair]
    idHairModel = 188
    idHairTex = 312

    I only selected from files that had 0s for the mustache stat, assuming that my females wern't bearded secretly. Of course, one of my male chars dosn't have a beard.... He might be the last one in the list...

    The four females I have are:

    venomancer/ untamed
    cleric/ winged elf
    archer/ winged elf
    blade master/ blade master

    EDIT:

    Interesting side note: If i up my water graphics from the lowest setting to the middle setting, my hair returns to normal and seems to be unaffected by camera angle. Sadly... my game can barely handle the pretty water graphics Q.Q

    EDIT:

    As another side note, if I put water up to the second rank, and lower terrain to minimum... it ceases to go bald in the water, but arbitrary occurs on the land or in air...
    [SIGPIC][/SIGPIC]
  • Nyasia - DreamweaverNyasia - Dreamweaver Posts: 5 Arc User
    edited September 2009
    sdfsdfzd.png

    Untamed Female

    NVIDIA GeForce GTX 260 (216)
    Driver Version: 8.16.11.9062 - listed as version 190.62 by nVidia
    Running Vista 64-bit


    As an added bonus, you can see that the barb next to me has their weapon disappear when my hair appears and vice versa.
  • darthpanda16darthpanda16 Posts: 9,471 Arc User
    edited September 2009
    I want to thank you all for reporting these and posting the screenshots!

    We are passing this info along to the developers so hopefully it can be addressed.

    For those of you who haven't share your info yet, please do so! Please see first post for directions.

    Thanks! b:pleased
    Do you need help learning about patching the game, installing it, changing antivirus/firewall settings, changing network settings, learn how to use a computer, keeping your PC maintained and more?
    Visit our BRAND NEW Knowledge Base & Support Website! - Tech Support Flowchart - Panda Caught on Camera
  • CatGirlFeyth - SanctuaryCatGirlFeyth - Sanctuary Posts: 2 Arc User
    edited September 2009
    I went to make a female char and none of the females except the veno's have hair b:shocked
    Grrr b:angry

    If I reinstall the client will I keep my characters info? b:beg
This discussion has been closed.