test content
What is the Arc Client?
Install Arc

Disconnessione continua

Non so se sia un bug, comunque non mi è più possibile loggare in alcun modo, il gioco arriva al caricamento della lista dei pg, poi si disconnette. Ci sto rinunciando, come me molti altri che hanno lo stesso problema. Se trovate una soluzione, sarei molto contenta di conoscerla :(

Commenti

  • krand69krand69 Post: 4 Arc Utente
    Salve.
    Ho lo stesso problema.Tutto è iniziato ieri pomeriggio e ad oggi persiste. Quelle poche volte che sono riuscito ad entrare sul gioco appariva in continuazione il messaggio"il server non risponde".Aggiungo che fino a ieri non ho mai avuto problemi di nessun genere.
    Soluzioni?
    Grazie.
  • rossounorossouno Avventuriero Post: 7 Arc Utente
    idem solo che io nn arrivo neppure alla scelta dei personaggi si pianta all'
    inizio
  • g33ox#3784 g33ox Post: 1 Arc Utente
    Anche io o lostesto problema
  • faldaril#4027 faldaril Post: 10 Arc Utente
    Sembra che alla fine esista una soluzione, per me funziona ma non l'ho trovata io, mi è stata suggerita da un mio compagno di gilda. Ve la riporto come lui l'ha scritta :)

    "Dal launcher, prima di fare il login, entrate in "opzioni", trovate il link in alto a destra, scorrete fino in fondo, trovate una casella di testo. Copiate e incollate li dentro questo parametro -SetProxy eu2.proxy.crypticstudios.com 80 esattamente così com'è (trattino iniziale compreso). Fate il login come di consueto e iniziate a giocare"

    Finalmente sono riuscita a risolvere il problema, speriamo che duri. In bocca al lupo.
  • krand69krand69 Post: 4 Arc Utente
    Faldaril purtroppo la tua soluzione per quanto mi riguarda non va.
    ...ma uno straccio di GM?
    Sia il server che il forum sono gestiti alla meno peggio a quanto pare!!! =)
    Aspetterò la manutenzione sperando faccia meno danni della fine "dell'evento della tirannia dei draghi"!!
  • gattomatto#3938 gattomatto Avventuriero Post: 5 Arc Utente
    ciao pure io trovo lo stesso problema mi manda con fatica alla presentazione dei miei personaggio e poi basta mi scrive "ti stiamo reidirizzando..attendi"
    ditemi che devo fare ho persino disinstallato il gioco e riinstallato
  • faldaril#4027 faldaril Post: 10 Arc Utente
    Krand, purtroppo adesso non parte neanche a me. Avevo provato nel pomeriggio e sembrava funzionare, ma a quanto pare era solo un'illusione.
  • idem anche a me da di continuo disconnessione
  • gattomatto#3938 gattomatto Avventuriero Post: 5 Arc Utente
    modificato settembre 2017
    incredibile ora nn mi parte neanche più il gioco
    mi parte auto aggiornamento del programma di avvio di crypticom
  • krand69krand69 Post: 4 Arc Utente
    ...è davvero una vergogna!!Incompetenti niente da aggiungere!!
  • hermes#5564 hermes Post: 1 Arc Utente
    Ragazzi, che provider utilizzate? Ho letto che in molti, come me che ho lo stesso problema, hanno Vodafone. Potrebbe esserci un problema tra loro e i server cryptic.

Lascia un Commento

GrassettoCorsivoBannatoOrdered listElenco non ordinato
Emoji
Immagine
Allineamento a sinistraAllineamento al centroAllineamento a destraPassa alla visualizzazione HTMLPassa alla visualizzazione pagina interaAccendere/spegnere le luci
Spostare immagine/file