test content
What is the Arc Client?
Install Arc

Problemi di disallineamento grafico

alcoor75alcoor75 AvventurieroPost: 70 Arc Utente
modificato settembre 2014 in Archivio
Buon giorno a tutti, è da un paio di giorni che sto riscontrando un problema di disallineamento grafico.
Cerco di spiegarmi meglio:
Quando mi connetto al gioco, noto che i contorni delle varie finestre sono disallineate rispetto alla finestra stessa idem con i vari bottoni delle schermate.
Anche la minimappa in alto a destra sembra sia spostata rispetto al suo contorno.
Ho tutti i driver aggiornati, flash, S.O. ecc
Ho disinstallato e reinstallato i driver grafici, ma nnt da fare.
Qualcuno di voi sta riscontrando lo stesso problema?
Sapreste darmi un consiglio sul dafarsi a cui non ho pensato???
Post edited by alcoor75 on

Commenti

  • malena91malena91 Avventuriero Post: 1,519 Arc Utente
    modificato agosto 2014
    potresti provare a fare uno screen? cosi si capisce meglio il problema.
  • alcoor75alcoor75 Avventuriero Post: 70 Arc Utente
    modificato agosto 2014
    Ecco uno Screen

    rgx85l.jpg
  • malena91malena91 Avventuriero Post: 1,519 Arc Utente
    modificato agosto 2014
    da qui: http://nw-forum.it.perfectworld.eu/showthread.php?t=25032 prova il punto 10, e ricontrolla il punto 2 (non si sa mai). poi fammi sapere.
  • alcoor75alcoor75 Avventuriero Post: 70 Arc Utente
    modificato agosto 2014
    Già fatto tutto, anche partendo da una installazione pulita cancellando ogni traccia di neverwinter, chiavi di registro comprese...
    L'unica alternativa che mi rimane, che credo sia quella che risolva il problema, è montare una scheda grafica di un amico.
    La cosa che non mi spiego è come mai ho giocato senza problemi per più di un anno fin dai tempi della beta e ad un certo punto mi fa sto scherzo...
  • malena91malena91 Avventuriero Post: 1,519 Arc Utente
    modificato agosto 2014
    Visto che provi, prova anche a vedere se la tua scheda video dal tuo amico fa il solito lavoro, potrebbe essere un problema della scheda video come di qualsiasi altra cosa.
  • salemt87salemt87 Avventuriero Post: 9
    modificato settembre 2014
    stesso identico problema. solo che ho un portatile e non posso cambiare scheda video
  • alcoor75alcoor75 Avventuriero Post: 70 Arc Utente
    modificato settembre 2014
    Sono convinto che con l'ultimo modulo, i programmatori hanno modificato qualche parametro a livello grafico, è l'unica spiegazione che posso darmi, infatti su uno dei miei computer si presenta questo problema e prima non lo faceva.
    Posso dirti pure che prima, su un altro pc, il programma nvidia non mi trovava nessun gioco compatibile con la scheda grafica, ma magicamente, dal 15 agosto mi rileva neverwinter come gioco supportato...magia? no!!! Accordi commerciali e i criceti che non fanno bene il loro lavoro!!! :D
  • n3x2n3x2 Avventuriero Post: 53 ✭✭
    modificato settembre 2014
    Io sul portatile ho aggiornato i driver della scheda vide e si è risolto, avevo lo stesso problema..... ho un vecchissimo asus con un ati
  • alcoor75alcoor75 Avventuriero Post: 70 Arc Utente
    modificato settembre 2014
    @n3x2

    I driver li ho aggiornati!
    Che scheda grafica hai? Che versione è la suite dell'ati che hai installato?
  • salemt87salemt87 Avventuriero Post: 9
    modificato settembre 2014
    alcoor75 ha scritto: »
    @n3x2

    I driver li ho aggiornati!
    Che scheda grafica hai? Che versione è la suite dell'ati che hai installato?

    interessa anche a me :)
  • alcoor75alcoor75 Avventuriero Post: 70 Arc Utente
    modificato settembre 2014
    Ho montato un'altra scheda grafica e magicamente il problema l'ho risolto.
    Questo conferma la mia tesi, cioè che con il modulo 4 hanno apportato modifiche grafiche molto più invasive, rispetto ai precedenti moduli, rendendo incompatibili alcune schede grafiche.
    Complimenti ai programmatori...
  • malena91malena91 Avventuriero Post: 1,519 Arc Utente
    modificato settembre 2014
    Il problema è anche nell'ati che non supporta le vecchie compatibilità quando rilascia i driver, sopratutto per le schede un po' vecchiotte.
  • posentusposentus Avventuriero Post: 3
    modificato settembre 2014
    stesso identico problema dopo la patch disallineamento grafico.....
    ho provato varie strade in sti giorni per risolvere il problema .. ma niente .. propongo la creazione di una mini patch che consenta una regressione di grafica per questo problema almeno sui pc dove e' stato riscontrato... girando sui vari forum di d&d ho notato che in molti hanno lo stesso problema nonostante tutti gli aggiornamenti grafici delle loro schede video ecc ecc.....poi sara' ati che non da supporto ma prima della patch questo problema non lo avevo.
  • alcoor75alcoor75 Avventuriero Post: 70 Arc Utente
    modificato settembre 2014
    Ho risolto il problema...vi chiederete: come? Cambiato scheda grafica...nvidia gtx 780ti

    Per chi ancora ha il problema, provate a fare un down grade della versione catalist di ATI, cercate la 13.5 o precedenti, non la 14...
Questa discussione è stata chiusa.