Wir haben nun auch einen deutschsprachigen Discord-Server für Neverwinter, schaut vorbei:
https://discord.gg/zXcRR97

Nerfige Treiberfehlermeldung

sandyweid
sandyweid LeibeigenerBeiträge: 109 Abenteurer
Ich bekomme ständig folgende Meldung :
9lrw4hkb0ha4.jpg
nur das ich bereits den neuesten Treiber installiert habe :
hylos1opd7zf.jpg
Wenn der Client schon nicht alle Grafikkarten kennt, wobei meine bereits ein paar jahre alt ist und bekannt
sein sollte, währe es schön wenn man diese nerfende Meldung abstellen könnte.
Im übrigen läuft das Spiel mit der Amd R7 250 X Grafikkarte mit höchsten Grafikeinstellungen Tadellos.

Mfg
Fargo
Assassin Society recruiting now. All Classes . Lvl 10+ . Deutsch/English .
Kontakt in Game [email protected]

Assassin%20Society%20banner.jpg

Kommentare

  • petruck670
    petruck670 Beiträge: 71 Abenteurer
    AMD hat einfach weniger probleme wie Intel. ich selbst spiele mit AMD A8 und der Nvidia Geforce GTX750 TI ohne probleme.
  • kolo7kol9
    kolo7kol9 Leibeigener Beiträge: 2,023 Abenteurer
    Dieses Problem ist altbekannt, auch bei mir ist das so.
  • prapilius
    prapilius Leibeigener Beiträge: 177 Abenteurer
    bearbeitet März 2017
    petruck670 schrieb: »
    AMD hat einfach weniger probleme wie Intel. ich selbst spiele mit AMD A8 und der Nvidia Geforce GTX750 TI ohne probleme.
    Nur, dass im System des TEs keine Intel CPU vorhanden ist ...

    ---
    Eventuell hilft hier einmal den Game Client restlos zu tilgen und neu zu installieren bzw. den cache Ordern zu leeren (im Installationsverzeichnis)
    rvmd.png
  • jakefarrell
    jakefarrell Leibeigener Beiträge: 68 Abenteurer
    bei mir (AMD RX470 8gb , Win10pro) mit der 17.3.1er Crimson Software tritts ebenso auf... das kurisose und absolut NICHT verständliche dabei ist ... bei Star Trek Online (btw. nahezu identische! gameprefs datei) , was ebenso am selben tag ja umstellte, gibts diese *zensiert* meldung nicht !
  • amlorod
    amlorod Leibeigener Beiträge: 20 Abenteurer
    Betrifft scheinbar nur die AMD Grafikkarten. Meine (AMD R390 8Gb, Win10PRO) selbige Meldung und sobald ich SCHATTEN höher als niedrig einstelle (egal ob Grafikdetails alle auf LOW oder HIGH) stürzt NW mit CrypticError ab.
  • sandyweid
    sandyweid Leibeigener Beiträge: 109 Abenteurer
    bearbeitet März 2017
    Hallo,
    mittlerweile habe ich versucht dem Problem erfolglos herr zu werden.
    Habe eine neue Grafikkarte eingebaut, MSI Radeon RX470 Gaming 4GB und den Treiber gerade auf 17.3.3 upgedatet.
    Treiber release 21.03.17 .
    Trotzdem bleibt die Meldung bestehen. Mein Treiber sei veraltet.
    Also falls es sich hier wirklich um ein AMD spezifisches Neverwinter Problem handelt ,
    wie Amlorod schon schrieb, sollte PWE bitte da was Ändern.
    Denn es liegt meiner Meinung nach ausschließlich am Neverwinter Client.
    An dieser Stelle möchte ich noch mal betonen: Neue aktuelle Gaming Grafikkarte und aktuellster Treiber.
    vey17zmu20pe.jpg
    fik.JPG 34.3K
    Assassin Society recruiting now. All Classes . Lvl 10+ . Deutsch/English .
    Kontakt in Game [email protected]

    Assassin%20Society%20banner.jpg
  • czuri#2400
    czuri#2400 Beiträge: 1 Neuling
    Das hat weder direkt mit AMD etwas zu tun, noch mit dazu womöglichen Treiber- oder Grafikkartenproblemen, sondern einzig und allein mit CRYPTIC, die die entsprechenden, aktuellen AMD-Treiber bisher noch nicht im aktuellen Spielprogrammcode integriert haben. Und da die (aktuelleren) AMD-Treiber in der Spielsoftware noch unbekannt sind, kommt daher diese Meldung. Bei STO (Star Trek Online) gab es übrigens das gleiche Problem wochenlang, bis Cryptic dies endlich vor einiger Zeit gefixt hat. Offenkundig hat man wohl mit Nvidia Exklusivabsprachen... den Rest kann man sich dann denken.
  • maxem#2274
    maxem#2274 Beiträge: 3 Neuling
    Auch dieses Problem konnte ich auf meinem Windows 10/64 beobachten. Lt. GraKa-Tool ist der Treiber aktuell (bin grad nicht am Spielerechner und kann nicht nach sehen). Aber diese Meldung kam bei der frischen Installation auch immer noch.
  • kcdynet8989
    kcdynet8989 Leibeigener Beiträge: 524 Abenteurer
    maxem#2274 schrieb: »
    Auch dieses Problem konnte ich auf meinem Windows 10/64 beobachten. Lt. GraKa-Tool ist der Treiber aktuell (bin grad nicht am Spielerechner und kann nicht nach sehen). Aber diese Meldung kam bei der frischen Installation auch immer noch.

    Sollte nach den P-Notes heute gefixxt sein ;)


    MFG
    KC




    Neverwinter Support: [email protected]







    Twitch Channel


    Twitter





  • picar66
    picar66 Leibeigener Beiträge: 43 Abenteurer
    nein das Problem ist nicht gefixt. aufgetreten war es um Dezember 2016 und man konnte es umgehen indem man 16.7.1 Treiber installierte, dann gegen ende Februar oder so kam ein Patch Note in dem was von fälschlicherweise erkannten Grafikoption bei 64bit Systemen mit 32bit Treibern oder so drin stand. Seit dem funktioniert auch der Trick mit alten AMD Treibern nicht mehr.
    Cryptic liefert in seinem Installationsverzeichnis eine d3dcompiler_xx.dll mit aus. lt. MS soll man diese nicht mehr mit ausliefern, da sie zum DirectX SDK gehören und per Windows update gepflegt werden. Die Version von Cryptic ist mittlerweile älter als die von Windows Update. Aaußerdem liefert Cryptic amd_ags_x86 bzw _x64.dll im Programmverzeichnis mit. Ob die Grafiktreiber eigene Mitbringen kann ich gerade nicht sehen, da ich gerade am einem Rechner bin der keine AMD Grafikkarte hat.
    Das Problem ist also schon länger da, in STO führte es dazu das keiner mehr STO starten konnte wenn ich den Google Suchergebnissen trauen kann. Alle die ich kenne die eine AMD Grafikkarte haben und NW spielen haben das Problem. Clientseitig werde ich mal probieren oben genannte .DLL's gegen die neueren auszutauschen. Mal sehen ob das den Fehler behebt. Vielleicht ist es an der Zeit, das die devs auch mal Rechner mit AMD Karten bekommen um zu testen was sie da so programmieren.

    Ergänzen möchte ich noch das seit geraumer Zeit im Installationsverzeichnis solche PACKET_<Datum>-00-00.log Dateien und pcl_<Datum>-00-00.log Dateien entstehen die nicht weggeräumt werden. Tausende habe ich davon nun entsorgt.
    gab auch noch alerts....log Dateien in denen was von gcm key not found steht.
    diese Logdateien entstehen aber unabhänfig ob Intel, Nvidia oder AMD Grafikkarte.

  • picar66
    picar66 Leibeigener Beiträge: 43 Abenteurer
    ja der Fehler nervt, früher half es dem AMD Treiber auf 16.7.1 zurück zu setzen aber seitdem sie irgendwas von fälschlich erkannter Grafikkarte bei 64bit OS gemacht hatten (glaube ende februar anfang märz war es) geht auch das nicht mehr.
    Die von Cryptic mitgelieferte d3dcompiler_xx.dll ist älter als die von MS selbst per Windows update kommende. Ob das auch auf die amd_ags_x86.dll zutrifft die von AMD stammt aber von Cryptic im Programmverzeichnis ebenfalls ausgeliefert wird weiss ich nicht. man könnte probieren diese .dll's gegen die neueren auszutauschen. Vielleicht passen die alten formen ja wirklich nicht zu den aktuellen Treibern. lt. MSDN soll man die d3dcompiler_xx.dll nicht mit seinem Programm ausliefern da sie von Windows update selbst gepflegt wird.