test content
What is the Arc Client?
Install Arc
Options

In-game Lag post-Module 6!

13»

Comments

  • Options
    stevedudemanstevedudeman Member Posts: 130 Arc User
    edited April 2015
    Lots of people are complaining and rightfully slow.....
    I see what you did there...
  • Options
    gramps5scorpiongramps5scorpion Member Posts: 128 Arc User
    edited April 2015
    FYI, I have found that NOT using the ARC client and loading the game via it's launcher produces considerably less lag for me. Might be worth a try. My firewall shows lots of ports being blocked when I run the arc client and none when I do not.

    I have yet to get Firefox v37 working with the gateway. I gives the same error on 3 different computers I have tried. Two at home and one at work. I refuse to install Chrome or use IE so I have lost the gateway side of gameplay on top of the issues MOD6 has created.
    Take the extra time to do the job right and it will never come back to bite you in the A**
  • Options
    flambridgeflambridge Member, NW M9 Playtest Posts: 191 Arc User
    edited April 2015
    I think the problem is with DirectX 11.

    The game only lauch DirectX 9, here.

    Edit:

    No, same extreme lag on DirectX 9 and total Arc crash (needed reset PC).

    Dont have ideia. U.U
    Will test no Arc.

    Edit 2:

    No Arc, same thing.
    ....dont have ideia.....I will watch anime..... U.U
  • Options
    n1ghtcreepern1ghtcreeper Member, NW M9 Playtest Posts: 7 Arc User
    edited April 2015
    I'm not sure what the specific problem is. Things starting happening around January of this year, and have snowballed to where things are now. I'm sure it has to do with servers/programming, but I'm not schooled in computer science. I've never had a prob with the browser I am using (for accessing gateway) until Mod 6, and whether or not it has to do with the version of DirectX I dont think is the case (with me at least), because one hour I can log and play ~relatively~ with little lag, and the next its total garbage and cant even connect at times. Then after playing a few with the slight lag in encounter powers, pots, etc, the rubberbanding happens occasionally...and then the server not responding issues begin to happen, and from there it's all over. Or you can log in and right away the aforementioned happens immediately. I'm pretty sure it's time for Cryptic to invest in another hamster.
  • Options
    theoddis1theoddis1 Member, NW M9 Playtest Posts: 353 Arc User
    edited April 2015
    Is it just me or are the grapical glitches and slow texture pop in getting worse in each new mod since 3?
  • Options
    warpetwarpet Member Posts: 1,969 Arc User
    edited April 2015
    i got less texture problems then before mod 6 atm
  • Options
    mafesiomafesio Member Posts: 108 Arc User
    edited April 2015
    Has anyone seen an official response from anyone yet about the lag issue. It's not my connection, speed test on ookla 92Mbs. I can play any other game without these problems, even the DragonNest main cities which are alway's crammed with people I was able to enter the city and have it load it immediately without any lag. C9, call of duty, WOW all ran without any lag.

    I have played for two days, I made it to level 65 and I most say it was the most frustrating experience playing a game I have ever had. We should be getting double XP just for the being stubborn and playing even with the lag and disconnect. I can honestly say though I'm done with this until they fix it. Neverwinter has used up my lag and server disconnect quota for the next 2 years.
  • Options
    grac3n77grac3n77 Member, NW M9 Playtest Posts: 234 Arc User
    edited April 2015
    Did they reduce server? its started at the time of mod 5 this thing always happen to most MMO to cut cost, would the devs makes asian server for us Im sure there are a lot of MMO handlers would love to Manage it.
  • Options
    therealairheadtherealairhead Member, NW M9 Playtest Posts: 79 Arc User
    edited April 2015
    Game is pretty much unplayable during normal hours. I get 'server not responding' in red, stays up anywhere from 10s to 2min, and it occurs every minute, (like every fight in a solo crawl). But then I hit the game last night from midnight to 2am and had zero problems. So pop-related I think. Once all these returning people do that 60-70 repeating quest stuff for a week; population should thin back out...
  • Options
    greyswampgreyswamp Member Posts: 2 Arc User
    edited April 2015
    Yes, the server lag is ridicolous and the disconnects are all over the place. I can't play 1 hour without at least three DC's and massive rubberbanding all the time. Almost unplayable at this moment and extremely frustrating. Let's just hope that Arc fixes this or expands the servers to reduce the lag from all these players rushing in
  • Options
    overdriver13overdriver13 Member Posts: 1,521 Arc User
    edited April 2015
    It is even more fun when you are in the middle of pvp and the server lags out, disconnecting you,, then you get back on in a minute or two and they punish YOU with a 30 minute leaver penalty for THEM lagging you out to the point of disconnect.
  • Options
    azli82azli82 Member Posts: 29 Arc User
    edited April 2015
    connect using facebook , i facing difficult to relogin back . everything need to start the client again and waiting like 4-7 min every time i disconnect@time out . server lagging on certain time and my connection usually is okay for another online game . please i need help on people using facebook to connect to the game .
    HELLBOI (HELLBRINGER) LVL 70 (SW)
    THE BEST TEAM IS ALWAYS LEAD THE BEST YOUR BUILD .
    THE BEST WEAPON THAT WE HAVE IS TEAM MATES , NOT YOU .
  • Options
    d4rthd00fusd4rthd00fus Member Posts: 453 Arc User
    edited April 2015
    I have this funny feeling that the lag introduced with Mod6 may be tied to the new invocation scheme. I can rapid cycle through my stable of toons very quickly now doing the new invoke. I can only imagine the effect this has on certain pieces of the infrastructure when multiplied by thousands doing it during peak times. I'm certainly not saying this should be changed as the new invocation is cumbersome enough by itself (I want my invoke buffs back BTW!!!) but perhaps they need to perform a audit on their servers to find the bottleneck this is creating and perform some upgrades where needed before any more folks dump the game in disgust.
  • Options
    quspivquspiv Member, NW M9 Playtest Posts: 1,087 Arc User
    edited April 2015
    I only got lags in the new zone the 67lvl one or w/e is that last zone.
  • Options
    flambridgeflambridge Member, NW M9 Playtest Posts: 191 Arc User
    edited April 2015
    The game not more lauch here. And if start, are a umplayable lag.
  • Options
    thetrueazurethetrueazure Member, Neverwinter Beta Users Posts: 17 Arc User
    edited April 2015
    I've personally relegated to just logging in now and again and trying to play, and very shortly giving up when I see that my character is still rubberbanding all over the place.

    I'd like to play, I really would - but I'm finding the experience exceedingly unpleasant thanks to the lag. I'm trying to level my CW, but with the mobs now hitting for substantial amounts, I can't really facetank, and it's quite difficult to dodge most anything when my character is rubberbanding madly every time I dodge, my Steal Time ticks aren't doing damage, my powers require several taps to actually fire, and my potions go on cooldown constantly without actually restoring any health. :/

    What's worse, my ping to the patch servers, which is given in the lag report sticky, is absolutely fine.

    Mommy, wake me up when the lag monster goes away? :(
Sign In or Register to comment.