test content
What is the Arc Client?
Install Arc

Stuck at Neverwinter Sign after the patch (CAN'T LOGIN)

1356713

Comments

  • akromatikakromatik Member Posts: 1
    edited April 2015
    We're looking into this. Some people are reporting that they have better luck starting the game in Safe Mode first and then logging in again.
  • demsie1976demsie1976 Member Posts: 3 Arc User
    edited April 2015
    Was playing 10 hours before maintenance and then after maintenance it goes like this cant even get to character screen .. tried safe mode but still cant load ..

    I am having same issue, a steam player...I see about 100 or so pple sayin they are having same issue on steam forum...do the developers plan on fixing this? do they even know? I put in a ticket...but when will they even see it....what a game...gonna end up just taking my money elsewhere I think...these guys don't give 2 shiits about their customers from what ive experienced, the steam wallet...still locked after a week...and now this. good job
  • walkergirl93walkergirl93 Member, Neverwinter Knight of the Feywild Users Posts: 6 Arc User
    edited April 2015
    same thing here.. restarted pc, waited 30 minutes, it finally unlocked and allowed me to load.. not even gonna bothering trying to do anything, because the broken warlock is still broken....
  • sidhemagesidhemage Member Posts: 6 Arc User
    edited April 2015
    Same here, loading forever and not responding.... nice patch devs, like always

    I'm having the same problem on two different computers. Also starting in safe mode didn't help.
  • astralburn2astralburn2 Member Posts: 6 Arc User
    edited April 2015
    Safe mode doesn't work for me, it still hangs on the loading screen.
  • geekguy79geekguy79 Member Posts: 12 Arc User
    edited April 2015
    Same problem. Tried safe mode, no change. Just hangs at the loading screen before character selection forever. Can't play :(

    Edit : I take that back, it did, finally, load in safe mode. It just took an abnormally long time too, the window reported it as not responding, but I just left it for another minute or two, and then it worked on its own.
  • akromatikakromatik Member Posts: 1
    edited April 2015
    I've let the devs know that it is not working for everyone. They are looking into fixing things ASAP.



  • gweddrygweddry Member, NW M9 Playtest Posts: 278 Arc User
    edited April 2015
    Switching the process priority to "above normal" helped me, no idea why.
  • djangowhitedjangowhite Member, NW M9 Playtest Posts: 14 Arc User
    edited April 2015
    Having same issue here are things ive tried
    1.re booted pc
    2.re booted modem
    3.cleared cache and cookies
    4.forced verify when loading
    5.loaded in safe mode
    6.deleted gameprefs.pref file
    7.unchecked auto patching
    8.re patched 4425mb file
    9.all drivers up to date still hangs at neverwinter screen right before characters load
  • blorkvonlubbblorkvonlubb Member, NW M9 Playtest Posts: 72 Arc User
    edited April 2015
    fatguns wrote: »
    :( i restarted NW like 10 times now and it dosent load me the char page :c never hapened before
    :(:(:(

    I had this problem earlier but it eventually loaded. I think it's just taking longer than normal to apply the new patch. My total wait time was about 5 minutes, but I closed out a few times and restarted so I'm not sure if that makes a difference.
  • djoffer1djoffer1 Member Posts: 404 Arc User
    edited April 2015
    djoffer1 wrote: »
    Have(had maybe..) the same proble, and did the force verify and i think it is working
    !

    Nope didnt Work, created a new thread about it, since it seems to be a separate issue:(
  • astralburn2astralburn2 Member Posts: 6 Arc User
    edited April 2015
    I tried letting it sit there. After about 3 minutes it finally tried to go through to the character selection page. It got stuck on loading character now and after about a minute or two it said Ticket Failure. I still didn't get in.
  • midnitesagemidnitesage Member Posts: 6 Arc User
    edited April 2015
    It took me two tries and about 5 minutes to get in, then after 5 minutes playing I got booted out and can't connect to the account server :-/
  • webbigwebbig Member, NW M9 Playtest Posts: 30 Arc User
    edited April 2015
    Unable to authenticate: Connection to the account server timed out

    You would think they would have written down a solution to this problem, especially since it happens after virtually every update. hehe
  • walk2kwalk2k Member Posts: 928 Arc User
    edited April 2015
    I'm only getting this from the launcher screen:

    Unable to connect to account server (3)
  • geekguy79geekguy79 Member Posts: 12 Arc User
    edited April 2015
    Yea, I finally got it to work by just leaving it load for a while, and now the login server is down.
  • w00trandomsnoobiw00trandomsnoobi Member, NW M9 Playtest Posts: 387 Arc User
    edited April 2015
    Can't connect to gateway anymore, either.
  • alkemist80alkemist80 Member Posts: 957 Arc User
    edited April 2015
    ugh, was just playing my OP and wanted to swap back to my main. Now I can't get back into the game.
    Banshee (Devotion Justice Oathbound Paladin) - Crueladevil (Soulbinder Damnation Scourge Warlock) - Sindania Balefire (Master Infiltrator Trickster Rogue)

    werewolf.jpg
  • chrcorechrcore Member Posts: 329 Bounty Hunter
    edited April 2015
    Don't waste your time, it's their server. Nothing to do with safe mode etc. Pure coincidence.
  • suicidalgodotsuicidalgodot Member Posts: 2,465 Arc User
    edited April 2015
    Launched, got into my first two chars, then game hung itself up.

    Relaunched, Server Status "LED" is on green. Ticked "Force verify" toggle to on:

    "Unable to authenticate: Connection to the account server timed out"

    This is the second time I got that today...
  • wyckedstudioswyckedstudios Member, NW M9 Playtest Posts: 36 Arc User
    edited April 2015
    I'm in game....but chat is down, and zen exchange cannot be withdrawn from.
  • myowmyowmyowmyow Member Posts: 1,923 Arc User
    edited April 2015
    Can't connect to gateway anymore, either.

    YEs, Gateway just died for me. Was trying to collect on Leadership tasks during my lunch break. Got through several, then the lock-up occurred - about 7 min ago. :(
    SEC! SEC! SEC! SEC! SEC! SEC! SEC! SEC! SEC! SEC! SEC! SEC! SEC! (repeat indefinitely)


    myles08807 said, "Back in my day, we didn't have any of this fancy Mulhorand gear while we were leveling . . . we walked uphill both ways while dying once every five seconds while leveling, and we liked it fine!" . . . Now, get off my lawn, you kids!"
    pointsman said, "I don't rue the game. In fact I don't feel any regret for the game at all."
    looomis said, "I don't like people changing to alts and then bragging about their mains like schizophrenic role players."
  • ravancheravanche Member Posts: 13 Arc User
    edited April 2015
    Same issue as everyone else: Unable to authenticate: Connection to the account server timed out.

    I think this goes to show that the test server isn't used for actual testing. It's just a place they can drum up interest in new mods before they go live, and all *real* testing takes place on their internal servers. So every bug, glitch, error, and imbalance goes live without any stress-testing or player feedback. It's the only thing that explains the same issues after every single update.
  • demsie1976demsie1976 Member Posts: 3 Arc User
    edited April 2015
    this game is garbage...complete waste of time to play..they just want ur money
  • hosgordhosgord Member Posts: 2 Arc User
    edited April 2015
    every time that this game have something new, its a lot of bug together...really the DEVs of this game sucks or they are so dumb that is almost impossible to believe
  • walk2kwalk2k Member Posts: 928 Arc User
    edited April 2015
    Unable to authenticate: Connection to the account server timed out
  • dyesleedyeslee Member Posts: 307 Arc User
    edited April 2015
    same issue.. connection to the account server timed out.. please try again later"

    getting this now after finally getting past the **** loading screen.. Still not able to get to characters nor play..
    PLEASE FIX...
    5790248SLdyC.png
  • dyesleedyeslee Member Posts: 307 Arc User
    edited April 2015
    I have even tried US Proxy, safe mode, and even did a force verify.
    5790248SLdyC.png
  • al0baral0bar Member Posts: 22 Arc User
    edited April 2015
    walk2k wrote: »
    Unable to authenticate: Connection to the account server timed out
    me too and Gateway is not running either

    why did we expect this ?

    I'd really would have loved to see that these issues do not show up after a new mod was implemented... if it is same as with mod 4 and 5 I assume the next patch installed to correct this will cause severe performance issues like we had with mod 4 and 5.. won't it, devs ?

    And Akro then is allowed to run around for getting his spanking :) not my dreamjob although it might have some benefits I guess :)
    Noli temere messorem

    Guild Leader "Touched by Knox"
This discussion has been closed.