test content
What is the Arc Client?
Install Arc

cant load game

jojo#4167 jojo Member Posts: 19 Arc User
just downloaded the patch for mod 20 and now the game bluescreens as soon as i try to load it. this is happening to a lot of people on my friends list. not sure if its a problem with the file or just cause the game is still in maintenance.
Alexis Timberwolf - White Knights PS4
Xena Timberwolf - The Kindred PS4


  • jojo#4167 jojo Member Posts: 19 Arc User

    we've always been able to load the game even when servers were down for maintenence. This must have something to do with the download file. reminds me of the day Storm king Thunder was released.

    yep this is why i think its the file. . maintenance has never stopped us loading the game before.

    I noticed when it was downloading that it went straight from downloading to installed. usually it takes my ps4 about 15 mins to install a patch this size.
    Alexis Timberwolf - White Knights PS4
    Xena Timberwolf - The Kindred PS4
  • methuslah#7626 methuslah Member Posts: 76 Arc User
    Same here. Downloaded the update, ran it, before it tries to connect to servers I get blue screen... tried rebooting, no change....
  • lcnimue#3035 lcnimue Member Posts: 2 New User
    edited March 2021
    Having same blue screen issue trying to launch game after downloading update for Mod 20 today. PS4-850. getting error code (CE-38700-8)
    Post edited by lcnimue#3035 on
  • peterc#5649 peterc Member Posts: 3 New User
    Blue screen crashing here on two different PS4s, one’s a pro.
  • tiltawhirling#1261 tiltawhirling Member Posts: 73 Arc User
    Same. Reset and rebooting change nothing.
  • xcessiveforce40xcessiveforce40 Member Posts: 246 Arc User
    edited March 2021
    @nitocris83 - Game is dying on application launch error CE-38700-8. Wife and I have 2 ps4s, updated both and game fails with same error on both. Tried standard reset, tried database reset. Standard PS4 slims, no modifications, drive swaps.
    Founder: Xcessiveforce GF, Xcessiveheals DC, XcessiveRange HR, XcessiveArcana CW, XcessiveStab TR
  • ivanrichmaivanrichma Member Posts: 21 Arc User
    Im on a standard ps4 and getting bluescreened aswell
  • sjl3#9586 sjl3 Member Posts: 59 Arc User
    Getting the crash on a PS4 pro. Will the patch to fix the patch have to go thru the build certification process?
  • sxysnakelady#1380 sxysnakelady Member Posts: 1 Arc User
    Ps4 pro & x2 ps4 all doing same thing. Error CE-38700-8 as soon as try to log in on all 3 systems
  • silente07#2597 silente07 Member Posts: 365 Arc User
    Decided to have a day off and have fun and play the new content.
    Guess that’s not happening
    Alliance all reporting same.
    Blue screens on all ps4

    Wasted my PTO
    Should have known better.
  • rey007#5400 rey007 Member Posts: 120 Arc User
    I have a standard PS4 slim and one with an external SSD, both are receiving the error code CE-38700-8.
    - Rey

    - in umbra igitur pugnabimus!
  • russelguppy#7025 russelguppy Member Posts: 63 Arc User
    Just a heads up but also crashing on PS5
  • droidonroids#1509 droidonroids Member Posts: 59 Arc User
    Crash on loading PS5
  • canillas65canillas65 Member Posts: 8 Arc User
    I am going to try to deinstall the game and reinstall completely to see if it works. Wish me luck xd
  • silente07#2597 silente07 Member Posts: 365 Arc User
    Reddit has that answer. Nope.
    Sorry dude.
  • niklilly#0856 niklilly Member Posts: 7 Arc User
    edited March 2021

    Hey folks, maintenance is still ongoing and we did see the crash using a PS4 Pro but were able to get in on a regular PS. I have notified the team that players are experiencing the issue and I hope to have an update soon.

    Neverwinter error application- (CE-38700-8) ->PS4 normal
  • th3doug#5083 th3doug Member Posts: 4 New User
    Crashing on PS5
  • harryk#3230 harryk Member Posts: 17 Arc User
    Same on Ps5 game or app error and crashes.
  • vexxr#0524 vexxr Member Posts: 2 Arc User
    Crashes at/after perfect world logo on startup on ps5, after fresh reinstall and ps5 reboot.
  • jackson#1482 jackson Member Posts: 3 Arc User
    Yup, it's the same on my original PS4, ouch.
  • peterc#5649 peterc Member Posts: 3 New User
    Done a reload, database refresh, reboot on both a older PS4 and a few month old PS4 pro. Still as reported. No one on my friends list is in as far as I can tell either.
Sign In or Register to comment.