test content
What is the Arc Client?
Install Arc

The game keeps disconnecting, doing disconnect, disconnect after disconnect.

thevampinatorthevampinator Member Posts: 305 Arc User
edited September 2020 in General Discussion (PC)
These problems started last night, and it keeps happening over and over and over and over and over again. I don't know how many times I've disconnected tonight but its been quite a lot. Its gotten very annoying.
I'm hoping this is being addressed.
Several of us I know I'm not the only one is having this issue. This game was running beautiful until last night when it started crapping itself.
Since then its been doing this.

Comments

  • freeze#1601 freeze Member Posts: 1 Arc User
    I to am suffering the same disconnects all the time
  • kronus#9296 kronus Member, NW M9 Playtest Posts: 133 Arc User
    Glad I didn't play last night. It was great until reset this morning for me. I got a good hour beforehand to play. Then almost a dozen boots and rubber-banding afterward. Gave up after about an hour. I couldn't even finish my HE's in the SH. Went to Dread, and it was pretty much the same.
  • rarraazrarraaz Member Posts: 12 Arc User
    One of the many reasons this game remains completely free. No one would dare pay for this type of service. Instead of focusing on making another game, why dont they actually spend more than 5 minutes fixing the ones they have.
  • plasticbatplasticbat Member, NW M9 Playtest Posts: 9,176 Arc User
    As far as I could see, it was not exactly a continuously server crash issue. It probably was also not a performance issue. After I was disconnected, I was able to go back the same instance to continue. That means the server did not crash when I was disconnected. Since many disconnected and gave up, most likely, it was not a performance issue.

    In addition, other ARC game, different servers had issue. This most likely a networking issue. Is it a Cryptic networking issue? May be. On the other hand, it could be a generic regional internet issue Cryptic could not control. Cloudflare had (or still has) issue in certain region in North America.
  • cherryman1cherryman1 Member Posts: 337 Arc User
    This has been happening to me for the last 12 hours. Hoping this gets resolved soon. Only able to play 30 seconds and then kicked out of the server.
    Guild Leader: Under the Influence
    Yule (Barb): 53k : Siren (TR): 52k : Torun (DC): 49k : Siren OP (OP): 52k : Siren SW (SW): 50k : Modern (F): 42k : Cherry1 (CW) : 42k Siren HR (HR): 50k
  • lenx#9990 lenx Member Posts: 5 Arc User
    Started last night and continues. Only minutes if it logs on then disconnected 😫
  • conn#3998 conn Member Posts: 2 Arc User
    Same problem here keep getting disconnected from server
  • zimxero#8085 zimxero Member Posts: 876 Arc User
    edited September 2020
    Some of the other Cryptic game forums have announced that the disconnect issue is being looked into... then was resolved about 9 hours ago... and now: Maintenance will be occurring tonight (9/8/20) at 23:00 PT

    I am guessing this will affect us. Hope it fixes our problems.

    I hope the Cryptic crew had a refreshing vacation, and that this blackout is not related to sickness or the 50 square miles that burned in California, or god forbid... a transfer of ownership. It would be re-assuring to hear from someone.
  • plasticbatplasticbat Member, NW M9 Playtest Posts: 9,176 Arc User

    Been going on now for some time. Remember when they changed server hosts? 'For the better' they said.

    My Hub on occasions is forced to reset, and appears to be due to buffer overflow.

    One second....steady flow of information. The next....stutters....freezes, then BaM! Massive flood of data, forcing not just a game shutdown, but also a hub to reset.

    Never have had this problem during any other process online.....playing other games/watching movies....etc etc etc. Issue is most certainly server side, not client side.

    1. There are always 3 sides: client side, server side and the internet side (the middle part). Any of them has problem, you have a problem.
    2. If the server "can" flood your hub, it is not a server problem. Your hub should be able to handle the max incoming bandwidth your ISP allows.
  • plasticbatplasticbat Member, NW M9 Playtest Posts: 9,176 Arc User
    edited September 2020

    Didn't take you long to come to their defense i see. I'm familiar with how the process works. Thank you for being only mildly patronizing.

    I can only say I don't have the disconnect/lag/rubberband problem today. That means I can reach their server without issue. Not sure how they can fix the middle part.
  • lenx#9990 lenx Member Posts: 5 Arc User
    So continues...
    Do you think it's a network issue between them and Sony at some locations? As some didn't / or no longer have issues
    All I know for sure is its been <font color="orange">HAMSTER</font> for to long already! Put a ticket in but still waiting
  • plasticbatplasticbat Member, NW M9 Playtest Posts: 9,176 Arc User
    lenx#9990 said:

    So continues...

    Do you think it's a network issue between them and Sony at some locations? As some didn't / or no longer have issues

    All I know for sure is its been HAMSTER for to long already! Put a ticket in but still waiting

    https://www.arcgames.com/en/forums/neverwinter#/discussion/1257751/info-needed-connectivity-issues
Sign In or Register to comment.