test content
What is the Arc Client?
Install Arc

Anyone else having login server troubles?

regpeiregpei Member Posts: 86 Arc User
edited July 2020 in General Discussion (PC)
I can get to character select, choose my character(Character image loads sometimes), then one of 2 things happens.

1. A black screen saying "Redirecting" comes up for a while, then "You have been disconnected from the login server" comes up.
2. A PE splash screen comes up with the loading bar, it's gets within a sliver of being full and I get a black screen saying "Disconnected from server"

The first time it happened was after a character change and while loading in it kicked back to the login screen and said I was idle for 15 mins! Haven't been able to get in since... Been about 30 mins.

Update: Soon as I posted this I tried again and went right in...

Comments

  • shurato2099shurato2099 Member Posts: 171 Arc User
    Yep. I'm getting lots of timeouts this evening.
  • dionchidionchi Member Posts: 904 Arc User
    edited July 2020
    Same, same... Lots of disconnects.
    DD~
  • mattds91#0734 mattds91 Member Posts: 3 Arc User
    Happening to me right now. Got disconnected for afk, now I can't get back in (last 10 tries or so).
  • aelinazaelinaz Member Posts: 39 Arc User
    Yes. I have had multiple issues with this today. Right now trying again. sometimes gets to load screen , then disconnects at about > 90%. sometime it happens right off ( on character screen).
  • greywyndgreywynd Member, NW M9 Playtest Posts: 6,296 Arc User
    The one time I was able to actually get in, I had no gameplay control at all. Mouse only worked in Alt mode.
    I'm not looking for forgiveness, and I'm way past asking permission. Earth just lost her best defender, so we're here to fight. And if you want to stand in our way, we'll fight you too.
  • wintersmokewintersmoke Member Posts: 1,631 Arc User
    regpei said:

    I can get to character select, choose my character(Character image loads sometimes), then one of 2 things happens.

    1. A black screen saying "Redirecting" comes up for a while, then "You have been disconnected from the login server" comes up.
    2. A PE splash screen comes up with the loading bar, it's gets within a sliver of being full and I get a black screen saying "Disconnected from server"

    The first time it happened was after a character change and while loading in it kicked back to the login screen and said I was idle for 15 mins! Haven't been able to get in since... Been about 30 mins.

    Update: Soon as I posted this I tried again and went right in...

    Oh gawd, yes
  • kharkov58kharkov58 Member Posts: 625 Arc User
    In addition to what the OP describes, every time I get kicked to the login screen, it goes into permanent "You have tried to many logins" mode. I have to exit the game and restart.
  • gothkid1972gothkid1972 Member Posts: 57 Arc User
    Not even able to get in "Unable to Start Game Client"
  • gothkid1972gothkid1972 Member Posts: 57 Arc User
    "Game Client .exe Not Working"
  • ironpwnerironpwner Member Posts: 12 Arc User
    My game takes way too long to load, and I already verified game fils with force verify. I get stuck on a black screen, then Loading screen, then a white screen "Not responding", and after that the game loads on the log in screen.
Sign In or Register to comment.