test content
What is the Arc Client?
Install Arc

Ravenloft Launch Week Issues

1246714

Comments

  • arcanjo86arcanjo86 Posts: 995Member, NW M9 Playtest Arc User
    quest for completing he was auto completing itself without me doing he on my instance.
  • sh245sh245 Posts: 5Member Arc User
    > @sh245 said:
    > I just noticed that the equip power on my apparatus of Gond and the leopard of Chult mounts only give 200 recovery whereas it is suppose to be 2000 recovery.

    I logged into my accounts today to find it is no longer 200 but 400. Not sure why/how it changed but still not the 2000 I was promised when I got it.
  • xrawcarnagexrawcarnage Posts: 384Member Arc User
    edited June 2018
    I just want to thank all you kind PC players for having the patience to deal with major broken- poorly tested mod releases. To completely mess up bondings, enchants, mount bonuses is unacceptable! These are very major issues and what makes it even worse, is the lack of acknowledgment of said issues (that has persisted on the preview servers up until release), from anyone. Please handle this swiftly! You people (devs) do well with fixes so I have faith. Just disappointed that these problems made it to launch.
  • meer#7108 meer Posts: 47Member Arc User
    Not sure if this was reported but insignia of prosperity are giving no XP bonus. This will be a major issue for players since double XP is coming soon. Please look into this.
  • lowjohnlowjohn Posts: 1,034Member, NW M9 Playtest Arc User
    meer#7108 said:

    Not sure if this was reported but insignia of prosperity are giving no XP bonus. This will be a major issue for players since double XP is coming soon. Please look into this.

    Confirmed, insignias of Prosperity aren't working. Other insignias appear to be working.
  • thyrannoothyrannoo Posts: 21Member Arc User
    Palatial Pillaging (Omu Patrol) is bugged and can't be completed. Mobs spawn underneath the surface at the spawn area and groups don't count towards the 5/5 mob kill goal and gets stuck at 1/5.



  • eclipse2go#8156 eclipse2go Posts: 8Member Arc User
    Night Terror bugged under the map when he fell down the log bridge while I was fighting him. He was able to attack as normal, while nobody could target or injure him.
  • eclipse2go#8156 eclipse2go Posts: 8Member Arc User
    Whirlwind mount moves/clips weirdly when going up or down terrain in Barovia
  • minotaur2857minotaur2857 Posts: 1,138Member, NW M9 Playtest Arc User

    Update:

    We hope to get a fix out this week for the bonding runestone issue. This issue was escalated when it was originally reported on preview but due to its complexity we were not able to get a fix out prior to the final build that made it live. This is our current main priority but we are following up on other issues reported.

    if the module has issues then push the release date by a week or a month for that matter releasing content filled with bugs module after module is really agitating the players and frustrating them if the company cares at all about quality
    please stop being fast about releasing things we don't mind waiting as long as there isn't these kind of problems it really shows how immature and unprofessional people working behind the scenes are so no one wants that.
    this is my honest feedback for this module as i will not report any other bugs i find as it's pointless and i won't be playing this module anymore just waiting for module 15 to drop
    I agree in principle, but I believe the terms of their contract with Wizards determine the release dates to tie in with the tabletop stuff, not something they can change
  • minotaur2857minotaur2857 Posts: 1,138Member, NW M9 Playtest Arc User
    edited June 2018
    Also got a weird chat bug. Not sure what I was doing in Barovia that triggered it, but after a while, every time I zoned or died and respawned at campfire, whatever chat tab I had selected it got reset to the "LOG" tab being displayed. This effect happened on every character. Fixed by restarting the client.
  • ithnewithnew Posts: 9Member Arc User
    edited June 2018
    Since this last update I've been having the game lock up and crash 5 - 7 times a day. Nothing else (video card drivers, etc) has changed as far as I know (although with sneaky Windows 10 you never know). The game seems to also have become much more resource greedy, hogging up MUCH more memory, enough that I can't even have google's homepage up on Opera brower at the same time.

    Add to this the other bugs mentioned by many folks (bonding, mount bonuses, etc.), and overall ... I don't mean to be negative but other than changes to the random Q (which is an improvement from before, but then again, it was so bad any change would've been an improvement), not a good impression so far.
  • kaudilhokaudilho Posts: 68Member Arc User
    Stats before mod https://prnt.sc/k006w1 69857 power
    Stats after patch https://prnt.sc/k019ny 63755 power

    Harding Grim
    Guild:
    Dragon Server-Essence of Aggression
    Drider Server- TheWolves
    youtube channel
  • thecozof91thecozof91 Posts: 2Member Arc User

    loading into neverdeath graveyard or monini crypt causes game crash. anybody else?

    I'm having the same issue loading in to Monini Crypts. I've tried safe mode, reinstalling, turning down graphics and turning on some of the advanced features, but I still crash every time I try to enter.
  • vanlaykniervanlayknier Posts: 10Member Arc User
    edited June 2018
    Transcendent Vorpal Enchantment visual effects doesn't appear whenever I dismount from a mount, I have a volcanic dagger as transmute if that helps. This isn't happening before.

    edit: even on a different weapon it still happens, everytime I dismount the visual effects of Transcendent Vorpal disapears.
    Post edited by vanlayknier on
  • regenerderegenerde Posts: 2,432Member Arc User
    edited June 2018
    sangrine said:

    Merchant Misery HE in Barovia.
    I killed the first 12 monsters quickly.
    But had to wait several minutes for the final 4 monsters to appear.
    I almost left without finishing.

    It looks like both (not sure if there're more of these kind of HE's, i've seen one below and one above the village this far) merchant HE's have their problem with spawning the final wave of enemies...
    I do believe in killing the messenger...
    Want to know why?
    Because it sends a message!
  • cilginordekcilginordek Posts: 448Member Arc User
    edited June 2018
    Turning the camera to bottom left incorrectly highlights chat window during combat mode.

    Edit: Mouse can end up hovering over an item during combat, and the tooltip then blocks the screen.
    Post edited by cilginordek on
  • nitocris83nitocris83 Posts: 2,716Member, Administrator Community Manager


    It is not only the bonding, all enchantments equipped in the companion are not giving the right amount of stats. Just to clearify it, because i see many posts mentioning only bondings.

    greets

    We are aware that it extends beyond bonding and into more enchants/runestones, which is what caused the complexity of the issue fix. Since bonding was specifically being called out I wanted to make sure to emphasize that in case there was any confusion as to whether we were addressing that concern or not (of course, that potentially caused the reverse confusion of "too limited" :P)
  • dustytacodustytaco Posts: 5Member Arc User
    Sorry if this isn't the correct place to post this, but I can't even launch the game since the update. It just crashes after clicking the play button. I've tried uninstalling both Arc and Neverwinter and resinstalling but I'm still getting the same issue. I've submitted a ticket, but haven't heard back yet. I was hoping someone here might have experienced the same issue and had a fix. I'm running Win10 if that makes a difference.
  • hitchslappedhitchslapped Posts: 195Member Arc User
    edited June 2018

    loading into neverdeath graveyard or monini crypt causes game crash. anybody else?

    I'm having the same issue loading in to Monini Crypts. I've tried safe mode, reinstalling, turning down graphics and turning on some of the advanced features, but I still crash every time I try to enter.
    same here. error handler also has to be closed manually to get the game to reopen.
  • trelamytrelamy Posts: 35Member Arc User
    There are transfer instance bugs. We can't transfer to other instances unless we use travel signpost to another Area and then back to Barovia. This is frustrating for those who farm big HE's. The issue persists and is not being solved.
    We can't wait until the morning, why not drag the sun out into the sky, force it and go!
  • lowjohnlowjohn Posts: 1,034Member, NW M9 Playtest Arc User
    edited June 2018
    dustytaco said:

    Sorry if this isn't the correct place to post this, but I can't even launch the game since the update. It just crashes after clicking the play button. I've tried uninstalling both Arc and Neverwinter and resinstalling but I'm still getting the same issue. I've submitted a ticket, but haven't heard back yet. I was hoping someone here might have experienced the same issue and had a fix. I'm running Win10 if that makes a difference.

    Do you get an error message? Maybe something about a "D3D Device"?

    If so: Go to your graphics card manufacturer's website and download the most recent drivers. Reinstall them, then reboot, then try again. Windows has been GERBILLING up graphics drivers recently in a way that breaks Cryptic games, and the reinstall usually fixes it.
  • manipulosmanipulos Posts: 235Member Arc User
    edited June 2018

    It is possible to use a daily without triggering Survivors Wraps effect.
    Here is video proof: https://streamable.com/mz5bm

    @cilginordek this happens to me frequently as well. Between this bug and getting cleansed and AA I'm starting to think the wraps might need to be retired soon...

    Edit: it's not a new bug with this mod, it's been happening to me for at least a few weeks

  • muratttimurattti Posts: 417Member, NW M9 Playtest Arc User
    advenced queue fbi the upper road door does not open.
    msp , fireswords mobs instand killing players :S tank dosent still a live .
  • rickcase276rickcase276 Posts: 1,234Member, NW M9 Playtest Arc User
    edited June 2018
    Not certain if it is a bug or not, but since the patch Baphomet's power "wall of stone" now affects the allies that are charmed (attacking the playing character) where before it was not affecting them. This is in the Ballad version of the battle.
  • dustytacodustytaco Posts: 5Member Arc User
    lowjohn said:

    dustytaco said:

    Sorry if this isn't the correct place to post this, but I can't even launch the game since the update. It just crashes after clicking the play button. I've tried uninstalling both Arc and Neverwinter and resinstalling but I'm still getting the same issue. I've submitted a ticket, but haven't heard back yet. I was hoping someone here might have experienced the same issue and had a fix. I'm running Win10 if that makes a difference.

    Do you get an error message? Maybe something about a "D3D Device"?

    If so: Go to your graphics card manufacturer's website and download the most recent drivers. Reinstall them, then reboot, then try again. Windows has been GERBILLING up graphics drivers recently in a way that breaks Cryptic games, and the reinstall usually fixes it.
    Thanks for the suggestion. When trying to start the game by clicking the Play button I get a Cryptic Crash popup box which I've filled out and submitted. There are no errors in this box that I can see. After the crash submission, to the left of the Play button it just says "Unable to start game client: client quit unexpectedly". I went ahead and uninstalled and reinstalled my video drivers just to make sure, but I'm still getting the same results.
  • cilginordekcilginordek Posts: 448Member Arc User
    Giant Warriors' and Drufi's charge attack doesn't show the red line indicating their prone area anymore.
  • lowjohnlowjohn Posts: 1,034Member, NW M9 Playtest Arc User
    dustytaco said:

    lowjohn said:

    dustytaco said:

    Sorry if this isn't the correct place to post this, but I can't even launch the game since the update. It just crashes after clicking the play button. I've tried uninstalling both Arc and Neverwinter and resinstalling but I'm still getting the same issue. I've submitted a ticket, but haven't heard back yet. I was hoping someone here might have experienced the same issue and had a fix. I'm running Win10 if that makes a difference.

    Do you get an error message? Maybe something about a "D3D Device"?

    If so: Go to your graphics card manufacturer's website and download the most recent drivers. Reinstall them, then reboot, then try again. Windows has been GERBILLING up graphics drivers recently in a way that breaks Cryptic games, and the reinstall usually fixes it.
    Thanks for the suggestion. When trying to start the game by clicking the Play button I get a Cryptic Crash popup box which I've filled out and submitted. There are no errors in this box that I can see. After the crash submission, to the left of the Play button it just says "Unable to start game client: client quit unexpectedly". I went ahead and uninstalled and reinstalled my video drivers just to make sure, but I'm still getting the same results.
    Hmm. Try Safe Mode? Disable on-demand patching and try again? go Fullscreen if you're windowed, try windowed if you're fullscreen?
  • dustytacodustytaco Posts: 5Member Arc User
    lowjohn said:

    dustytaco said:

    lowjohn said:

    dustytaco said:

    Sorry if this isn't the correct place to post this, but I can't even launch the game since the update. It just crashes after clicking the play button. I've tried uninstalling both Arc and Neverwinter and resinstalling but I'm still getting the same issue. I've submitted a ticket, but haven't heard back yet. I was hoping someone here might have experienced the same issue and had a fix. I'm running Win10 if that makes a difference.

    Do you get an error message? Maybe something about a "D3D Device"?

    If so: Go to your graphics card manufacturer's website and download the most recent drivers. Reinstall them, then reboot, then try again. Windows has been GERBILLING up graphics drivers recently in a way that breaks Cryptic games, and the reinstall usually fixes it.
    Thanks for the suggestion. When trying to start the game by clicking the Play button I get a Cryptic Crash popup box which I've filled out and submitted. There are no errors in this box that I can see. After the crash submission, to the left of the Play button it just says "Unable to start game client: client quit unexpectedly". I went ahead and uninstalled and reinstalled my video drivers just to make sure, but I'm still getting the same results.
    Hmm. Try Safe Mode? Disable on-demand patching and try again? go Fullscreen if you're windowed, try windowed if you're fullscreen?
    Thanks, but I just finally figured it out. I use a program called Riva Tuner that comes with MSI Afterburner. For some reason after the update if Riva Tuner is running the game will immediately crash. I've disabled it for Neverwinter and now everything is working once again. Thanks again for the suggestions!
  • fmj762nato#8801 fmj762nato Posts: 1Member Arc User
    Not seen any response to this bug so far, but there's a bug with Monini Crypts and entering it, I can enter it, however, when my friend tries to, he crashes. He's lowered his settings and done what he can to try prevent it, but it still persists.
This discussion has been closed.