test content
What is the Arc Client?
Install Arc

Copy char to preview not working

I'm trying to copy my char over to preview.. I select the char and mimic and submit and get

Success!

A request to copy b0rkch0mp to the Public Test Server has been submitted. They should be available to play on the Public Test Server within the next two hours, if not immediately.


Usually this was instant.. but I can't get any copies anymore.. they never show up.. it's been 5 days and still nothing.. is there something I can do to get this working.. I asked arc support but was told they don't support preview and sent me here..

Comments

  • b0rkch0pb0rkch0p Member Posts: 313 Arc User
    guessing you weren't able to get in touch.. still not able to copy over =/ one thing I did do before all this started was delete all but 3 of my copied chars over.. was getting into the 50 range so I cleaned it up.
  • ilmenirailmenira Member, NW M9 Playtest Posts: 269 Arc User
    same problem here, could not copy chaedi. same as b0rkch0p, succes message but no copy. i tried twice some days ago.
  • rainer#8575 rainer Member Posts: 273 Arc User
    As the title says. I've tried yesterday and it said it copied successfully. But today it is still not copied (it can take up to 2 hours). Tried copying today but same issue. Is there a problem with the copying process that you know of? Is anyone else having the same issue?
  • radmin#3190 radmin Member Posts: 8 Arc User
    Me too
  • martelis1981martelis1981 Member, NW M9 Playtest Posts: 121 Arc User
    me too :/
  • rainer#8575 rainer Member Posts: 273 Arc User
    edited March 2018
    Oh my bad, didn't see this topic - created the another thread on the same topic in the bugs section...

    I am having the same issue.
  • b0rkch0pb0rkch0p Member Posts: 313 Arc User
    and I'm good again!! thank you
  • ilmenirailmenira Member, NW M9 Playtest Posts: 269 Arc User
    worked for me too now, thank you!
Sign In or Register to comment.