Connection Issues 12/23

2

Comments

  • blamecharles
    blamecharles Member Posts: 90 Arc User

    ISP: Cox
    Country: USA (Arkansas)
    Server: Dragon

    Disconnected during 80-90% of my attempts to switch characters.

    This every time i switch toons i have to log and sometimes still get disconnected.
  • tgwolf
    tgwolf Member Posts: 497 Arc User
    Pretty much what you should take from this is:

    Have another good, hard look on your end/server side because unless basically every ISP worldwide is having the same issue, it isn't on our end.

    Game has been increasingly inconsistent since about a fortnight prior to the Winter Festival; lag, disconnections one second then perfect connection the next.

    I play multiple MMOs, some of which are notoriously poorly optimized for AUS (like Skyforge and Tera) and I'm having no issues with them in the slightest. Hell and what's sad is that the Tera Console Tech. Test ran better than Neverwinter is and has been for the past month.

    At the time of this post I have inconsistent connectivity to the Login server on X1 entirely.

    Seriously, take another long look on your end, this isn't the first time these problems have come from that source.
  • psychoticsatyr
    psychoticsatyr Member Posts: 195 Arc User
    Twice today I have CTD. once while afk in my stronghold. just boom.
  • drisszt
    drisszt Member Posts: 13 Arc User
    Xbox, Arkansas/Texas region. At least two or three disconnects a day, I’ve had some happen the same time as others in Australia, UK, and New Zealand while in a party with them....so that kinda rules out some things.
  • psychoticsatyr
    psychoticsatyr Member Posts: 195 Arc User
    CTD on PC, Tampa Florida, Frontier Cable. Shopping at winterfest.
  • cilginordek
    cilginordek Member Posts: 459 Arc User
    edited December 2017

    ISP: O2 Online
    Country: Germany
    Server: Dragon

    Update: Extremely laggy all day on 25/12/2017 and 26/12/2017, to the point that doing any content is an annoyance rather than fun.

    Continues to be the case on 27/12/2017

    Post edited by cilginordek on
  • joccat#1817
    joccat#1817 Member Posts: 117 Arc User
    edited December 2017
    ISP: PLDT
    Country: Philippnes
    Server: PS4

    Kicked out and now am unable to log back in. Constantly gives me disconnected from server messages.

    UPDATE: 1 hour later and still unable to log back in. Gets to the character screen and after selecting a character it says Disconnected from server. Please try again later.

    I'm on a 50mb fiber line here and do not have any issues with other games. Currently playing SW Battlefront 2 since I obviously cannot play Neverwinter. Sucks when you just spent money on a product less than 24 hours ago and now cannnot use it....If I had to make a guess, and admit its only a guess, I'd say they must be getting hammered by a DDOS attack or something.....

    UPDATE 2: 8 hours later and still the same issue. I still am getting the game hang up during the login process. I get to the character select screen, and the list is displayed but no image of each toon as you cycle thru them. Choosing a toon just gets a timeout connecting to the login server. As I am writing this I now see the Play link is greyed out and a message appears 'No shards are available. Olease try again later.

    Obviously this nonsense is on YOUR end....hope it gets fixed. How many people have lost time during this Winterfest thing?

    UPDATE 3: Still unable to login. Character selection screen only. Goes no further. Times out after selecting character. If it helps here is a tracert, while I know the PS4 might use different routes to cryptic than a PC, maybe this might help:

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>tracert patchserver.crypticstudios.com

    Tracing route to patchserver.crypticstudios.com [208.95.185.41]
    over a maximum of 30 hops:

    1 1 ms 1 ms 1 ms 192.168.1.1
    2 5 ms 6 ms 21 ms dsl.49.148.224.1.pldt.net [49.148.224.1]
    3 6 ms 4 ms 4 ms 122.2.175.174.static.pldt.net [122.2.175.174]
    4 24 ms 23 ms 24 ms 210.213.133.130.static.pldt.net [210.213.133.130
    ]
    5 22 ms 21 ms 21 ms 210.213.133.101.static.pldt.net [210.213.133.101
    ]
    6 276 ms 276 ms 276 ms las-b3-link.telia.net [62.115.14.32]
    7 292 ms 291 ms 290 ms palo-b22-link.telia.net [62.115.119.90]
    8 287 ms * 286 ms sjo-b21-link.telia.net [62.115.125.1]
    9 288 ms 289 ms 288 ms akamai-ic-317096-sjo-b21.c.telia.net [62.115.146
    .119]
    10 286 ms 287 ms 286 ms a209-200-184-192.deploy.static.akamaitechnologie
    s.com [209.200.184.192]
    11 290 ms 291 ms 291 ms a209-200-184-197.deploy.static.akamaitechnologie
    s.com [209.200.184.197]
    12 362 ms 362 ms * a209-200-186-212.deploy.static.akamaitechnologie
    s.com [209.200.186.212]
    13 367 ms 364 ms 398 ms 198.49.243.253
    14 * * * Request timed out.
    15 * 365 ms 365 ms xboxpatchserver.crypticstudios.com [208.95.185.4
    1]

    Trace complete.

    C:\Windows\system32>
    Post edited by joccat#1817 on
  • picaname
    picaname Member Posts: 1 Arc User
    ISP Skymesh
    Hardwired ethernet connection to Router, plan 25/5 NBN
    Server Dragon
    Country Australia

    Constant disconnects when changing between toons, SNR's, random disconnects, LAG like you wouldn't believe, especially in ToNG, totally unplayable i.e. whole Orcus fight I cannot even see one skill fire, just stand there doing nothing, no wonder I have been booted numerous times these past few days. Given up until this is sorted...hopefully soon

  • ecrana#2080
    ecrana#2080 Member Posts: 1,654 Arc User
    Since the problem is obviously with ISPs worldwide and not on your end, as you've stated, I won't waste my time giving you any information. I'll just go play one of the many games I've played recently that have had zero disconnects and minimal, if any, lag issues. Because apparently my ISP just refuses to work with Neverwinter. Same issues for years. Same excuses for years.
  • strykr75601
    strykr75601 Member Posts: 37 Arc User
    Country: US
    Server: Dragon
    ISP: Comcast


    I think one of your HAMSTERs may have chewed through a cable somewhere. This is definitely NOT ISP related, unless YOUR (Cryptic's) ISP is HAMSTER with YOUR outgoing/incoming traffic.
  • danpio1217#3410
    danpio1217#3410 Member Posts: 58 Arc User
    Region: Ohio, USA
    Server: Dragon
    ISP: Wowway

    Issues same as others described. SNR, rubberbanding, overall lagg, having to use powers 2-3 times before they cast. Sometimes are worse than others. RARELY got SNR before, getting it multiple times a day now.

    Would think at this point it's quite obvious this is not ISP related.

    Seems it started a couple weeks ago when the server went down for that 'emergency non-content related downtime'. I'd hope y'all would start by looking at what changed there.
  • malignantmind#3340
    malignantmind#3340 Member Posts: 73 Arc User
    Region: Northern California, USA
    Server: Dragon
    ISP: Comcast

    Problems have been ongoing for days now. Lag, rubberbanding, disconnects, slow launcher connecting, character moving left when I try to move right, etc. Switching characters is always a gamble because I may get booted off and not be able to get back on. Has made doing content near impossible as I'm just lucky to get on and have a stable enough connection to collect vip.
  • mushellka
    mushellka Member, NW M9 Playtest Posts: 357 Arc User
    20 minutes to log in to the game, to see the inscription: "server not responding", in the enclave, lag such that I can not move, 4 disconnections when I try to collect quests for the winter festival. My ISP must really hate you ...
    Better to feed the troll than listen to the idiot .
  • garou1911
    garou1911 Member Posts: 1 New User
    edited December 2017
    > @mushellka said:
    > 20 minutes to log in to the game, to see the inscription: "server not responding", in the enclave, lag such that I can not move, 4 disconnections when I try to collect quests for the winter festival. My ISP must really hate you ...

    This. I have 9 hours in on steam but I'm only lvl5 because I can't go more than a couple mins without disconnecting. This game is literally the only thing I do that requires a connection giving me this problem.

    YouTube is fine. Defiance is fine. Warframe is fine. Assassin's Creed 4 on UPlay is fine. The Forest is fine. Black Desert Online is perfectly smooth.

    My specs aren't amazing but they crush what this game needs. Something is wrong and it's not on my end :P

    -Edit- I ran a tracert to patchserver.crypticstudios.com and only had one ping over 100ms. It's not my connection

    Screenshot: imgur.com/GbXMr9U
    Post edited by garou1911 on
  • ibz4ez#9773
    ibz4ez#9773 Member Posts: 117 Arc User

    ISP: Cox
    Country: USA (Arkansas)
    Server: Dragon

    Disconnected during 80-90% of my attempts to switch characters.

    This every time i switch toons i have to log and sometimes still get disconnected.
    Mr Charles here, no don't blame me.
  • wizardlvl80#5963
    wizardlvl80#5963 Member Posts: 519 Arc User
    Region: Dolny Śląsk, Poland
    Server: Dragon
    ISP: UPC

    This is your problem guys. I have 70 Mbps connection and none of games, apps or www sites works badly on my connection. By the way - how can you assume that the problem is on the players's side when all of us report connection problems? Lol.
  • joccat#1817
    joccat#1817 Member Posts: 117 Arc User
    ISP: PLDT
    Country: Philippnes
    Server: PS4

    UPDATE 4: Was finally able to login to my main character early this morning here (UTC +8) around 6:00am. My character was parked at the winterfest, so grabbed the daily free gift voucher, redeemed it, and did some other account related things like trade zen for ad, mail, daily vip key, etc.

    Then I attempted to swap to a different toon....was not happening. Soon as I logged out of my main and tried to switch, got the same server unavailable please try later messages. Been that way ever since all day till I decided to post this update.

    Ironic that I can watch other people playing Neverwinter on their live stream service on the PS4 and yet I cannot even login. Maybe your colocation data center has their routing screwed up, I have no idea. This is not on the player's end tho...

    Weekly PS4 maintenance is today so I am hopeful that might help....
  • spidey#3367
    spidey#3367 Member Posts: 400 Arc User
    edited December 2017

    By the way - how can you assume that the problem is on the players's side when all of us report connection problems? Lol.

    Thats a very good point. I assume we wont get any answer for that, but its a very good point. Since i saw that

    We believe this may be ISP related. .

    i knew its senseless to dsicuss this issue any further. Its never the game, no matter how much player will tell them different...
    "We believe".....srly? Do you know or just believe? If you just believe, ur technicans must be real pros.
    "Something is wrong with the car"
    "I believe its not the car. Maybe its the street or the driver or maybe some passenger" Make sense....i mean, you "believe" it. So it must be wrong what we say. :):)
  • bobm1177
    bobm1177 Member Posts: 1 Arc User
    ISP: AT&T
    Country: USA
    Server:Dragon

    I get can't connect to login server. Long loads. I click on a character and get can't login at this time. Random disconnects. About 10 days of problems. Previously nothing. No lags.
  • omegarealities#7219
    omegarealities#7219 Member Posts: 1,004 Arc User
    bobm1177 said:

    ISP: AT&T
    Country: USA
    Server:Dragon

    I get can't connect to login server. Long loads. I click on a character and get can't login at this time. Random disconnects. About 10 days of problems. Previously nothing. No lags.

    Servers are down for weekly maintenance. There was an in game announcement.
  • forumnamesuxs
    forumnamesuxs Member, NW M9 Playtest Posts: 490 Arc User
    Winter festival starts, people start having connection issues, and people are reporting sick lag in PE and winter fest map.
    Hm, this is indeed a mystery. I'm sure it's not related to something people have been asking you to change, for a very long time.
    No, it's surely on our end.
    Wolves, big as a horse! I need new pants!

  • miket196718#6113
    miket196718#6113 Member Posts: 20 Arc User
    obviously it is a shard problem that to much traffic is going on and the shards cant handle it.. mostly it is when you are constantly changing toons to do stuff or exchanging stuff. i find that out a lot when i am going from one toon to another to pray.maybe data is lost or slow because of it or the ping rate is lagging cause of heave traffic .
  • jojo1984#6704
    jojo1984#6704 Member Posts: 1 New User
    Today, 28/12, I am in the middle of playing the game, at approximately 15.00pm GMT and I just randomly get disconnected from the game, and taken to the main menu. I then see under the 'Latest Game News' section at the side some poxy, silly little message telling me that 'we will be performing shard maintenance on December 28th from 7-9AM pacific (14.00 -16.00 UTC) Please check the forums'.

    Apart from the fact that I don't appreciate being thrown off the game when I am in the middle of doing something, I have no idea what 'UTC' means. Also, it is now 16.13pm and I still can't get onto the game. Every time I try, I get some crappy message telling me 'The server is unavailable at this time'. I'm not impressed. I'm glad I'm not paying for the game, that's all I can say. It isn't acceptable to throw someone off the game when they are in the middle of doing something. I have also had mega glitches, trying to walk in a particular direction and continually be thrown back the way, over and over. This is stupid, and annoying.
  • mushellka
    mushellka Member, NW M9 Playtest Posts: 357 Arc User
    UTC -Coordinated Universal Time.
    UTC +1 - Central European Time - that is, if you are from Europe, server should get up at your 5pm (17.00). I think so.
    Better to feed the troll than listen to the idiot .
  • omegarealities#7219
    omegarealities#7219 Member Posts: 1,004 Arc User
    Came up right on time for me, in fact a little early. The notice was posted yesterday about the servers going down for weekly maintenance. Also 15 minutes (and 10 and 5) before the shutdown they flashed admin messages about the shutdown. This a weekly occurrence. The only difference is that the consoles were moved from Tuesday to Thursday.
  • trgluestickz
    trgluestickz Member Posts: 1,136 Arc User
    edited December 2017
    cappatton said:

    I can not get on to Neverwinter Preview Test Server.What could be the problem?

    I'm not sure why you put this question here but I have a sugestion:

    Open up your launcher > go to options > click safe mode > hit ok > close and reopen the launcher. Safe mode will lower some of your graphics settings and possibly other things, which might make it easier to get the preview server working for you. I once used this trick to log into NW preview after previously being unable to do so.
    --
    PVP Rogue,
    --[----- "Your friendly neighborhood spawn of Satan." -----]--
    ----------------------------------------------------------------
    Main Character: Hurricane Marigolds (Rogue WK & Assassin)
    Ingame Handle: trgluestickz
    Discord Name: Hurricane🌀Marigolds#2563
    Guilds: She Looked LVL 18 & Essence of Aggression
    Alliances: Imperium & Order of the Silent Shroud
    Platform: PC
  • ironraine#6605
    ironraine#6605 Member Posts: 9 Arc User
    isp: Hughes.net
    Country: USA
    Server: Dragon

    I can't even get on without spending around half an hour re-logging in every 10 seconds because of disconnects and then once on generally only have time to get my vip key before I get disconnected again. This is very frustrating.
  • nizib#4814
    nizib#4814 Member Posts: 2 Arc User
    :| :| cant connect to server during log in and after char selection
    Isp: PLDT FIBR
    SERVERM-DRAGON
  • nizib#4814
    nizib#4814 Member Posts: 2 Arc User
    > @"nizib#4814" said:
    > :| :| cant connect to server during log in and after char selection
    > Isp: PLDT FIBR
    > SERVERM-DRAGON
    SEA region