test content
What is the Arc Client?
Install Arc

XP bonus delay

plasticbatplasticbat Member, NW M9 Playtest Posts: 7,758 Arc User
edited May 2019 in Bug Reports (PC)
It appears when you go into an instance, the program needs to "re-get" XP bonus. When the character first enters the instance, it has its XP bonus form gears. However, it does not have the extra XP bonus such as from SH boon. It takes another 10 seconds to get the rest. If one invokes, submit quest before the 2nd portion of XP bonus registers in, those XP bonus will not be counted. Effectively, lose XP.

First, I thought it was just when I first login to the character. Now, I found out it is changed when you change instance.

e.g. When I login to the character, I have 70% XP bonus. I move the cursor to the bar and wait for N seconds, it switches to 130%.
I enter Workshop and check right the way, I have 70% XP bonus again. Need to wait for M seconds before it gets 130%.
Then, I left Workshop and go back to PE, I have only 70% XP bonus again. Need to wait for O seconds before it gets 130%.

Comments

  • plasticbatplasticbat Member, NW M9 Playtest Posts: 7,758 Arc User
    Since @nitocris83 does not flag this like others. I guess this is WAI.
  • kreatyvekreatyve Member, Neverwinter Moderator, NW M9 Playtest Posts: 10,167 Community Moderator

    Since @nitocris83 does not flag this like others. I guess this is WAI.

    I think she just forgot to comment, but I know she saw it.
    My opinions are my own. I do not work for PWE or Cryptic. - Forum Rules - Protector's Enclave Discord - I play on Xbox
    Any of my comments not posted in orange are based on my own personal opinion and not official.
    Any messages written in orange are official moderation messages. Signature images are now fixed!
    kuI2v8l.png
  • kinamara#3934 kinamara Member Posts: 108 Arc User
    Wonder if this is just a side effect of the spikes in lag many people are experiencing since the new mod.
  • plasticbatplasticbat Member, NW M9 Playtest Posts: 7,758 Arc User
    edited December 2019
    This is the problem I reported in May but it appears it is not a priority or dev does not know what I am talking about.

    Just in case, it is latter. I made a video.



    This video shows the XP bonus has a few seconds delay to update its XP bonus. The proper XP bonus of this character is 295%. When it enters the instance, it only gets 145%. After a few seconds, it updates to 295%. This has been the issue for months and all characters (I have) has this issue.

    It does not matter if you have just login or not. Whenever you enter an instance, there is a delay.
    I don't know if other type of stat has similar issue. I only pay attention to XP bonus.
    To see the tiny number, you need to use HD resolution (and may be full screen. i.e. watch it from youtube.com instead of from the forum).
  • nitocris83nitocris83 Member, Administrator Posts: 3,290 Community Manager
    The team was made aware of this when it was originally reported. Due to the amount of data that the game needs to capture, there is delay when loading into new maps. The team is always working on ensuring that delay is as small as possible.
Sign In or Register to comment.