test content
What is the Arc Client?
Install Arc

PC Rubber-banding, five second delays, FPS drop, DCD

brewofamazinessbrewofamaziness Posts: 8Member Arc User
Normally when I have internet troubles, I get the Red Warning TImer telling e how long I have till the client disconnects. But lately that hasn't been popping up so I figure the lag in server side, although I am probably wrong as 99% of lag is generally client side.

Issues I am having:
Rubber-Banding in Dungeons (normal world is fine for the most part)
Getting delays as long as fives seconds when trying to access reward chests at the end of dungeons.
Getting an FPS drop during skirmishes when a new wave of monsters spawn. (This is a new issue for me..)
DCD/Disconnected from server suddenly and without any warning. (No red timer warnings)

I understand there were a;;eged complications on Cryptics end last few weeks, I say alleged because this was only rumors with zero evidence to back it up.

I'm not going to run ping-plotter because it will take several hours, and I honestly don't have time for that.


Lastly, anyone else having similar issues?

Comments

  • thevampinatorthevampinator Posts: 232Member Arc User
    edited August 2018
    Well I know for some people still can't even log in because of this or have so much lag game is unplayable, okay this is just a few minutes ago, was doing yestorhill lag was so bad was basiclaly moving in all direction being ported around and after it finished, well in three seconds moved back into the forest and the next instant, into the river with a few druid foes on top of me and in the middle of a group of wisps.
    Yes this did happen its like i was teleported across the map. This is how bad the rubberbanding is right now. It does need to be looked into it can't be ignored I think its got to be a memory leak or something on their end is causing the game to do this. It was not doing this really till after the game server went down unexpectidly last friday. I was hoping todays patch and maintenance would have fixed it but it has not. As such I'm making this thread to address the issue.

    The snrs have been showing up every once in a while, maybe every few minutes they don't disconnect you from the game but it will sometimes go up to into the fifties with snr, til the game starts acting normally again. This has been plaguing the game ever since the server crash last friday and nothing they have done has fixed it.

    Edit: You can notice it in combat too foes, seem to not be dying as fast or their health bars are not going down because server is lagging your end but they die when it stops lagging at that second and it allows you to resume combat normally but then also sometimes you can die because the lag effects the combat enough where they can get the advantage. Didn't have this problem for the most part till last after last friday. I'm sure others have experienced this as well. I live in the US and I know people outside the US might be effected the worst by this.
  • greywyndgreywynd Posts: 3,458Member, NW M9 Playtest Arc User
    Start with things you can control:

    Reboot your comp.
    Reboot your network.
    Better to be a white knight than a knight with no honor.

    With your shield or on it.
  • nl54#3191 nl54 Posts: 77Member Arc User
    I'm so glad to be done with Barovia. Nothing but a smorgasbord of lag and bugs.
    Ninurta - 16.1k Half-Orc GWF

    Ereshkigal - 12k Tiefling SW

    Aurora Ravensong - 11.6k Drow CW
  • prodrugzprodrugz Posts: 7Member Arc User
    crash when starting game on black screen with cryptic logo after "loading..." is complete...
    reported many times
    still nothing
  • strathkinstrathkin Posts: 1,219Member Arc User
    edited August 2018
    You could TRY /netgraph

    https://neverwinter.gamepedia.com/Console_command

    To enable 1 or 2 or 0 to disable as it includes bandwidth & ping test results from client to Cryptic server.

    As for the FPS drop's it all started in Mod 14 on June 26th for a lot of people... and we're still all patiently awaiting a BUG FIX for that one.

    https://www.arcgames.com/en/forums/neverwinter#/discussion/1241083/fps-drop-issue
    Post edited by strathkin on
  • prodrugzprodrugz Posts: 7Member Arc User
    im still waiting for respone here or support window on this matter... to play this awesome game...
    other games are running good on my PC
    such as...
    DOOM(DOS)online
    SMITE
    SKYFORGE
    and other random games offline or online with many engine/different than what i mentioned...
    someone plzz?
  • thevampinatorthevampinator Posts: 232Member Arc User
    edited August 2018
    Ugh either since that sever went down the friday before last. Game performance has been so bad, content such as tiamat is like impossible because of it.
    This needs to be fixed badly. I really believe its on their end, something went wrong maybe server performance has been bad because of whatever happened. Maybe something down there needs to be replaced. Or maybe there other factors too maybe they added some type of server code that is HAMSTER up performance because of something too. I know it has to be their end somehow, maybe some of it on my end but something that happened to make these issues happen. Maybe a server leak or memory leak that hasn't been found yet or plugged all the way. Maybe internet issues on their end. I don't know.
    I do not blame them or should not blame directly because more then likely its an issue that is out of their control. Maybe something happened a power surge that made the servers go down I don't know. But ever since then for sure performance has been hit significantly and their fixes have not helped.
    Post edited by thevampinator on
  • thevampinatorthevampinator Posts: 232Member Arc User
    edited August 2018
    Timats basically unplayable because of this.
    I really need the luna favors or whatever they are called for the last boon and I want to do this before bonus goes off. This is angering me a bit now. I should not blame them directly because sometimes things can happen beyond peoples control maybe I'm being too harsh and they are working on it but they need time. I really do hope they are working on it.
  • majorcharvenakmajorcharvenak Posts: 660Member Arc User

    Ugh either since that sever went down the friday before last. Game performance has been so bad, content such as tiamat is like impossible because of it.
    This needs to be fixed badly. I really believe its on their end, something went wrong maybe server performance has been bad because of whatever happened. Maybe something down there needs to be replaced. Or maybe there other factors too maybe they added some type of server code that is HAMSTER up performance because of something too. I know it has to be their end somehow, maybe some of it on my end but something that happened to make these issues happen. Maybe a server leak or memory leak that hasn't been found yet or plugged all the way. Maybe internet issues on their end. I don't know.
    I do not blame them or should not blame directly because more then likely its an issue that is out of their control. Maybe something happened a power surge that made the servers go down I don't know. But ever since then for sure performance has been hit significantly and their fixes have not helped.

    Right there with you, Boss. Its pretty discouraging, especially in the dungeon where its either knocked me out of the game or it was so bad I had to leave and hope that the issue wasn't bad for the team. Crossing fingers that the fixes are coming in the next patch.
    ~Shia~

    House Miliskeera in exile (NW)
    Sereska Miliskeera, Lvl 70 OP - Devotion (Just.)/Protection (Just.)
    Shizlee Miliskeera, Lvl 70 DC - Divine Oracle (Right.)/Anoited Champion (Faith.)
    Finithey Miliskeera, Lvl 70 HR - Stormwarden (Combat)/Pathfinder (Trapper)
    Maya Sik-Miliskeera, Lvl 70 CW - Spellstorm
    Irae Sik-Miliskeera, Lvl 70 TR - Master Inflitrator

    Member - Houseclan t'Charvon (STO)
    Shiarrael e'Tal'Aura t'Charvon, LvL 60, Rom Sci
    S'aana ir'Virinat t'Charvon, Lvl 60, Rom Eng
    T'Lyra, LvL 60, Fed, Vul Sci
    Ta'el, Lvl 60, Rom Tac
  • thevampinatorthevampinator Posts: 232Member Arc User

    Ugh either since that sever went down the friday before last. Game performance has been so bad, content such as tiamat is like impossible because of it.
    This needs to be fixed badly. I really believe its on their end, something went wrong maybe server performance has been bad because of whatever happened. Maybe something down there needs to be replaced. Or maybe there other factors too maybe they added some type of server code that is HAMSTER up performance because of something too. I know it has to be their end somehow, maybe some of it on my end but something that happened to make these issues happen. Maybe a server leak or memory leak that hasn't been found yet or plugged all the way. Maybe internet issues on their end. I don't know.
    I do not blame them or should not blame directly because more then likely its an issue that is out of their control. Maybe something happened a power surge that made the servers go down I don't know. But ever since then for sure performance has been hit significantly and their fixes have not helped.

    Right there with you, Boss. Its pretty discouraging, especially in the dungeon where its either knocked me out of the game or it was so bad I had to leave and hope that the issue wasn't bad for the team. Crossing fingers that the fixes are coming in the next patch.
    Lets hope so, Hopefully within the next few weeks if its not fixed next week this will be fixed.
  • thevampinatorthevampinator Posts: 232Member Arc User
    edited August 2018
    Okay figured out a fix which I posted a new thread about for pc and xbox players, Go to where your router modem is unplug them, for thirty seconds and then replug them right in. I believe this is what fixed the issue for me.
    Post edited by thevampinator on
  • lantern22lantern22 Posts: 826Member, NW M9 Playtest Arc User
    I haven't noticed anything abnormal.
  • plasticbatplasticbat Posts: 5,717Member, NW M9 Playtest Arc User
    Same here. I have not noticed any lag for a least a week. Even that big altar HE in omu was okay.
  • thevampinatorthevampinator Posts: 232Member Arc User
    edited August 2018
    Go in to wherever your router and modem is disconnect them by unplugging the cords to them wait for like 30 seconds re hook them in.' Reconnect and it should fix it.


    After this game started to act normally again and timat is completely playable once again.Making this thread for both PC and Xbox players.
    I believe this is because, when the server went down it went down and corrupted the packets between the connection making it extremly bad preforming. But this seemed to have fixed it for me.
    Now I'm able to do Timat without lag so bad can't do anything. Thankfully this new thread with the fix will help you out.
  • thevampinatorthevampinator Posts: 232Member Arc User

    Same here. I have not noticed any lag for a least a week. Even that big altar HE in omu was okay.

    Just posted a new thread telling how I just fixed the problem.
    disconnecting the router and modem for like thirty seconds seems to have fixed it for me. I'm guessing Neverwinter might not be routing properly because of what happened and thus this fixes it.
  • greywyndgreywynd Posts: 3,458Member, NW M9 Playtest Arc User
    No, because from time to time you NEED to reboot your home network.
    Better to be a white knight than a knight with no honor.

    With your shield or on it.
  • psychoticsatyrpsychoticsatyr Posts: 98Member Arc User
    3rd time this morning i have had the game load and be unplayable. frozen or just load me under the map.

    happened many times all last week.
  • blackmagidblackmagid Posts: 33Member, NW M9 Playtest Arc User
    Getting some quite severe banding in River District, Dread Ring and an Brovian instance. Have restarted the computer and router. Picking up items is also problematic. Geographic location: The Netherlands (EU).

    Thanks
    BlackMagi
  • cooljinxcooljinx Posts: 57Member Arc User
    Same problem, started lagging in Barovia, dced in RD...
  • cerberusforcescerberusforces Posts: 149Member Arc User
    Weekly the same, huge lags. Last monday we have the same problem and back today. It isn't playable.
  • vordaynvordayn Posts: 1,205Member, NW M9 Playtest Arc User
    Yep started lagging and rubberbanding just now as well :/
    Vordon CW        Vordayn DC        Axel Wolfric GWF        Logain SW        Gawyn GF        Galad OP        Aspen Darkfire HR        Min TR
  • tousseautousseau Posts: 1,383Member, NW M9 Playtest Arc User
    LOL... at least you have gotten in...
  • muratttimurattti Posts: 410Member, NW M9 Playtest Arc User
    edited August 2018
    this is how a rubberbanding game freezes when running with gwf. I'm out of the game.
    the server is officially leaving this weekend.

  • misquamacus2misquamacus2 Posts: 177Member, NW M9 Playtest Arc User
    Numbers of playing users on Mondays after weekly reset will always peak. No surprise there. Avoid doing your weeklies on mondays is my tip, and as little else as possible in the popular areas (i.e. Barovia).

    No normal company would have a server park adjusted for peak usage, that's just not economical.

  • nitocris83nitocris83 Posts: 2,024Member, Administrator Administrator
    This is related to some issues our datacenter has been experiencing, making it more challenging to address. We have been contacting our netops team whenever issues arise and they in turn are working with the datacenter as best as possible.
  • minotaur2857minotaur2857 Posts: 1,124Member, NW M9 Playtest Arc User
    A question for people who understand the technicalities better than me: (I'm in the UK)

    When I get this issue, using the EU proxy tends to fix it

    What does that do ? and what does the fact that this normally fixes it say about the problem ?

    It also causes another issue I never see otherwise. If I logout to the screen into which you put your PW, when I try to log back in after a while I get "Too many attempts, try again later" and this usually means restarting the client, bug or what is actually going on ?
  • flappsi4flappsi4 Posts: 10Member Arc User
    Cryptics sister game Star Trek Online got almost the same lag problems as Neverwinter.
    We tried to analyze those years ago, and i think the theory is still sound.

    I'll try to explain this computer nerdy stuff in an unnerdy way...

    Imagine driving a car on an empty street on your way to "Cryptic City" (the Neverwinter servers).
    As you come closer to the City, the traffic increases.
    Quickly you find yourself on a Highway surrounded by hundreds of other cars, all on their way to Cryptic City, and a traffic jam (lag) is forming.
    Luckily, there is another Highway which is completely empty also leading to the City, so traffic control begins to shift some of the cars from Highway #1 to Highway #2.

    Ideally, exactly 50% of the cars from #1 would be redirected to #2, to form an equal balance of traffic (network balance, also called server balance).
    But things are not that easy! Cryptic City is a big one, so we're talking about hundreds of Highways, and traffic control is desperately trying to figure out how to balance out all this traffic without causing jams.

    We all know that traffic jams can't be avoided in real life, and that's exactly the problem with Cryptic games:
    Whenever the amount of traffic changes rapidly (read: number of Neverwinter players online changing),
    traffic control switches to panic mode.
    This means all Highway traffic control operators are talking to each other most of the time instead of regulating the traffic.

    In computer terms, this means the servers are wasting an incredible amount of their computing power just to talk to each other, instead of doing their work, and thus creating lag.

    Which explains for example, why there is lag right after a patch (server downtime), when there are very few players online. Why could there be lag when the servers have practically nothing to do?
    (This scenario was actually worse in Star Trek Online - the game was often unplayable 1 to 2 hours after downtime)
    Or why it takes so long to change maps (servers working at peak capacity, so transferring you from one map to another (which means from one server to another) is not outright possible)

    IMHO, the lag problems are typical for Cryptic. They had some really great ideas (@account is great to manage alts in a guild for example), but they never could smooth out the rough edges before selling to PW (a tooltip telling me i can send mail to @account? Great, but why not have a button for that instead of typing it in manually?).

    Well anyway. Hope i didn't confuse you too much. If the headache isn't too worse right now, i'll watch this thread for a couple days should any questions show up.

    *Runs off to tank a Tiamat head*


Sign In or Register to comment.