Big Lagg

cobraul2
cobraul2 Posts: 10 Arc User
edited March 2011 in Technical Support Zone
I want to know if is just me or the game or server is lagging.

Now i have Win 7 Ultimate x64 on AMD Athlon 3000+ ( 2.00GHz ), RAM 2.00 GB, GeForce 7600GS 256MB, net speed can reach 30MB/s and the game lags very bad!
I changed the game graphics from max, step by step to min and it lags in every step.

If you know why is this happening, please tell me.
Post edited by cobraul2 on

Comments

  • xephona
    xephona Posts: 17 Arc User
    edited January 2011
    cobraul2 wrote: »
    I want to know if is just me or the game or server is lagging.

    Now i have Win 7 Ultimate x64 on AMD Athlon 3000+ ( 2.00GHz ), RAM 2.00 GB, GeForce 7600GS 256MB, net speed can reach 30MB/s and the game lags very bad!
    I changed the game graphics from max, step by step to min and it lags in every step.

    If you know why is this happening, please tell me.

    ... 2gb ram is useless. Graphics card is useless.

    EDIT: Fine... I will be more specific...
    These are not official official, but are what I am pushing for:


    Operating System
    Windows 2000, Windows XP, Windows Vista, or Windows 7

    CPU
    Intel Pentium 4 at 1GHz, (Mid to High Range Dual-Core 2.5GHz CPU or better recommended.)

    RAM
    1GB of RAM (2GB or more recommended for XP, 3GB or more for Windows Vista and Windows 7)

    Hard Disk
    8GB of Hard Drive Space or more (16GB or more preferred)

    Graphic Display
    3D video chipset with support for Shader Model 2.0 or better. nVIDIA GeForce 6200 with 256MB RAM (nVIDIA GeForce 9800GT with 1GB RAM or better recommended) or AMD/ATI Radeon 9550 with 256MB RAM (AMD/ATI RADEON HD 3850 with 1GB RAM or better recommended)

    Sound Drivers
    DirectX 9.0c compatible sound chip or onboard audio capability with the latest sound drivers

    Network
    Broadband Internet connection required

    Red highlighting = where you fail
    Orange highlighting = where you boarderline fail
    fw-forum.perfectworld.com/showthread.php?t=76401
  • darthpanda16
    darthpanda16 Posts: 9,471 Arc User
    edited January 2011
    Please be respectful of each other on here, not everyone is technically minded.

    We're here to help each other, not insult anyone.

    Your CPU and video chipset could be contributing to the issue of lag (could also be a unstable internet connection too).

    Try changing the game Settings on the game launcher menu or in-game to turn ALL the effects off and turned down.

    Update your video drivers directly from nVidia. If you are using any forced effects through the nVidia control panel, turn them off.

    Hope that helps you some!
    Do you need help learning about patching the game, installing it, changing antivirus/firewall settings, changing network settings, learn how to use a computer, keeping your PC maintained and more?
    Visit our BRAND NEW Knowledge Base & Support Website! - Tech Support Flowchart - Panda Caught on Camera
  • cobraul2
    cobraul2 Posts: 10 Arc User
    edited March 2011
    Np, xephona didn't insult me, yea he was true. The Win 7 and the RAM was the problem. Now i use Win XP and it works fine.
    darthpanda16 thx for help too. But my drivers are up to date.