Shift + Z combat assist is not working

The combat assist has not been working for the past few days. Please fix it.


  • freeyaa
    freeyaa Posts: 523 Arc User
    edited July 2016
    This has been a known issue for years now. Happens some times. Try rebooting your computer, normally this should fix the issue (sometimes you have to reboot the computer more than once, tho =s).
    <mean, grumpy b!sh>
    Lycanella - Dyos
    Char deleted: 09/04/2017
  • wolfenstorm
    wolfenstorm Posts: 135 Arc User
    I rebooted the computer, and still nothing.
  • gold35
    gold35 Posts: 119 Arc User
    run cleaner on PC and reboot PC it shou;d fix
  • kuukami
    kuukami Posts: 166 Arc User
    kuukami said:

    If your computer has not had a full shutdown in 25 days the bot key will no longer work.

    You can check this in Win 8 by looking in the Task Manager Performance tab and it will show how long your computer has been "on" under the "UP TIME" heading. (The lack of a full shutdown in Win 8 happens even if you completely turn your computer off every night.)

    If you have Win 8 you can search for Win 8 Full Shutdown instructions on internet.

    Once you do the full shutdown your problem should be solved - meaning, it's worked for me and several others whom I have shared this information with.

    from this thread:

    if you have win 8.1 or 10 it is same problem also. This solution has worked for guildies, friends, and myself.